Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте ,изтрих без да искам някакви драйвери от лаптопа <и сега няма звук опитах да сваля някакви ,но не се получава нищо уиндоуса ми е стар и може би не ги приема !В Германия съм  и тук нещата не стават много лесно знаете ...ако може някой да ми помогне .Благодаря !!! 

Линк към този отговор
Сподели в други сайтове

Операционна система. Драйвери се тегли от официалния сайт на леново. Тук може да избереш звуковия драйвер за съответната ОС.

laptops and netbooks :: lenovo g series laptops :: lenovo g500 notebook Lenovo PC Support - Lenovo Support BG

Линк към този отговор
Сподели в други сайтове

Изтеглих някакъв .но нищо не става ,както и предполагах нищо майната му Благодаря ви все пак :) лека вечер 


Линк към този отговор
Сподели в други сайтове

Доколкото видях чипа е Realtek ALC662-VD

Ей този трябва да стане и е последната версия:

https://www.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=4868&lang=en

Сайта също е проверен и безопасен.

Линк към този отговор
Сподели в други сайтове

Вчера се борих точно с аудио драйвърите на едно G500 на Window10. Чипа е на Conexant , но драйверите от сайта на Лайново са до 8.1 и инсталатора макар, че не дава грешка в края на краищата нищо не слага. Силово като набутам драйвърите микрофона тръгва да си работи нормално, но на говорителите имаше едно неприятно ехо което така и не можах да махна поради липса на какъвто и да било панел за управление на аудиото. Когато ги изтрия , Windows10 си слага някакви универсални High Definition Audio драйвъри с които говорителите си работят нормално, но микрофона е много слаб дори и да го усиля на Макс.

Линк към този отговор
Сподели в други сайтове

Аз съм със 7 ама е супер стар и един се рови в компютъра дето разбира уж ,но нищо не можа да направи ,много ме е яд ,защото аз самата  му направих нещо и всъщност не знам какво 

;(

преди 1 час, B-boy/StyLe/ написа:

Доколкото видях чипа е Realtek ALC662-VD

Ей този трябва да стане и е последната версия:

https://www.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=4868&lang=en

Сайта също е проверен и безопасен.

толкова ми е смотан и стар лаптопа и системата ,че не дава да се изтргли това нещо 

Линк към този отговор
Сподели в други сайтове
преди 13 минути, marchelamladenova написа:

Аз съм със 7 ама е супер стар и един се рови в компютъра дето разбира уж ,но нищо не можа да направи ,много ме е яд ,защото аз самата  му направих нещо и всъщност не знам какво 

;(

толкова ми е смотан и стар лаптопа и системата ,че не дава да се изтргли това нещо 

Добре де, пробвай да го изтеглиш с друг браузър....линка си работи нормално. Ако не стане, Люса да помага за нов:wink12:

Линк към този отговор
Сподели в други сайтове
преди 1 час, marchelamladenova написа:

Аз съм със 7 ама е супер стар и един се рови в компютъра дето разбира уж ,но нищо не можа да направи ,много ме е яд ,защото аз самата  му направих нещо и всъщност не знам какво 

;(

толкова ми е смотан и стар лаптопа и системата ,че не дава да се изтргли това нещо 

Ето друг линк. Не гледай, че е за AsRock, драйвера е FF00 версия (демек Generic и става за всички производители - vendors):

https://download.asrock.com/IPC/Drivers/All/Audio/Realtek_Audio(v9132_FF00).zip

Линк към този отговор
Сподели в други сайтове
преди 3 часа, B-boy/StyLe/ написа:

Ето друг линк. Не гледай, че е за AsRock, драйвера е FF00 версия (демек Generic и става за всички производители - vendors):

https://download.asrock.com/IPC/Drivers/All/Audio/Realtek_Audio(v9132_FF00).zip

изтеглих го/ нищо не става няма звук шибания компютър кой знае от къде е проблема    :computer8:

Ако някой от вас благоволи да ми влезне :29:в компютъра може и да ми помогне и да разбере какъв е проблема .даже нямам и човек тука да го преинсталира :mistaken:

Линк към този отговор
Сподели в други сайтове
преди 11 минути, marchelamladenova написа:

изтеглих го/ нищо не става няма звук шибания компютър кой знае от къде е проблема    :computer8:

Ако някой от вас благоволи да ми влезне :29:в компютъра може и да ми помогне и да разбере какъв е проблема .даже нямам и човек тука да го преинсталира :mistaken:

Вместо да се мъчиш да теглиш от разни сайтове драйвъра, свали си направо  https://driverpack-solution-updater.software.informer.com/15.4/ шрограмата ще ти открие сама драйвера и ще си го качи работи и без интернет връзка

Линк към този отговор
Сподели в други сайтове
преди 2 часа, marchelamladenova написа:

изтеглих го

А как протича инсталацията? Стартирай инсталатора с администраторски права.
Ето драйвърът от сайта на Lenovo, качен на dox.bg
https://dox.abv.bg/download?id=9887134cb0# - Линк за сваляне

Линк към този отговор
Сподели в други сайтове
преди 12 часа, marchelamladenova написа:

изтеглих го/ нищо не става няма звук шибания компютър кой знае от къде е проблема    :computer8:

Ако някой от вас благоволи да ми влезне :29:в компютъра може и да ми помогне и да разбере какъв е проблема .даже нямам и човек тука да го преинсталира :mistaken:

То така би било най-лесно, но трудно ще се уцели свободен час и от двете страни по средата на работната седмица.

Линк към този отговор
Сподели в други сайтове
току-що, tepmu написа:

Вие хубаво и предлагайте драйвери от 100 различни източника ама после не се чудете защо няма звук.

Източника няма значение, защото поне от моите линкове версията е една и съща. А и тя няма звук още от нейните си действия. Самия инсталатор на Realtek при инсталацията си премахва автоматично предходната версия, рестартира и продължава с инсталацията и пак рестартира. А и винаги може да ги премахне и с DDU под Safe Mode. Идеята е, че не се знае какво е направила тя. Няма снимка от Device Manager. Може би е добра идея да се поиска и кода в hardware IDS (макар да се знае модела и чипа на звуковата карта), да се видят и настройките в Volume Mixer-a и т.н. Та няма какво да се чудим в случая. А най-лесно би било някой наистина да и помогна с отдалечен достъп.

Линк към този отговор
Сподели в други сайтове
преди 5 минути, B-boy/StyLe/ написа:

Източника няма значение, защото поне от моите линкове версията е една и съща. А и тя няма звук още от нейните си действия. Самия инсталатор на Realtek при инсталацията си премахва автоматично предходната версия, рестартира и продължава с инсталацията и пак рестартира. А и винаги може да ги премахне и с DDU под Safe Mode. Идеята е, че не се знае какво е направила тя. Няма снимка от Device Manager. Може би е добра идея да се поиска и кода в hardware IDS (макар да се знае модела и чипа на звуковата карта), да се видят и настройките в Volume Mixer-a и т.н. Та няма какво да се чудим в случая. А най-лесно би било някой наистина да и помогна с отдалечен достъп.

Не съм съгласен само с тази част, за другото съм :)

Линк към този отговор
Сподели в други сайтове

Всичко казано по-горе от @B-boy/StyLe/ е абсолтно вярно.
А може авторката да е заглушила с функционален бутон.

Линк към този отговор
Сподели в други сайтове

Щом няма който да може да и помогне е най добре дистанционната намеса на някой. Много щеше да е от полза, ако както казва Павката или който беше, беше показала Снимка от девайс менажера за кратък размисъл и коментар.

"А може авторката да е заглушила с функционален бутон."

И това е възможно, макар че тя в първият си пост казва че е "изтрила нещо".но не знае какво, което ти дава право за тези твои думи.

Линк към този отговор
Сподели в други сайтове

Преди 2-3 години на едни приятели беше станал някакъв тъп проблем с аудиото, нещо се беше оплескало с правата и не тръгваше звук по никакъв начин. Та след търсене бях попаднал на информация която по спомен беше ровичкане из регистрите. 

Линк към този отговор
Сподели в други сайтове
преди 8 минути, rostislaf написа:

Преди 2-3 години на едни приятели беше станал някакъв тъп проблем с аудиото, нещо се беше оплескало с правата и не тръгваше звук по никакъв начин. Та след търсене бях попаднал на информация която по спомен беше ровичкане из регистрите. 

Това хубаво, ама тук имаме - аз изтрих едни драйвери и звука изчезна, а не нещо се е случило и вече нямам звук.

Линк към този отговор
Сподели в други сайтове

... все тая, тръгнах да се обяснявам но няма смисъл

преди 6 минути, plamen_petrov_80 написа:

Това хубаво, ама тук имаме - аз изтрих едни драйвери и звука изчезна, а не нещо се е случило и вече нямам звук.

 

Линк към този отговор
Сподели в други сайтове
преди 4 минути, rostislaf написа:

... все тая, тръгнах да се обяснявам но няма смисъл

 

Именно.

Всеки е имал някакви проблеми със звук - аз също мога да споделя много опит, но ползата в момента ще е никаква ако проблемите не са еднакви.

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване