Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


От няколко дни ми се губи WiFi  на лаптоп hp 260.

 Оправя се след връщане на датата на възстановяване. Но работи 3-4 ч и после изчезва Интернета. През лан карта няма проблем. 

Бутона за включване и спиране на WiFi си работи. 

Дали е до драйвъри, защото пробвах с няколко програми, но без успех. 

В divace maneger не ми показва проблем с липсващи драйвъри. 

Но ми прави впечатление, че не ми показва адаптера. 

Линк към този отговор
Сподели в други сайтове
преди 1 час, georgimv написа:

че не ми показва адаптера. 

Първо въпроси. Това ли "изчезва"?

image.png.4631aafa5d80857b1dc9706dd7b7ab5c.png

Физическият превключвател казваш, че работи. При превключване оправя ли се връзката? 

Драйверът на M$ ли е или на HP?

п.п. Би следвало при ръчна инсталация (подмяна) на драйвера да изчезне въпросния проблем. 

Линк към този отговор
Сподели в други сайтове

Да това ми изчезва. 

Ръчния работи до момента в който се изгуби връзката. Когато има WiFi си работи нормално. После не действа. 

Пробвах и с ръчно (автоматично) инсталиране на драйвъра, но няма ефект. 

Забравих да кажа че съм с win7

Линк към този отговор
Сподели в други сайтове
преди 14 минути, georgimv написа:

win7

Постната картинка е от въпросния. Явно съм я отгатнал ОС. 

За въпросният лаптоп "теглели" сте драйвери от HP за 7-ца или каквото M$ реши?! 

п.п. Някоя програма да забранява (да дава "дизейбъл") на устройството поражда съмнение за наличие на вирус ... 

 

Линк към този отговор
Сподели в други сайтове

Теглих драйвъри с програмата

DriverPak Solution 

 


Линк към този отговор
Сподели в други сайтове
преди 13 минути, georgimv написа:

Теглих драйвъри с програмата

Проблема е, че след справка в сайта на HP .... има само драйвери за 10-ка. .... 

За 7-ца ... хм ... не съм убеден, че DriverPak Solution ви е сложила "читав" драйвер. Нека видим и други какво ще предложат във Вашия случай. 

п.п. Пробвайте тотално да изтриете драйвера за това устройство и да се види M$ как ще реагира ... 

Линк към този отговор
Сподели в други сайтове
преди 3 часа, georgimv написа:

Но ми прави впечатление, че не ми показва адаптера. 


трябва да се появи, дори като неразпознато устройство
предлагам да пуснеш сканирането за хардуерна промяна и ако пак не се появи, вероятно имаш проблем с адаптера
пп
включи показване на скрити устройства в диспечера на устройствата

Редактирано от дръндю (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Кой е точният модел на лаптопа? HP 260GX?

 

  

преди 4 часа, georgimv написа:

Оправя се след връщане на датата на възстановяване. Но работи 3-4 ч и после изчезва Интернета. През лан карта няма проблем. 

1. Инсталират ли се актуализации след възстановяването през това време?
2. Какво е състоянието на системните файлове? Правена ли е проверка?
3. Какви грешки се регистрират в eventvwr в този момент(на скапване на връзката)?
----
Защо Windows 7?

Линк към този отговор
Сподели в други сайтове

Така... Ще отговоря общо на въпросите. 

Модела е HP 260 (само това ми изписва) 

Не не съм правил сканиране на хардуерните промени. Това с програма ли става? 

След като върна системата със задна дата се стартира нормално Уиндоус. 

Не не съм правил проверка на системните файлове. С коя програма да го направя?

С уин7 защото ми е слабичък лаптопа за 8ца и 10ка

Линк към този отговор
Сподели в други сайтове
преди 1 час, georgimv написа:

слабичък лаптопа

Какво разбираш под слаб? Някаква "снимка" на системата да споделиш?!

Линк към този отговор
Сподели в други сайтове
преди 46 минути, цър-вул написа:

Това звучи като проблемен адаптер

Защо тогава след връщане на точката за възстановяване се свързва и има WiFi. След което изчезва. 3-4 ч си работи безпроблемнно

Линк към този отговор
Сподели в други сайтове
преди 2 часа, georgimv написа:

ето и divace maneger 

тук имаш опция за сканиране на хардуерни промени

десен клик в/у името на машината за да излезе тази табелка, ляв клик по табелката и виж резултата 
ако искаш, можеш да постнеш картинка за инфо на съфорумците
2066147171_Bitmap1.jpg.55fa9ddcbfac018c2ef8c09bb1337045.jpg

Линк към този отговор
Сподели в други сайтове
преди 39 минути, дръндю написа:

тук имаш опция за сканиране на хардуерни промени

десен клик в/у името на машината за да излезе тази табелка, ляв клик по табелката и виж резултата 
ако искаш, можеш да постнеш картинка за инфо на съфорумците
2066147171_Bitmap1.jpg.55fa9ddcbfac018c2ef8c09bb1337045.jpg

 

преди 37 минути, дръндю написа:

тук имаш опция за сканиране на хардуерни промени

десен клик в/у името на машината за да излезе тази табелка, ляв клик по табелката и виж резултата 
ако искаш, можеш да постнеш картинка за инфо на съфорумците
2066147171_Bitmap1.jpg.55fa9ddcbfac018c2ef8c09bb1337045.jpg

 

За момент се показва "Сканиране на съвместим plug and play хардуер" и изчезва. Без да ми покаже нищо 

Линк към този отговор
Сподели в други сайтове
преди 13 минути, georgimv написа:

За момент се показва "Сканиране на съвместим plug and play хардуер" и изчезва. Без да ми покаже нищо 

искаш да кажеш, че показва същото и няма никаква промяна?
и аз си мисля това, че е вероятен проблем с адаптера, както ти казаха в предишен пост

Линк към този отговор
Сподели в други сайтове

Искате да кажете, че е прецакан и за смяна ли? 

Защо тогава като върна със задна дата, работи? Ако е софт със изтичащ срок, как да разбера кой е и какво мога да направя?Преинстал дали ще реши проблема? 

Линк към този отговор
Сподели в други сайтове
преди 8 минути, georgimv написа:

Защо тогава като върна със задна дата, работи?

ами върни със задна дата и провери в диспечера на устройствата за адаптера и постни една картинка тук, белким някой помогне

Линк към този отговор
Сподели в други сайтове

Коя версия е драйвърът?
Като се скапе пусни една проверка на системните файлове:  стартирай command prompt като адмнистратор и в черния прозорец изпълни:
sfc  /scannow
 и натисни Enter. Ако съощението след завършване на сканирането не е "and found no problems." снимай прозореца и покажи картинката.

Може да направиш и едно сканиране с zhpcleaner

Линк към този отговор
Сподели в други сайтове

според мен не е лошо да си пусне тема  в заразното отделение на форума, защото ако има вирус прикриващ или изключващ хардуер,
само там могат да му помогнат
 

Линк към този отговор
Сподели в други сайтове
преди 29 минути, цър-вул написа:

Коя версия е драйвърът?
Като се скапе пусни една проверка на системните файлове:  стартирай command prompt като адмнистратор и в черния прозорец изпълни:
sfc  /scannow
 и натисни Enter. Ако съощението след завършване на сканирането не е "and found no problems." снимай прозореца и покажи картинката.

Може да направиш и едно сканиране с zhpcleaner

Завърши и пише :

"Windows Resource Protection did not find any integrity violations" 

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване