Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с авто усилвател Boschmann


Виж решението Разрешен от NEVADA,

Препоръчан отговор

Здравейте колеги, много ще съм благодарен за вашето съдействие и помощ.

Първо да споделя не съм абсолютен експерт разбирам тук там, но тук запънах доста. 

Усилвателя ту работи ту не. Носих го в един сервиз, един дядо го погледна каза че го е почистил и всичко си му изглежда наред. 

А. Паля колата сутрин всичко работи нормално.

Б. Паля колата сутрин баса изобщо не се чува.

В. Паля колата карам всичко работи нормално и от време на време включва и изключва сам.

 

Винаги свети зелено лампата на усилвателя. Акумулатора работи перфектно.

Говорителя е Hertz 200.05 Es.

Boschmann 600w 2 ohm 

 

Ще съм благодарен за помощ.

IMG_20210829_132219.jpg

IMG_20210829_132258.jpg

IMG_20210829_133300.jpg

IMG_20210829_133500.jpg

IMG_20210829_133551.jpg

Линк към коментара
Сподели в други сайтове

Забравих да допълня. Сменях няколко мултимедии проблема остава. Всички бушони работят.

Да не би връзването да е сгрешено някъде? Замислям се да не съм ги вързал грешно, след като говорителя е 4 ома а усилвателя 2 ома?

 

Линк към коментара
Сподели в други сайтове

 

преди 18 минути, JKirilov написа:

User manual на усилвателя? Защо ВГ е свързан така?

http://magnitola.ru/Boschmann-JA-728ATX-p-7998.html

 

Само това успях да открия за усилвателя. Усещам аз че нещо не съм вързал като хората но не знам какво.

 

Модела на усилвателя е Boschmann JA-728ATX

Линк към коментара
Сподели в други сайтове

преди 2 часа, rostislaf написа:

Спийкър аут е свързан интересно...

Абсолютно е възможно и това да е проблема. Би ли ми казал как да го свържа и да опитам да видя дали има разлика?

Линк към коментара
Сподели в други сайтове

преди 1 час, Julian Burkovski написа:

Абсолютно е възможно и това да е проблема. Би ли ми казал как да го свържа и да опитам да видя дали има разлика?

Изглежда ти в момента слушаш моно...

Линк към коментара
Сподели в други сайтове

Имаш 2 изхода за свързване на говорители,импеданс 4ом,на говорителя имаш обозначени + и - ,трябва така да ги свържеш към усилвателя.Ако ползваш 1 говорител,трябва да избереш към кой канал да го свържеш,left или right като спазиш + и -.

Линк към коментара
Сподели в други сайтове

преди 6 часа, rostislaf написа:

Спийкър аут е свързан интересно...

Много правилно си е свързано.Точно така се сързва говорител на субуфер.Това си е свързване бридж,при което мощноста от усилвателя е двойно по-голяма.

Линк към коментара
Сподели в други сайтове

  • Решение

Свързването тук не е причина-нали работи от време на време. Става дума за класически случай на лош контакт/ пукната печатна платка. Мъчно за откриване, необходимо е да се сложи на маса и да се включи да работи. Като прекъсне, да се търси причината. Едно много внимателно разглеждане със силна лупа много често дава резултат. Като прекъсне, с едни остри пинсети да се натискат всички подозрителни неща, да се окъсяват за момент предпазителите и дългите писти по платката, само така ще се намери причината. Иска много игра и търпение ( и късмет).

Говорителят да се свърже само към единия изход (+ и –), на едно място на платката има следи от прегряване, да се обърне внимание-евентуално презапояване след остъргване на изводите на елемента и калайдисването им.

Линк към коментара
Сподели в други сайтове

преди 4 часа, JKirilov написа:

Но само ако и входа е правилно свързан, а там не се вижда ясно.

Пак не си разбрал за какво говорим!Цитираш коментар за свързването на Speaker out ,а намесваш входа.При тези снимки,добре показващи начина на свързване,да не виждаш ясно входа,просто не ми се коментира повече.

Линк към коментара
Сподели в други сайтове

преди 9 часа, Димитър 59 написа:

Много правилно си е свързано.Точно така се сързва говорител на субуфер.Това си е свързване бридж,при което мощноста от усилвателя е двойно по-голяма.

Аз само бридж свързване знам 😃

От всичко което разбрах значи всичко съм си свързал правилно и наистина проблема е някъде по платката на усилвателя?

Мога ли да ги свържа само на единия канал за да видя дали има разлика?

Видях също, че говорителя има схема. До колкото разбирам има вариант за мост от +към+ и-към- на чинча на говорителя и после към единия канал на усилвателя? 

Като цяло опитвам се да разбера дали наистина проблема е в моето свързване или в самия усилвател. Най важното ми е да запазя говорителя цял, усилвателя така и така беше овлажняван преди години...

IMG_20210830_101451.jpg

Линк към коментара
Сподели в други сайтове

преди 7 минути, Julian Burkovski написа:

Мога ли да ги свържа само на единия канал за да видя дали има разлика?

Може да се свърже разбира се.В този случай говорителят ще работи само с единия канал на усилвателя,но мощноста ще е малко по-малка.

преди 13 минути, Julian Burkovski написа:

Видях също, че говорителя има схема. До колкото разбирам има вариант за мост от +към+ и-към- на чинча на говорителя и после към единия канал на усилвателя?

Този вариант е за говорители с двойна намотка.Те са с четири клейми.Твоят не е такъв.

Линк към коментара
Сподели в други сайтове

преди 4 часа, Julian Burkovski написа:

Аз само бридж свързване знам 😃

както и Димитър, но всъщност нищо не знаете. ;)

Обясни какви източници имаш, колко и какви усилватели имаш в тая кола. Моно ли слушаш и то само бас? Ако всички входове и усилватели са правилно свързани, то Невада е прав и ще можеш да ползваш само единия канал, в което няма нищо лошо.

Линк към коментара
Сподели в други сайтове

преди 44 минути, JKirilov написа:

както и Димитър, но всъщност нищо не знаете. ;)

Обясни какви източници имаш, колко и какви усилватели имаш в тая кола.

А ти си мислиш,че знаеш нещо и все задаваш странични,безмислени въпроси.Не загря ли до сега,че изключва само усилвателя на баса?Какво общо имат източниците на звук и  стерео звука,които си работят нормално,в този случай?

Линк към коментара
Сподели в други сайтове

преди 1 час, JKirilov написа:

както и Димитър, но всъщност нищо не знаете. ;)

Обясни какви източници имаш, колко и какви усилватели имаш в тая кола. Моно ли слушаш и то само бас? Ако всички входове и усилватели са правилно свързани, то Невада е прав и ще можеш да ползваш само единия канал, в което няма нищо лошо.

Един усилвател. Към усилвателя е свързан само баса (субуфера). Колоните са свързани към мултимедията.

Пробвах да свържа само на единия канал, но много слаб бас/звук/сила изкарва.

Като са на бридж е по-добре, но пак ми прави впечатление че понякога е много силен баса/силата а друг ден на друго палене на колата е по слаб(една и съща песен).

Пробвах с един друг усилвател но е само 200w и си работи но пък е много слаб.

Ако наистина е проблема в усилвателя, то ще търся нов, просто да не е проблема в мен и моето свързване.

Линк към коментара
Сподели в други сайтове

преди 1 час, Julian Burkovski написа:

Пробвах да свържа само на единия канал

Сега пробвай на другия канал!

Какви кабели идват от това, дето му викаш "мултимедия"?

преди 2 часа, Димитър 59 написа:

А ти си мислиш,че знаеш нещо и все задаваш странични,безмислени въпроси.Не загря ли до сега,че изключва само усилвателя на баса?Какво общо имат източниците на звук и  стерео звука,които си работят нормално,в този случай?

А ако спира сигнала на входа на усилвателя на баса? ;)

Линк към коментара
Сподели в други сайтове

преди 10 минути, JKirilov написа:

Сега пробвай на другия канал!

Какви кабели идват от това, дето му викаш "мултимедия"?

А ако спира сигнала на входа на усилвателя на баса? ;)

Двата чинчови които влизат в усилвателя line in и remote a тънкия син кабел.

Иначе и на другият канал е същото положение.

Линк към коментара
Сподели в други сайтове

От телефон ли пишеш или от пернишки комп? Нищо не се разбира, но все пак да доуточня - тези кабели откъде ги взе? Кой ги запоява?

И като цяло двата LineOut oтиват в LineIn?

Линк към коментара
Сподели в други сайтове

преди 9 минути, JKirilov написа:

От телефон ли пишеш или от пернишки комп? Нищо не се разбира, но все пак да доуточня - тези кабели откъде ги взе? Кой ги запоява?

И като цяло двата LineOut oтиват в LineIn?

От телефона пиша да.

Но не знам за кои кабели говориш. Няма запоявани кабели. Бяха взимани от магазин за аудио техника Coral но фалира преди години.

Двата кабела от Line in идват от мултимедията. 

Линк към коментара
Сподели в други сайтове

преди 29 минути, JKirilov написа:

А включен ли е кросоувъра? Как е настроен?

Пробва ли вече с другия канал?

Ако правилно ти разбирам въпроса. Включен е от мултимедията да. Имаше обозначен изход за субуфер. След това от самата медия се цъка On и на колкото и херца да работи 80 120 не открих разлика.

Пробвах с другия канал, но слаба работа, ако не е на бридж едвам вади бас.

Линк към коментара
Сподели в други сайтове

Никой ли не видя снимките от първия пост, че суба е свързан не както трябва във бридж?

В бридж се свързва между двата плюса на каналите!

 

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване