Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с драйвери за toshiba satellite l650 - 10E


Препоръчан отговор

преди 30 минути, B-boy/StyLe/ написа:

лучайно ли си пропуснал да споменеш, че не е за 10 или не си видял първия пост на автора?

не съм видял първият пост, ама казват че се ползва за десетката тоя от осмица...тъй де, видях че и ти си го написал
не знам те тва дали върши работа
[TEE_Files_Driver_W10_x64]
TeeDriverW8x64.sys

https://intel.drivers-download.net/chipset/intel-r-management-engine-interface/PCI-VEN-8086-DEV-3B64

пп

мдаа
и другото сега го видях...дъйбъ таа склероза

 

Редактирано от дpъндю (преглед на промените)
Линк към коментара
Сподели в други сайтове

Линк към коментара
Сподели в други сайтове

преди 14 минути, дpъндю написа:

Не го дават за тази версия. Дават го, че просто е от ME по принцип, а не за тази версия. И тази я теглих и в Inf няма поддръжка на 3B64. А и драйвера е прекалено нова версия за да се поддържа от този стар хардуер (а дори в сайта не е дадена последната версия на драйвера). Малко е нито риба, нито рак. Ето ID-тата за тази версия...3B64 липсва:

https://driver.ru/?did=1211330797609ed4e4a10cc510c6

Линк към коментара
Сподели в други сайтове

Най-лесно в случая ще стане с инструмент за сваляне/инсталиране на драйвър. Базите им са достатъчно големи и продължителни... 

Сега е ред за вик срещу ползването на подобни инструменти... 

Линк към коментара
Сподели в други сайтове

Да, стига да фигурира в някоя база данни въобще. Защото няма как да се намери нещо, което го няма (освен ако някой не се е занимавал да прави custom mod). Не пречи да се опита, но шансовете за успех са нищожни.

Линк към коментара
Сподели в други сайтове

преди 2 часа, дpъндю написа:

https://ftp.hp.com/pub/softpaq/sp59501-60000/sp59684.exe

 

[Intel.NTamd64]
; DisplayName               Section           DeviceId
%HECI_DeviceDesc%=HECI_DDI_x64, PCI\VEN_8086&DEV_3B64

 

Не знам дали е за windows 7 или не, но стана, благодаря ти много

Линк към коментара
Сподели в други сайтове

преди 9 минути, цър-вул написа:

Повечето като вкарат нещо и май не трият. 

Ми ок, но как да вкарат нещо, което липсва?

преди 9 минути, дpъндю написа:

те твай, голема изненада
мдааа, понякога и склерозата е полезна
:lol6:

Ем то не е до склероза, а до късмет в случая. Аз затова казах, че трябва да се тества дали нещо ще захапе. То е ясно, че повечето драйвери имат някаква обратна съвместимост така или иначе. То този драйвер е един от първите резултати, които излиза и версията му е от 2009-та. Демек точно при появата на Windows 7. Супер че е "втасало" все пак. Лошото е, че няма да може да се обнови с нова версия, а ME, често е надупчено с CVE-та. Но за домашния потребител едва ли е от такова значение.

Линк към коментара
Сподели в други сайтове

Аз това хубаво го оправих ама си прецаках драйверите за видеото, дадох уж да се актуализират от device manager -а и така ги актуализира, че само чух звук на изваждане на устройство от линдолс и ми се прецака картината.... пробвах да му дам връщане към старите драйвери ама не помогна

Линк към коментара
Сподели в други сайтове

преди 1 час, Raze написа:

Влез в safe mode, деинсталирай ги и рестартирай, windows ще си инсталира нужния драйвер или го инсталирай ръчно.

От къде мога да си го дръпна ръчно, че нещо не става

Линк към коментара
Сподели в други сайтове

преди 21 минути, Raze написа:

Пробвай като дадеш в device manager/update driver/browse my computer.../let mi pick и виж дали можеш да избереш друг драйвер.

Намира ми някви ама все същата файда

Линк към коментара
Сподели в други сайтове

System restore не помага ли? Виж дали няма restore точка от преди да почнеш да си правиш експерименти. Много вероятно е нещо да си омазал и с другите драйвери.

В BIOS нещо променя ли?

Линк към коментара
Сподели в други сайтове

преди 2 минути, Raze написа:

System restore не помага ли? Виж дали няма restore точка от преди да почнеш да си правиш експерименти. Много вероятно е нещо да си омазал и с другите драйвери.

В BIOS нещо променя ли?

Пробвах, само дето си изгубих 2 часа да го чакам .... в биоса нищо не съм бутал

Линк към коментара
Сподели в други сайтове

Защо не минеш с премахване на стария драйвер с DDU под Safe Mode:

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

След това просто си изтегли и качи драйвера наново:

Понеже не стана колко битов Windows 10 си сложил ето за 32 битов:

https://www2.ati.com/drivers/amd-catalyst-15.7.1-win10-32bit.exe

или за 64 битов:

https://www2.ati.com/drivers/amd-catalyst-15.7.1-win10-64bit.exe

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване