Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с нов монитор - премигване на екрана


Препоръчан отговор

Здравейте,

Взех нов монитор - BenQ EX2510

Всичко е перфектно до момента в който се ползва Netflix или YouTube, т.е по време на филми и клипове, от време на време се появява едно премигване за половин секунда, че и по-малко. Flickering демек. И то само на FULLSCREEN.

След кратко разцъкване, установих, че проблемът изчезва след като задам честота от 60hz, но на 120 и на 144 мигането е налице. При всички други дейности, нещата са гладки и картината е супер.

Свръзката е с HDMI (кабелът от кутията на монитора), ако взема DP дали ще се оправи ? Това постоянно прехвърляне на честотите, което се налага да правя, хич не ми се струва нормално....

Видеото е RX 6600 (HDMI 2.1), мониторът е с HDMI 1.4 , но това също не би трябвало да има значение, предвид, че HDMI са съвместими помежду си, нали ? Или бъркам ?

Благодаря предварително!

Линк към коментара
Сподели в други сайтове

Остави си го на 60 и не го рови повече.

Линк към коментара
Сподели в други сайтове

Десен клик по десктопа > Display Settings > превърти надолу до Graphics, добави браузъра, в който гледаш и задай High performance. И запази настойката
Тествай


image.png.7aac9869d9b694f0c6eb4ec24acdc00b.png

Виж и това ръководство:
https://www.amd.com/en/support/kb/faq/dh2-012

Линк към коментара
Сподели в други сайтове

Благодаря за отговорите , за съжаление проблемът продължава, въпреки приложените методи.

Ще тествам с друг браузър, срещнах мнения, че подобен проблем се появява с Хром ???! 🤨🙄

Линк към коментара
Сподели в други сайтове

Пробвай с изключено/включено хардуерно ускорение в хром:
Постави в адресната лента:

Цитат

chrome://settings/?search=hardware

И натисни [Enter]

image.png.2253c14f802c450146da16c7a2ea3882.png

След промяната рестартирай браузъра и тествай.

Линк към коментара
Сподели в други сайтове

Изглежда, че с друг браузър проблемът отсъства.

Ползвах Brave за час-два и не забелязах нищо. Без да го слагам на high. Ще видя по натам де.. дано да се е решил казусът. Не ми е зор да ползвам Хром, но ще пробвам и варианта с хардуерното ускорение и ще пиша пак.

Отново благодаря за коментарите!

Линк към коментара
Сподели в други сайтове

Прави се деинсталация с DDU и след това се инсталира по-стар драйвер на чисто. Ако трябва пробвай 2-3 по-стари.

Линк към коментара
Сподели в други сайтове

Интересно ми е какво може да е това. @clydetheglide22 качи някоя и друга снимка да видим за какво става въпрос.

Линк към коментара
Сподели в други сайтове

Според официиалният сайт на Benq , монитора разполага със следните видео входове:

 
Цитат

 

Connectivity
HDMI (v2.0)
2
DisplayPort (v1.2)
1

Но, HDMI кабела в комплекта е 1.4 сертифициран. Който, на теория е способен да "пропуска" сигнал 1080p 144Hz.

Напълно е възможно проблема да е в него. Смени кабела с HDMI 2.0 и тествай.

Линк към коментара
Сподели в други сайтове

 

преди 1 минута, Mr. ?? написа:

Смени кабела с HDMI 2.0 и тествай

на 19.11.2021 г. в 10:04, clydetheglide22 написа:

кабелът от кутията на монитора

@Mr. ??, смяташ ли, че производителят ще окомплектова с несъответстващ/нефункционален  кабел?

Линк към коментара
Сподели в други сайтове

преди 9 минути, цър-вул написа:

 

@Mr. ??, смяташ ли, че производителят ще окомплектова с несъответстващ/нефункционален  кабел?

Нищо не се знае докато не се тества.

П.П. Има доста HDMI кабели на пазара които дават доста "грешки". За тези които им е интересно:

I Spent a THOUSAND Dollars on HDMI Cables.. for Science

This Just Saved me $100,000 - Totalphase Cable Tester

Линк към коментара
Сподели в други сайтове

Действително така пише в сайта - 1.4 е кабелът, а входът 2.0.

Сигурно е ламерски въпрос, но как да разбера какъв е кабелът ? Имам още 2 HDMI , но те са дори без каквито и да е маркировки по тях, а от този на кутията, не виждам някъде да обозначено.

Raze, снимки на какво ?

Линк към коментара
Сподели в други сайтове

на 19.11.2021 г. в 10:04, clydetheglide22 написа:

Здравейте,

Взех нов монитор - BenQ EX2510

Всичко е перфектно до момента в който се ползва Netflix или YouTube, т.е по време на филми и клипове, от време на време се появява едно премигване за половин секунда, че и по-малко. Flickering демек. И то само на FULLSCREEN.

След кратко разцъкване, установих, че проблемът изчезва след като задам честота от 60hz, но на 120 и на 144 мигането е налице. При всички други дейности, нещата са гладки и картината е супер.

Свръзката е с HDMI (кабелът от кутията на монитора), ако взема DP дали ще се оправи ? Това постоянно прехвърляне на честотите, което се налага да правя, хич не ми се струва нормално....

Видеото е RX 6600 (HDMI 2.1), мониторът е с HDMI 1.4 , но това също не би трябвало да има значение, предвид, че HDMI са съвместими помежду си, нали ? Или бъркам ?

Благодаря предварително!

А при игри случва ли се този проблем? Има ли възможност да тестваш монитора и кабела на друга машина?

Линк към коментара
Сподели в други сайтове

 

преди 49 минути, Raze написа:

На проблема, как на какво?

Как да ги хвана тези премигвания на снимка, случващи се за 0.2 секунди ? Евентуално с клип ще се опитам да го направя.. Все едно премигваш с очи два-три пъти, така да го обясня.

Обикновено се случва 1-2 минути след като почна да гледам видео в браузъра, а интервалите варират, т.е понякога го прави през 5-10 секунди, понякога "забравя" за 5 минути... 

преди 43 минути, Емил Костов написа:

А при игри случва ли се този проблем? Има ли възможност да тестваш монитора и кабела на друга машина?

При игри, както и при свалени филми/видеа и стартиране през плеър , проблем няма, всичко върви гладко. При браузване също.

Засичам проблема само в Хром, само в Ютуб и Нетфликс, само на Fullscreen....

Все още с Brave, казус няма...

Ще пробвам и свръзка през лаптоп.

Линк към коментара
Сподели в други сайтове

С изключено хардуерно ускорение ще имаш насичания при гледане на клипове и при разни други по-тежки сайтове.

Линк към коментара
Сподели в други сайтове

преди 1 час, Raze написа:

С изключено хардуерно ускорение ще имаш насичания при гледане на клипове и при разни други по-тежки сайтове.

Засега не забелязвам подобни неща, но ще имам предвид за причината. Благодаря!

преди 33 минути, JKirilov написа:

Трябваше да си оставиш нещата и просто всеки път да избираш един от двата браузъра.

Най-вероятно просто ще спра да ползвам Хром. Не е проблем.

Само дето не стана ясно, защо се случва това, но пък поне намерих решение.

Все пак ще пробвам и друг компютър и друг кабел.. да видим..

Линк към коментара
Сподели в други сайтове

преди 1 час, Raze написа:

С изключено хардуерно ускорение ще имаш насичания при гледане на клипове и при разни други по-тежки сайтове.

Пълни глупости!

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

 Сподели

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване