Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Въпрос за Tvtime


Препоръчан отговор


Въпроса ми е как се работи с тая програма?Когато я стартирам излиза само черен екран.Как да я накарам да търси канали, защото аз не виждам такава опция.С PCLinuxOS съм, а тунера е счипсет на Philips и нещо си 7130.Благодаря предварително.

Линк към този отговор
Сподели в други сайтове
Въпроса ми е как се работи с тая програма?Когато я стартирам излиза само черен екран.Как да я накарам да търси канали, защото аз не виждам такава опция.С PCLinuxOS съм, а тунера е счипсет на Philips и нещо си 7130.Благодаря предварително.

Повери на този адрес: http://tvtime.sourceforge.net/usage.html това е официалната страница.Ако имаш още въпроси давай ... ще помогнем оещ :)

Линк към този отговор
Сподели в други сайтове

В терминала напиши tvtime-scanner. Така открива всички канали като търси по честота, но според мен ако всичко е наред трябва да се показва син екран и да пише no signal когато няма канал.

Линк към този отговор
Сподели в други сайтове

По-добре пусни lsmod от терминал и постни какво изкарва. Ако не си включил подходящия модул (драйвър) нищо няма да тръгне.

Линк към този отговор
Сподели в други сайтове

Reading configuration from /etc/tvtime/tvtime.xml

Reading configuration from /home/valbo/.tvtime/tvtime.xml

Scanning using TV standard NTSC.

/home/valbo/.tvtime/stationlist.xml: No existing NTSC station list "Custom".

No tuner found on input 0. If you have a tuner, please

select a different input using --input=<num>.

Еи това ми показа като написах Tvtime-scanner, а като погледна в HardDrake пи показва, че има Tv tuner.


Линк към този отговор
Сподели в други сайтове

Точно така, първо трябва да е сигурно че драйвърите са ти заредени. Тогава не би трябвало да изкарва такава грешка.

Другата възможност е да имаш още едно видео устройство - например камера.Тогава трябва да укажеш видео сорс.

ОК, ето един по-прост тест. Иди в /dev и виж дали имаш файл video0 или нещо подобно. Ако нямаш наистина ще трябва да се погрижиш за модулите.

Редактирано от Melmak ® (преглед на промените)
Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Нямам включено такова друго видоустройство.

Reading configuration from /etc/tvtime/tvtime.xml

Reading configuration from /home/valbo/.tvtime/tvtime.xml

Scanning using TV standard NTSC.

/home/valbo/.tvtime/stationlist.xml: No existing NTSC station list "Custom".

videoinput: Driver refuses to start streaming: Device or resource busy.

videoinput: Driver refuses to stop streaming: Invalid argument.

videoinput: Can't free frame 0: Invalid argument

videoinput: Can't free frame 1: Invalid argument

videoinput: Can't free frame 2: Invalid argument

videoinput: Can't free frame 3: Invalid argument

videoinput: Driver refuses to start streaming: Device or resource busy.

No tuner found on input 0. If you have a tuner, please

select a different input using --input=<num>.

videoinput: Driver refuses to stop streaming: Invalid argument.

videoinput: Can't free frame 0: Invalid argument

videoinput: Can't free frame 1: Invalid argument

videoinput: Can't free frame 2: Invalid argument

videoinput: Can't free frame 3: Invalid argument

Това ми показва при сканиране когато е включен tvtime.

Имам video0

Редактирано от fefi (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Добре - за да сканираш трябва TvTime да е затворен. Увери се че нямаш друга инстанция на програмата и опитай да сканираш отново.

П. Освен това трябва да изпълниш tvtime-configure --norm=pal --frequencies=europe , преди да сканираш.

Редактирано от Melmak ® (преглед на промените)
Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Извинявай, нета нещо се прокисна.И така нищо не става.Това е една от причините, поради които не мога да мина на Линукс понеже нямам телевизор и си гледам кабела през компа, а не мога да го подкарам.

image

Редактирано от fefi (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Да разбирам че пак не иска да сканира ? Можеш ли да рестартираш и да опиташ само сканирането, без да пускаш нищо друго. Ако пак се появи грешка я постни.

Линк към този отговор
Сподели в други сайтове

Не бих казал. И аз много се мъчих в началото и после се оказа че е елементарно. Въпросът е че не мога да прозра в момента какво не е в ред :) . Но това не значи че трябва да се откажеш.

Редактирано от Melmak ® (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Вярно е, но просто довечера няма да има какво да гледам.Ще пробвам да побъзикам малко от административния център.Между другото как се рестартира?Като му дам LogOut и мога само да приключа сесията, но не и да рестартирам или директно да изключа компютъра.Не мога да намеря цаката и на смяната на езика с клавишите.

Линк към този отговор
Сподели в други сайтове
Вярно е, но просто довечера няма да има какво да гледам.Ще пробвам да побъзикам малко от административния център.Между другото как се рестартира?Като му дам LogOut и мога само да приключа сесията, но не и да рестартирам или директно да изключа компютъра.Не мога да намеря цаката и на смяната на езика с клавишите.

Не го изключвай директно! Може би след като излезеш ще имаш меню от което да рестартираш.

Алтернативно, ако знаеш как да преминеш като root в конзолата - пишеш reboot или halt за да го изключиш.

Смяната на езика може да се настрои по различни начини. Ти май си с KDE и не смея да те съветвам.

Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Сега като рестартирах се появи икона XawTv и се виждат само звездички, но като цъкна с десен бутон сега излиза меню някакво за настройки, обаче като му дам скан през конзолата пак нищо не намира.Не знам дали се вижда.

Редактирано от fefi (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Много е бегла информацията по проблема. Програми като Tvtime и Xawtv са как да го кажа ... последната дупка на кавала. Преди да сработят трябва да си сигурен че ядрото има поддръжка на устройството ти, след това че всички необходими модули са заредени, след това правата на устройството в /dev по принцип че са добре и чак тогава да пускаш плеърите.

Сега кажи какво ти е ядрото. Сам ли си го компилирал и как? Можеш да го видиш с:

cat /proc/version
После дай да видим изхода от:
lspci | grep tv

Накрая виж в lsmod дали са заредени модулите.

По принцип тв тунера е /dev/video0. НО това ти е самото устройство. От там то се монтира някъде с някои опции. Най-вероятно в /media или /mnt. Някой път се налага да се опише в fstab.

/Edit

Пропуснах да кажа че тв тунера е пряко свързан с v4l (video4linux). То трябва да е компилирано като модули в ядрото. Без него нищо не става.

Редактирано от MDMA (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване