Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Не работи двойното кликане върху иконите на дяловете на HDD


Препоръчан отговор


Здравейте.Проблема ми е следния - при влизане в "My Computer"(WIN XP) и опит да вляза в някой от дяловете на харддиска с двойно кликване не се получава абсолютно нищо.Единстенив начин да вляза е като кликна с десен бутон върху съответния дял и избера Open или Explore.Съмнявам се да е от някакви настройки защото не съм бутал нищо.Нямаше да се усъмня че това може да е причинено от зловреден софтуеър ако скоро след този случай проблема не се беше появил и на друг PC.Възможно ли е "преносителят" да е флаш памет , защото по принцип често ми се налага да прехвърлям файлове от един компютър на друг чрез нея.Сканирах със следните програми:NOD32(с последните ъпдейти),Xoftspy , RemoveIT PRO XT2 - SE ,Ad-Aware SE Pro докладите от които са чисти, а и по принцип няма никакъв друг проблем освен този.

Ако някой има идея моля да я сподели :shake_puter:

Редактирано от Yagor (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Виж дали това ще ти помогне: http://support.microsoft.com/kb/121155

Благодаря за бързия отговор.Не можах да открия редовете doubleclickheight и doubleclickwidth , затова ги създадох и им сложих стойност но нямаше ефект."Specifies the height (in pixels) that the mouse pointer can move between clicks when you double-click."Доколкото разбирам тези редове са за допустимо движение на курсора при кликването, а проблема при мен е друг.Благодаря все пак :rolleyes:.

Редактирано от Yagor (преглед на промените)
Линк към този отговор
Сподели в други сайтове

А двойното кликане само върху иконите на дяловете на хард диска ли не работи или върху всички икони?

Линк към този отговор
Сподели в други сайтове
А двойното кликане само върху иконите на дяловете на хард диска ли не работи или върху всички икони?

Само на дяловете на харддиска.


Линк към този отговор
Сподели в други сайтове

Пробвай това:

Here is the fix for new pc

Click Start and select the Run option. Type "regedit" and hit enter.

As with any Registry edits, you should backup your Registry before starting.

Find and select the key "HKEY_CLASSES_ROOT\Directory\shell".

On the right hand side of the window you will see a value named "(Default)"

double-click on this value

Set the value to "none"

http://www.experts-exchange.com/Hardware/D...Q_22816453.html

Редактирано от B-boy[StyLe] (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Първо да благодаря за предложението но уви не помогна.Пробвах с промяната на стойноста на този регистър, но се оказа че тя вече е "none".Що се отняся до посочения линк, човека има същият проблем като мен, но за да разгледам решенията май трябва да платя :sobbing:

В момента пробвам със Спай бот и тегля още някоя друга програмка.Ако има развитие ще пиша :sobbing:.

Това беше повреден ключ от регистъра,и на мен ми се случи преди време.

Не мисля че е повреден ключ, или поне не от самосебе си защото проблема се появи и на още два компютъра след прехвърляне на файлове с флаш памет.

Редактирано от Yagor (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Защо да ще трябва да платиш...от къде мислиш че копирах онази реплика в цитата...виж малко по-надолу на страницата...Освен за регистъра има и указание да се асоциират някои неща в Tools => Folder Options => File Types...

Explorer windows. Tool : Folder Options : File Types tab.

Look for (none) Folder

Click on the advanced button

Click on Explore, set as default

You need to set the default as either

OPEN, will open in a new window

or

EXLPLORE, will open in same window

This should be on FOLDER, not FILE FOLDER

untitledym7.jpg

Редактирано от B-boy[StyLe] (преглед на промените)
Линк към този отговор
Сподели в други сайтове

След няколко часови усилия (предимно четене :stop:) успях да пооправя нещата.Отваря се "My Computer", избира се таба "Tools" и о т него "Folder options".Отваря се проорец от който се избира таб "View".От списъка отдолу трябва да се махне отметката на "Hide protected operating system files" и да се отметне "Show hidden files and folders".След потвърждаване на промените се влиза в един от проблемните дялове(примерно С: ) и там се изтрива файла "Autorun".Ако това не помогне отново се отива в "My Computer", избираме таба "Tools" и от него "Folder options".От там се избира "File types" и типа на драйв-а/файла/папката, в моя случай (NONE) Drive.Избира се "Advanced" при което се показва списък с налични действия.В моя случай трябваше да избера "Open".В случай че го няма сред наличните трябва да се добави от бутона "New", където под "Action" се пише име на действието, а под "Aplication" трябва да се избере приложението с което да се изпълни действието в моя случай Windows Explorer, който се намира в C:\Windows.Накрая се потвърждават всички промени.

Успех и благодаря за помоща :help wanted3: .

Редактирано от Yagor (преглед на промените)
Линк към този отговор
Сподели в други сайтове
  • 1 месец по-късно...
След няколко часови усилия (предимно четене :huh:) успях да пооправя нещата.Отваря се "My Computer", избира се таба "Tools" и о т него "Folder options".Отваря се проорец от който се избира таб "View".От списъка отдолу трябва да се махне отметката на "Hide protected operating system files" и да се отметне "Show hidden files and folders".След потвърждаване на промените се влиза в един от проблемните дялове(примерно С: ) и там се изтрива файла "Autorun".Ако това не помогне отново се отива в "My Computer", избираме таба "Tools" и от него "Folder options".От там се избира "File types" и типа на драйв-а/файла/папката, в моя случай (NONE) Drive.Избира се "Advanced" при което се показва списък с налични действия.В моя случай трябваше да избера "Open".В случай че го няма сред наличните трябва да се добави от бутона "New", където под "Action" се пише име на действието, а под "Aplication" трябва да се избере приложението с което да се изпълни действието в моя случай Windows Explorer, който се намира в C:\Windows.Накрая се потвърждават всички промени.

Успех и благодаря за помоща :P .

е сега хептен не се отваря, но няма и да го форматирам !

@B-boy[styLe]

значи като се помъча да ги направя така тези неща нямам ОК, нито АПЛАЙ, ами само CANCEL

кажете как да стани sad.gif

сега не ги отваря изобщо, може би съм бутнал нещо..

Редактирано от benabolcho (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Дай една снимка на положението...Предлагам ти от Tools => Folder Options => File Types => да изтриеш реда (None) Drive и да го създадеш отново...Избираш NEW (в полето file extension пишеш Drive), след това натискаш на бутона Advanced => и от падащото меню избираш Drive...

Освен с този *.reg file => http://www.dougknox.com/xp/fileassoc/xp_dr...ciation_fix.zip

Пробвай и с този => http://www.dougknox.com/xp/fileassoc/xp_directory_reg.zip

Провери дали нямаш някакви ограничения наложени от шпионски софтуер в тази тема =>

http://www.kaldata.com/forums/index.php?s=...st&p=707543

Няма да е зле да сканираш с HijackThis и да ни предоставиш лог файла (или сам да провериш какво е положението и какво евентуално да се изтрие).Виж тази тема =>

http://www.kaldata.com/forums/index.php?s=...st&p=722030

Ако нищо не помогне може би...REPAIR на инсталацията на Windows ще е добра идея! =>

http://michaelstevenstech.com/XPrepairinstall.htm

Редактирано от B-boy[StyLe] (преглед на промените)
Линк към този отговор
Сподели в други сайтове
  • 2 месеца по-късно...

2.1 Писането на български език с кирилица е задължително. Теми и съобщения написани на латиница или само с главни букви се изтриват без предупреждение.

Редактирано от randb (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Абе защо просто не отвори някоя ппака от TOOLS==> Folder options

Даваш на Use single click to open alabala

И Аплай.

Така не ти се налага и 2 пъти да кликаш с мишката :speak:

Линк към този отговор
Сподели в други сайтове
Imam edin problem!!!ne moga da otvorq nito edin fail osven My Computer i Internet Explorer sad.gif

Otvarqm naprimer BSplayer-a i mi izpisva:

C:\Documents and Settings\Mitko\BSplayer Pro.lnk

This file does not have a program associated with it for performing this actoin.Create an association in the Folder Options control panel.

MOLQ NQKOI DA POMOGNE!!! sad.gif

Изтегли този файл и го стартирай и избери YES за да вкараш промените в регистъра...После рестартирай компютъра и виж дали има промяна:

http://www.kellys-korner-xp.com/regs_edits/exefix.reg

PS: Пиши на кирилица обаче!

Линк към този отговор
Сподели в други сайтове

Изтегли този файл и го стартирай и избери YES за да вкараш промените в регистъра...После рестартирай компютъра и виж дали има промяна:

http://www.kellys-korner-xp.com/regs_edits/exefix.reg

PS: Пиши на кирилица обаче!

Ами не става...като го стартирам и пак ми изписва:

This file does not have a program associated with it for performing this actoin.Create an association in the Folder Options control panel. sad.gif

Линк към този отговор
Сподели в други сайтове

Като заговорихте за "Tools => Folder Options => File Types...": скоро исках да променя иконките на всички папки от това меню и накрая омазах нещата така, че сега всяка папка се отваря в отделен прозорец? Пробвах да му задам да ги отваря с "explorer.exe" ама пак същото?

;)

Линк към този отговор
Сподели в други сайтове
Като заговорихте за "Tools => Folder Options => File Types...": скоро исках да променя иконките на всички папки от това меню и накрая омазах нещата така, че сега всяка папка се отваря в отделен прозорец? Пробвах да му задам да ги отваря с "explorer.exe" ама пак същото?

;)

1.Отвори Tools => Folder Options => и от менюто BROWSE FOLDERS избери Open Each Folder in the Same Window => после избери Apply

24796215pp0.jpg

2.Изтегли този ключ, стартирай го и избери YES:

http://www.kellys-korner-xp.com/regs_edits/noopennewin.reg

3.Още полезни нещица в по-тежки случаи: Разархивираш (където се налага), стартираш и избираш YES за да влязат промените в сила:

http://www.kaldata.com/forums/index.php?s=...st&p=805506

Оттам не се променят иконите на папките...Най-добре използвай това:

Folder Maker 3.0

http://www.kaldata.com/comments.php?id=284...ighlight=folder

Редактирано от B-boy[StyLe] (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Пак не става.Напраово го занасям да го оправят, но мерси все пак :P

Ако не са го оправили...виж този коментар...и след като оправиш асоциацията с регистрите.После пробвай пак предложения ключ по нагоре за поправяне на асоциацията с *.exe файла.

http://www.kaldata.com/forums/index.php?s=...st&p=805435

Редактирано от B-boy[StyLe] (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Ей човече ти си супер.Следвах инструкциите както бяха описани и всичко се оправи!!!МНОГО АМА МНОГО ТИ БЛАГОДАРЯ :)

Редактирано от miteto9107 (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Mоя проблем е подобен на този, на човека започнал темата, затова ще пиша тук.

Windows HP Home, един диск, разделен на два дяла C и D

Дяла С се отваря без проблеми. Дяла D не се отваря (дава Access denied) при:

двойно кликане

десен бутон и Open

десен бутон и Explore

а се отваря ако:

напишеш директно D: в адрес бара на My computer

избереш го от падащото меню пак там

отворени са вляво фолдерите(common tasks) и избереш D

стартираш Windows Explorer и отваряш от там.

Това се получи вследствие от разновидност на autorun virus който почистих ръчно. Четох всичко отначало, търсих и по другите форми и никакъв резултат. Във "Tools => Folder Options => File Types..." опциите за Folder са както трябва, само не съм ги трил и да ги създам отново. Ако разменя "open" и "explore" кое да е default действието е само върху дял С (отваря се в нов прозорец), но не и за D. Предполагам, че е някаква ограничителна политика но не можах да намеря решение.

Идеи?

Линк към този отговор
Сподели в други сайтове
Mоя проблем е подобен на този, на човека започнал темата, затова ще пиша тук.

Windows HP Home, един диск, разделен на два дяла C и D

Дяла С се отваря без проблеми. Дяла D не се отваря (дава Access denied) при:

двойно кликане

десен бутон и Open

десен бутон и Explore

а се отваря ако:

напишеш директно D: в адрес бара на My computer

избереш го от падащото меню пак там

отворени са вляво фолдерите(common tasks) и избереш D

стартираш Windows Explorer и отваряш от там.

Това се получи вследствие от разновидност на autorun virus който почистих ръчно. Четох всичко отначало, търсих и по другите форми и никакъв резултат. Във "Tools => Folder Options => File Types..." опциите за Folder са както трябва, само не съм ги трил и да ги създам отново. Ако разменя "open" и "explore" кое да е default действието е само върху дял С (отваря се в нов прозорец), но не и за D. Предполагам, че е някаква ограничителна политика но не можах да намеря решение.

Идеи?

Виж тази тема:

http://www.kaldata.com/forums/index.php?showtopic=71945

Както и тази:

http://www.kaldata.com/forums/index.php?s=...st&p=698648

Линк към този отговор
Сподели в други сайтове

Мерси за линковете. Изтеглих фикса от втория линк, но не помогна. Никаква разлика от това което съм описал по-горе.

Иначе инфото за вируса с който се борих е от тук http://www.threatexpert.com/report.aspx?ui...32-44eac0aab77f

Махнал съм всичко, прегледах какво пише че е променял по регистрите и без резултат

ПП. Ох, оправих го накрая. Бях пропуснал да изтрия на едно место autorun.inf-a. Сега е ОК.

Редактирано от yanpet (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване