Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Всичко за Windows Vista - въпроси и проблеми (част 2)


Препоръчан отговор


първоначалните слухове бяха за едновременно излизане на сп2 финал и 7RC (което тогава беше 10.4)

така че нищо чудно и сега да е така: 5-ти май за TechNET платените акаунти (в MSDN, може и да го има вече, не знам) и 15-и за простолюдието

сега единствено можеш да седиш и да чакаш

Линк към този отговор
Сподели в други сайтове
  • Отговори 1,3k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Публикувани изображения

само дано не бъркам погледни важната тема за 7

би трябвало да съм постнал линк

ако не съм драсни 1 лс по-ксъничко да ти пратя работещо

Всичко е ОК, благодаря.Жалко, че не открих Велико Търново обаче.

Линк към този отговор
Сподели в други сайтове

И Габрово открих... ;) Май ще пробвам със селата около търново, ще имам по-голям успех biggrin.gif

Иначе относно вистата, нямам никакви забележки, за сега.Единственното нещо което не ми допада е, че от 2GB рам, имам ~700MB свободни и игрите стават още по капризни.Но пък имам големи надежди за Windows 7 и респективно никакво търпение за RC1 ohmy.gif

Линк към този отговор
Сподели в други сайтове

спирай сървизи - дори и за мен (а на мен по принцип не ми пука колко "харчи") е твърде много - и start up програми

Редактирано от Aquaris (преглед на промените)

Линк към този отговор
Сподели в други сайтове

При нормална работа имам свободни ~800MB от паметта.

При работа само на Вистата + Everest и антивирусната програма имам ~1100MB свободни.

Обащата ми памет е 2GB, като 256MB автоматично се отрязват за видео картата.

Линк към този отговор
Сподели в други сайтове

Вече месец ползвам Vista като основна ОС. и съм много доволен.

Vista Ultimate SP1 с всички ъпдейти до Март месец на лаптоп с Celeron 1.7 ghz (32bit) 2GB ram и т.н.

Ами, тая машинка "върви" по-добре с Vista от колкото с XP.

Та това е, всичко е 6 точки и не се оплаквам.

Иначе знае ли се вече кога ще излиза SP2 final, че напоследък нищо не се пише по въпроса?

Линк към този отговор
Сподели в други сайтове

Домързя ли те да погледнеш, не страници назад, а само няколко поста по-нагоре ?

първоначалните слухове бяха за едновременно излизане на сп2 финал и 7RC (което тогава беше 10.4)

така че нищо чудно и сега да е така: 5-ти май за TechNET платените акаунти (в MSDN, може и да го има вече, не знам) и 15-и за простолюдието

сега единствено можеш да седиш и да чакаш

Линк към този отговор
Сподели в други сайтове

Хихи, чета аз, даже и между редовете.

Aquaris предполага, а не го твърди със сигурност.

С поста си споделих впечатлението си от Vista, а въпроса за SP2 беше между другото.

Благодаря за включването! :-)

Домързя ли те да погледнеш, не страници назад, а само няколко поста по-нагоре ?
Линк към този отговор
Сподели в други сайтове

добре хайде да внесем малко сигурност:

wzor.net: Публично же первый релизкандидат Windows 7 RC1 будет представлен на мероприятии Tech·Ed 2009 которое пройдет с 11 по 15 мая 2009 года в Лос-Анджелесе., кстати, там же будет представлен Service Pack 2 для Windows Vista и Windows Server 2

забезвам доста рускоговорящи из форума (и сайта) така че няма да си правя труда да го превеждам а и смисъла е ясен

Линк към този отговор
Сподели в други сайтове

Моля за малко помощ.Не знам точно какво стана,но шрифта на повечето места сега ми е удебелен и не само в сайтовете.Променил се е нещо вида на шрифта на самия комп,как да го оправя и като пусна ATI control center,ми дава това.С възстановяване не се оправи.Моля ПОМОЩ.

post-170942-1240517870_thumb.jpg

Редактирано от Remix1912 (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Имам вероятно решение на проблема с шрифта.

1. На празно място на работния плот натисни десния бутон на мишката и избери Персонализиране

2. От отвория ли се прозорец избери "Цвят на прозорец и външен вид" (не знам дали е точно така)

3. После избери надписа най-отдолу "Отваряне на класически свойства за външния вид за повече опции" (пак не знам дали е така)

4. После натисни бутона "Разширени"

5. От падащото меню "Елемент:" избери елемент

6. Под полето "Шрифт:" ще се появи шрифт.

7. Където видиш шрифт Ариал погледни най-вдясно. Трябва да има една удебелена буква биквновено е В и трябва да изглежда на натиснат бутон. Натисни я отново, за да се премахне удебеляването.

8. Това е. Сега на всички прозорци натисни ОК или ги затвори.

Надявам се да стане. Успех.

Линк към този отговор
Сподели в други сайтове

да, трябва да е някой елемент с текст по него

примерно Active title bar, textbox (май няма такова ма карай..) или подобно - не са много

под възстановяване се има предвид system restore нали?

Линк към този отговор
Сподели в други сайтове
да, трябва да е някой елемент с текст по него

примерно Active title bar, textbox (май няма такова ма карай..) или подобно - не са много

под възстановяване се има предвид system restore нали?

Да но и това Active title bar не стана.Ще помоля който ги има на виста шрифтовете да ми ги прати и да ми каже как точно да ги сложа в папката им,за да се оправи проблема.Чтох че и други са имали този проблем и така са го оправили.

ПП:Оправих го с Tune Up Utilites 2009,РЕСТОРНАХ папката на фоновете.

Редактирано от Remix1912 (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Здравейте на всички,

имам нужда от малко помощ за една Вистичка на един лаптоп.

След "Welcom" системата спира да зарежда и вади само черен екран с курсор, иконите липсват.

При рестарт или какъвто и да е Лог оф компа просто си седи на logging off екрана и толкова.

С ctrl+alt+del може да се влезе в task menager-а и от там си пускам explorer.exe и всичко тръгва но при рестарт пак забива.

Порових се в нета и се окза че проблема си има име "KSOD" или "Black Screen of Death".

Изпробвах доста начини за разрешаване (рестор, сейф мод, триене на регистри, спиране на сервизи - донякъде помага и разни други неща) но ефект няма или поне не цялостен.

Стигнах до извода (а и не само аз) че проблема идва от лог папкатаи сервизите свързани с лог файловете.

Като ги изглюча компа се рестартира нормално, но пак не зарежда explorer.exe.

Ако някой се е сблъсквал с проблема има решение моля да го сподели.

Линк към този отговор
Сподели в други сайтове

Здравейте,по време на инсталация на Vista Home Premium x86 + SP1,когато стигне до Completing Installation и DVD устройството спира да чете диска и до там.Някакви идеи ? Това се случва на лаптоп HP Pavillion DV5 1101EN.

Линк към този отговор
Сподели в други сайтове

дв5 1000us върви с виста така че предполагам че и 1101 е с виста по принцип? прав ли съм?

един от най-добрите начини е с инсталация на MSDN (за..унда) и активация с ключа залепен някъде по корпуса на лаптопа (оригиналния ключ)

всичко останало винаги ще подлежи на съмнение за намеса

колко време изчака?

на същия този 1000us отнема самия процес около 30-ина - 40 минути грубо

Линк към този отговор
Сподели в други сайтове
дв5 1000us върви с виста така че предполагам че и 1101 е с виста по принцип? прав ли съм?

един от най-добрите начини е с инсталация на MSDN (за..унда) и активация с ключа залепен някъде по корпуса на лаптопа (оригиналния ключ)

всичко останало винаги ще подлежи на съмнение за намеса

колко време изчака?

на същия този 1000us отнема самия процес около 30-ина - 40 минути грубо

Ами да,когато беше купен,лаптопа беше с виста.Иначе два пъти чаках по 20-30 минути и нищо...Освен да пробвам с MSDN

Линк към този отговор
Сподели в други сайтове
Да но и това Active title bar не стана.Ще помоля който ги има на виста шрифтовете да ми ги прати и да ми каже как точно да ги сложа в папката им,за да се оправи проблема.Чтох че и други са имали този проблем и така са го оправили.

ПП:Оправих го с Tune Up Utilites 2009,РЕСТОРНАХ папката на фоновете.

Малко със закъснение, но все пак ше се изкажа.

Аз точно два пъти инсталирах тун ъп! Първия път ми наложи някакво рековъри в буут менюто...може би като строши системата по лесно да ресторва biggrin.gif

Втория ми направи всички шрифтове Italic. Оказа се че при "чистенето"/чупенето на регистри се получава този ефект. Намерих някакъв .рег който уж го оправя, но уви... изправиха се, но станаха ръбати. biggrin.gif

Извода го оставям на теб... :help:

Линк към този отговор
Сподели в други сайтове
Малко със закъснение, но все пак ше се изкажа.

Аз точно два пъти инсталирах тун ъп! Първия път ми наложи някакво рековъри в буут менюто...може би като строши системата по лесно да ресторва biggrin.gif

Втория ми направи всички шрифтове Italic. Оказа се че при "чистенето"/чупенето на регистри се получава този ефект. Намерих някакъв .рег който уж го оправя, но уви... изправиха се, но станаха ръбати. biggrin.gif

Извода го оставям на теб... :help:

Аз съм много доволен от програмката.Стига внимателно да я използваш.Проблема с фона който имах е в следствие от деинсталирането на Left 4 Dead играта и за това се получава.

Линк към този отговор
Сподели в други сайтове

Няма ли някой сблъсквал се с проблема?

Реших да инсталирам SP2 RTM ако може при ъпдейта да се оправи KSOD но ми дава грешка 0х80070059.

Идей как да я премахна и какво пречи на инсталацията СП2?

Линк към този отговор
Сподели в други сайтове
Гост
Тази тема е заключена за нови отговори.
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване