Премини към съдържанието
anatox

Проблем с RAM памет при инсталация

Препоръчан отговор


Имам следния проблем:

Смених си дъното с Asus P5GC-MX/1333, процесор Celeron-D 420 1.60Ghz наложи се да взема и рам памет

DDR2 533mhz. След като свързах всички чаркове, пуснах за инсталация WinXP, и след като дам на F8-Agree... екрана ми "посинява"

Изписва някаква грешка 0x000000A или от сорта..проверих в Google за какво става дума,и оттам ми препоръча memtest. След пускането му, на #7 тест излязоха ненормално много на брой грешки,към 100к+, та се питам дали проблема е от дефектна RAM или си имам проблем с дъното?! P.S. RAM паметта няколко пъти я местих от единия слот в другия, да не би да не е била наместена докрай, но пак същия резултат.

Редактирано от pit
Неясно загалвие, Грешен раздел (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Прочети QVL-а на Асус , дали паметта ти в списъка. Още по-лесния вариант -взимаш друга памет и пробваш с нея.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извади плочките с рам, ако са повече от една, почисти ги, тествай само с едната, после само с другата... ако мемтеста пак изреве... отивай в магазина, че са още евтинки...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Привет!!!

Виж сега поясни ми марката на новият ти рам - много голяма част от дъната не разпознават рам-овете + това съм забелязал че проблема е помалък при памети КИНГСТОН - поскъпо но бичи 6!!! и още нещо - бъди сигурен че проблема ти е от дъното нокакво да направиш: Ето това

1.Нареди всички банки подред: на порт 0 ,после на порт 1 , после акоима вече 3та тя на 2ри или с 2думи: - не разбъркано а подред

2.Провери какво може да се види за тех от BIOS-a дали ги познава...

3.Тактовата честота на Шината и на паметите съвместими ли са като стойности -

И Съвета - ако това е помогне или поточно не е при4ината за проблема,то 100/100 е несъвместимост на дъното и паметите (в което съм сигурен по4ти 100%) - извод :

земи компа и иди някаде да ти сложат рама - като ти го тестват за пълна съвместимост!!! :)

Поздрави!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По принцип , при инсталация на XP ,в началото , точно след като натиснеш F8 setup-а проверява какво има на харда(вете) свързани в конфигурацията .

99% от случайте , когато съм го срещал този проблем(след F8 син екран), причината е била в хард диска ,повечето пъти софтуерен проблем - объркан партишън и т.н.

Казвам го просто като вариант .

УСПЕХ

Редактирано от thejoro (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Извади плочките с рам, ако са повече от една, почисти ги, тествай само с едната, после само с другата... ако мемтеста пак изреве... отивай в магазина, че са още евтинки...

А как може да се провери в Биоса дали ги разпознава?

Моят Биос е

BIOS Award

Award BIOS Phoenix-Award BIOS v6.00PG

Award BIOS L7VMM2 3.0A 09/09/2003

Знам, че е за смяна, но при опит да го ъпгрейтна сам, Биоса си замина геройски и се наложи да се препрограмира.Цената е 15 лв. препрограмиране на вграден Биос.(някой беше споменал 5лв. за София?!)

Благодаря предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.