Премини към съдържанието
ivarad

Всичко за Sony Vegas - въпроси, мнения, проблеми (обединена)

Препоръчан отговор


Здравейте, имам проблем със "render as "  в проекта ми има няколко клипа, снимки, музика и т.н.  Когато дам  render as и избера какъвто и да е формат (avi i wmv съм пробвала ) рендването започва от предпоследното клипче..... нз защо така става ........?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди също съм работила с програмата, но сега си преинсталирах win и си сложих 8-та. Сега не ми импортира видео файловете. Няма значение с какво разширения са. Инсталирах си пълен пакет кодеци, но пак не става. Проблема в операционната система ли е или нещо друго, което не съм наравила? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,

на скоро си инсталирах програмата Sony Vegas Pro 12. Бързо навлязох в програмата благодарение на безбройните Интернет уроци. Наскоро си сглобих и първото ми любителско клипче, но тук възникна въпросът в какъв файлов формат да го запаметя, в нета все го запазват в Windows media формат (*wmv), но аз не мога да намеря такъв формат при мен защото хората в уроците работят с по стари версии на програмата.

Ще съм благодарен ако някой работил с програмата ми помогне  :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,

на скоро си инсталирах програмата Sony Vegas Pro 12. Бързо навлязох в програмата благодарение на безбройните Интернет уроци. Наскоро си сглобих и първото ми любителско клипче, но тук възникна въпросът в какъв файлов формат да го запаметя, в нета все го запазват в Windows media формат (*wmv), но аз не мога да намеря такъв формат при мен защото хората в уроците работят с по стари версии на програмата.

Ще съм благодарен ако някой работил с програмата ми помогне  :)

Здравей! На твое място бих запаметила каквото и да е видео направено в Sony Vegas във AVI формат. (File/Render as...) До колкото знам този формат може да се качва навсякъде.

Това е моя съвет. Успех!

------------------------------------

 

Добър ден!

Досега бях с 8-ма версия на Sony Vegas, но поради причината, че й липсваха Transitions и Video FX ефекти, който така и не упях да намеря в итернет, изтрих версията. Сега си инсталирах Sony Vegas 7 и ми се появи нов проблем, може би познат и на други хора. Ето за какво става въпрос: когато добавя какъвто и да е видео файл, ми излиза само аудиото без видео.

http://imageshack.co...3/3233/yqhi.jpg

Търсих в интернет помощ и намерих един клип, в който е показано как се оправя този проблем, но при мен не проработи.

Ето го и клипа: http://www.youtube.c...h?v=IIJQ6cX7deE

 

Може ли някой да ми помогне за този проблем? Много ще съм му благодарна.

Бладодаря предварително!

Редактирано от Хаусхофър (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей! На твое място бих запаметила каквото и да е видео направено в Sony Vegas във AVI формат. (File/Render as...) До колкото знам този формат може да се качва навсякъде.

Това е моя съвет. Успех!

------------------------------------

 

Добър ден!

Досега бях с 8-ма версия на Sony Vegas, но поради причината, че й липсваха Transitions и Video FX ефекти, който така и не упях да намеря в итернет, изтрих версията. Сега си инсталирах Sony Vegas 7 и ми се появи нов проблем, може би познат и на други хора. Ето за какво става въпрос: когато добавя какъвто и да е видео файл, ми излиза само аудиото без видео.

http://imageshack.co...3/3233/yqhi.jpg

Търсих в интернет помощ и намерих един клип, в който е показано как се оправя този проблем, но при мен не проработи.

Ето го и клипа: http://www.youtube.c...h?v=IIJQ6cX7deE

 

Може ли някой да ми помогне за този проблем? Много ще съм му благодарна.

Бладодаря предварително!

За първото:

Не му предлагай да експортва в Avi, защото след това ще пита за причината да му стават по няколко гигабайта файловете.

 

По твоя проблем.

Хубаво търсиш решение, но още по-добре е да разбираш причината, не само да следваш сляпо.

Нямаш енкодер, с който вегас да отвори видеопотока, за да го виждаш.

Отваряш с медиаинфо видеофайла, който искаш да вкараш, гледаш енкодера, който е сложен, търсиш в нета кодеците за него.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За първото:

Не му предлагай да експортва в Avi, защото след това ще пита за причината да му стават по няколко гигабайта файловете.

 

По твоя проблем.

Хубаво търсиш решение, но още по-добре е да разбираш причината, не само да следваш сляпо.

Нямаш енкодер, с който вегас да отвори видеопотока, за да го виждаш.

Отваряш с медиаинфо видеофайла, който искаш да вкараш, гледаш енкодера, който е сложен, търсиш в нета кодеците за него.

Благодаря, че се отзова. Добре, отворих медиаинфото на файла, само че не виждам къде пише енкодера.

http://imageshack.com/a/img607/6330/7f9d.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи махаш кодеците, които си сложила и ако си с x64 битов Вегас, си слагащ тези

http://www.moviecodec.com/downloads/file.php?id=130

 

a ako си с x32 битов, търсиш в нета същия релийз(ffdshow_beta7_rev3154)

Стар е, на повече от 4 години, но е много по-добър от всички излезнали след него.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някой може ли да ми каже, как да си оправя качеството, значи след редването клипа на някои места се размазва много гадно, снимам с sony vegas pro 12, благодаря предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,

Изключително странен проблем:
След обработка в Сони Вегас 32-bit и рендеринг на видео файл към какъвто и да е формат с какъвто и да е кодек (по принцип позлвам CineForm, DNxHD и други), готовият файл е с драстични визуални промени на Highlights и други компоненти, когато се пусне през Windows Media Player и които и да са други плеъри. На всичкото отгоре, картината е разтегната вертикално, странно.
Единствено с плеъра на QuickTime Pro видео файлът изглежда точно такъв, какъвто трябва - с правилния грейдинг и образ. Някак сякаш всички плеъри в системата, освен QuickTime, плейват видео файла на 8-bit, а не както е експортиран (Render) в 32-bit. А и това с разтегления образ не ми дава никакво обяснение.
Не ползвам кодек пакет!
Вижте прикачените кадри: първият е с WMP - личат дефектите, които описвам по-горе; вторият е с QTP - идеално както трябва да е:

Публикувано изображение
 

Публикувано изображение

 

Работата е там, че дори като кача видео файла на телевизора (с USB), там излиза точно като на компютъра ми през WMP и други, а не правилно както е само през QTP.
Пробвах да кача въпросния видео файл отново във Сони Вегас - там той излиза идеално както трябва да е (и както е при QTP).

Всичко това се проявява ако ползвам After Effects вместо Sony Vegas Pro - абсолютно същите ситуации и странни проблеми.

Има ли някой, който да има някаква идея как да се реши този странен проблем?
Предварително благодаря!!!

post-234713-0-98204000-1392447026_thumb.

post-234713-0-80594800-1392447035_thumb.

Редактирано от plamy1969 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Привет на всички потребители :)Имам запитване относно програмата Sony Vegas Pro 9.От скоро започнах да се занимавам с видео заснемане и обработка и изникна 1 проблем.Когато импортна видео файл,във видеопотока на програмата,първо се губеше само звука и си имаше картина,но от скоро взе да става точно обратното.. сега вместо звук,губи картина.Може би бъркам нещо още с прехвърлянето затова ще обясня на кратичко как процедирам.След заснемането на каквото и да е прехвърлям записа от мини ДВ касетка на по стар лаптоп, поради простата причина че за момента единствения начин за прехвърляне е чрез fire ware 1394 порт.Обикновено 1 час запис е около 12-13 ГБ.След това качвам записа на флаш памет и копирам записа във вече по-силен лаптоп и се започва забавната част (обработването).Допълнителна информация:-За заснемане ползвам Canon XL2-Когато се снема видеото от камерата към лаптопа(по-стария) става чрез Movie Maker,защото незнам др лесна и лека програма за този лаптоп.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Липсват ти кодеци за видеото, без тях само аудиото ще ти работи.

Щом е с ММ, значи ти трябват уиндолските или каквито си слагал при експорта.

За Capture от камерата не ти трябва силна машина или малко товареща програма.

Пробвай да конвертираш видеото, поне няма да е 12ГБ, а и проблема с кодеците може да се оправи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

не съм работил с сони вегас про 12 преди но в момента ми изникна един пробелм който глудахуроци в интернет,но немога да се справя и немога...

Имам обработен клип,който е оклоко 50минути и коагто го запиша става 301GB немога да го кача дори и на флашка от 16gb незнам защо е толкова голям.

Моля да ми кажете как да оправя пробелма и клипа да е в по-малък размер.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложи енкодер, сега го експортваш некомпресирано.

А няма да ти навреди и да понаучиш граматиката.

Няма 'немога' , няма 'незнам' , пише се 'не мога' и 'не знам'

 

Въобще не знам, с какъв акъл продължавате да се мъчите с тоя боклук Вегас. Или по бг тракерите само това има, те верно в тях са яко изостанали.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложи енкодер, сега го експортваш некомпресирано.

А няма да ти навреди и да понаучиш граматиката.

Няма 'немога' , няма 'незнам' , пише се 'не мога' и 'не знам'

 

Въобще не знам, с какъв акъл продължавате да се мъчите с тоя боклук Вегас. Или по бг тракерите само това има, те верно в тях са яко изостанали.

От къде става тази опция? Ще съм благодарен ако ми кажеш

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Напиши в търсачка 'sony vegas export setting' и ще ти излязат стотици клипове, дори и на български има.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

не съм работил с сони вегас про 12 преди но в момента ми изникна един пробелм който глудахуроци в интернет,но немога да се справя и немога...

Имам обработен клип,който е оклоко 50минути и коагто го запиша става 301GB немога да го кача дори и на флашка от 16gb незнам защо е толкова голям.

Моля да ми кажете как да оправя пробелма и клипа да е в по-малък размер.

Колега,в твоят пост от две изречения има поне 15 грешки.Всеки бърза да напише нещо ама чак пък толкова грешки...щеше да ме е срам да го оставя така и другите да го четат.Аз на твое място бих кликнал върху редакция и...все пак ти си решаваш. :question::bingo:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Липсват ти кодеци за видеото, без тях само аудиото ще ти работи.

Щом е с ММ, значи ти трябват уиндолските или каквито си слагал при експорта.

За Capture от камерата не ти трябва силна машина или малко товареща програма.

Пробвай да конвертираш видеото, поне няма да е 12ГБ, а и проблема с кодеците може да се оправи.

Благодаря за бързия отговор! :) Във връзка с кодеците,ще може ли да ми предложиш някой читав "пакет"(не знам точно как да го кажа) от кодеци?Благодаря предварително :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

K-Lite Codec Pack ще ти свърши работа, но тия пакети са ненужни.

Отваряш видео файла с медиаинфо, виждаш какво ти трябва, инсталираш си го само него.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

K-Lite Codec Pack ще ти свърши работа, но тия пакети са ненужни.

Отваряш видео файла с медиаинфо, виждаш какво ти трябва, инсталираш си го само него.

Благодаря за информацията,която сподели.:)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Моля ви пичове, някой може ли да ми каже, защо KMP не ми отваря клипчетата направени със Сони Вегас, отваря ги само за музика, но няма картина??????????

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С друг player,пробва ли,само при KMP ли ти прави така?!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте! Искам да попитам: Когато правя "маска" със Sony Vegas и накрая запиша клипа,който съм направил, защо маската се разминава от това което съм гледал на превю екрана? Примерно : Върху движещ се човек искам да сложа РПГ на рамото му.На превю екрана изглежда всичко точно,но накрая когато запиша клипа,всичко се е разместило.Няма значение с каква версия на Sony Vegas съм,този проблем го прави при всички версии с които съм работил.

Благодаря предварително ако някой ми помогне!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, колеги!

 

Имам един сериозен проблем със Sony Vegas (всичките му части от 7-ма до 13-та). Когато го включа ми излиза "The MSSQL$SONY_MEDIAMGR service does not exist or the current account does not have enough privilege to manage it". Натискам "ОК" и влизам вътре в програмата, където в момента, в който тръгна да рендвам клипчето зарежда до някъде и ме изхвърля. Имам два лаптопа, като днес се мъчих и на другия...и там същата работа. Четох по английските форуми и намерих нещо, което обаче не мога да разбера. Ще копирам текста на английски и ще се радвам, ако някой може да ми помогне с по-подробно обяснение :(

 

Фактически това, което ми е непознато е инсталирането с изключен "Systray" :(

 

ForumAdmin writes: If you look in the Add/Remove Programs list, do you see entries for all 3 of these?

1. Microsoft SQL Server Desktop Engine (SONY_MEDIAMGR)
2. Sony Media Manager 2.0
3. Sony Vegas 6.0

If not, try

1. Uninstalling all 3 of them
2. Delete the entire folder C:\Program Files\Sony\Shared Plug-Ins\Media Manager
3. Reboot
4. Try installing with [systray] stuff disabled


i.e. follow these steps - direct message link, for your convenience :) - suggested by the ForumAdmin (and further elaborated on by JR):


1. Uninstall Sony Media Manager 2.0 in Add/Remove Programs
2. Uninstall M$ SQL Server Desktop Engine (SONY_MEDIAMGR) in Add/Remove Programs
3. Wipe out C:\Program Files\Sony\Shared Plug-Ins\Media Manager\MSSQL$SONY_MEDIAMGR dir
4. Reboot
5. Shutdown systray apps to prevent MSDE installer from hanging
6. Run C:\Program Files\Sony Setup\Vegas 6.0\mediamgr\Setup.exe

Редактирано от Chris Burzin (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам проблем с .avi файловете. Изобщо не ми се отварят - нито звук, нито видео. С win 8-1 съм, имам сложени кодеци и драйвери. mp4 се отварят. Не мога да разбера какъв е проблема, идеи? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...