Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Rondji

nVidia Видео драйвери под Vista!?

Препоръчан отговор


Tакааа, виждам, че има голяма тема, но аз имам един по-специфичен въпрос и се надявам някой да се е сблъсквал с него и да даде конкретен отговор:

Видеокарта 7600GT, драйвери 169.25 WHQL (пък и по-предни версии).

Системата е прясна прясна, току що инсталирана, качвам въпросните драйвери, рестарт и....

1-во няма я иконата на nVidia tray manager-a

2-ро няма регистриран сървис nvidia display service

3-то появяват се два хост процеса Rundll32.exe в таск мениджъра, които показват, че са се опитали да пуснат посочените в точки 1 и 2 процеси, но ... не би... така си стоят като недовършен опит!

Въпросът ми е, на какво се дължи това, проблем ли е, как може да се отстрани и да заработят драйверите като хората?!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Давай със старите драйвери, пък като не стане... И аз имах такива проблеми, може би по стечение на обстоятелствата бях точно с 7600GT. Честно да ти кажа, нещата не се оправиха май( вече не си спомням точно), докато не смених картата и Windowsa ;) И на мен ще ми е интересно, къде е проблема, макар, че вече не ми трябва отговор.

Всъщност моите проблеми бяха под XP, след като бях инсталирал най-новите тогава драйвери 163.71 или 163.75

Редактирано от bildera_ (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

и със старите е същото за съжаление... Вистата е оригинална - Ultimate ohmy.gif

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
и със старите е същото за съжаление... Вистата е оригинална - Ultimate ohmy.gif

Aко не те затруднява и ако няма други идеи, защо не преинсталираш Вистата и не пробваш със стари драйвери? Предполагам, ще ти предложат и друго решение, което аз не успях да приложа, защото клавиатурата ми блокираше и не можах да вляза под Save mode - a именно да почистиш драйверите с DriverCleaner и след това да инсталираш стари драйвери. Нищо не ти коства да пробваш и тоя вариант.

Редактирано от bildera_ (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мерси, но не си проследил какво съм написал...

Системата е прясна прясна, току що инсталирана, качвам въпросните драйвери, рестарт и....

Още дори една програма не съм качил... гола Виста и драйвери Intel за чипсета... проблема са драйверите за видеото.

ПП. Моля някой с Vista да сподели дали е срещал подобен проблем или това, което се получава при мен е изключение

Редактирано от Rondji (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Мерси, но не си проследил какво съм написал...

Още дори една програма не съм качил... гола Виста и драйвери Intel за чипсета... проблема са драйверите за видеото.

ПП. Моля някой с Vista да сподели дали е срещал подобен проблем или това, което се получава при мен е изключение

Ами пробвай да изчистиш драйверите на видеото под Safe mode или преинсталирай - хем няма да те боли, че трябва да инсталираш наново програмите :rolleyes:

Редактирано от bildera_ (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Oх! bildera_... сега ще го подчертая, за да се види:

От коментар #1 :

драйвери 169.25 WHQL (пък и по-предни версии).

Това ще рече, че съм ги махал последните и слагал по-стари, после още по-стари.

Ползвам Driver Cleaner Pro v.2.1, не чистя в Safe mode, ползвам чистачки за регистрите, няма програми по компютъра (освен CCleaner и DriverClanerPro), диска е форматиран и е инсталирана тъпата ОС Vista, за която се изръсих 245$. Преинсталацията не ми коства нищо, но не виждам смисъл от нея, ако всички проблеми се оправяха с преинсталация, нямаше да има кой да пълни форумите!

Мерси все пак!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Oх! bildera_... сега ще го подчертая, за да се види:

От коментар #1 :

Това ще рече, че съм ги махал последните и слагал по-стари, после още по-стари.

Ползвам Driver Cleaner Pro v.2.1, не чистя в Safe mode, ползвам чистачки за регистрите, няма програми по компютъра (освен CCleaner и DriverClanerPro), диска е форматиран и е инсталирана тъпата ОС Vista, за която се изръсих 245$. Преинсталацията не ми коства нищо, но не виждам смисъл от нея, ако всички проблеми се оправяха с преинсталация, нямаше да има кой да пълни форумите!

Мерси все пак!

Добре, нека се изразя така. Минах по твоя път. Проблемът ти не е във Виста, защото същия проблем имах и аз под XP. Казах ти, как се разреши. Казах ти и какво не съм направил поради това, че не успях да вляза под Safe mode. Препоръчах ти ти да пробваш под Safe mode. Това е само един рестарт и пълненето на форумите си има причина. Чистачките на регистрите ги ползвах и аз и то не една и две. Щом не искаш да преинсталираш и да чистиш под Safe mode, твой проблем. Ако имаше и друг с тоя проблем, досега предполагам трябваше да е писал. За твоя жалост, това съм само аз!

ПП: Tрябваше май в първия пост още да го пиша. Тия драйвери не са направени за твоята антика - 7600GT!

Редактирано от bildera_ (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тази версия 169. 25 и при мен правеше проблеми, но и хаванах цаката.

Опитай се да инсталираш драйвера, но не по стандартният начин, а чрез Device Manager-а.Рестартирай системата и пусни Windows Expirience Index да се обнови. Отвори MSCOFIG или някакъв софтуер който ти показва стартиращите програми с Windows и виж дали положението е идентично с това на снимката.

77c3880950fdcf97.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това се получаваше и при мен, но след като забраних автоматичното стартиране на

NVIDIA Driver Helper Service ,Version 169.25

NVIDIA Media Center Taskleistensymbol

Едно screenshoot-че от TuneUp 2008

9c0f403d6020f7f0.jpg

Нещата се оправиха и стигнаха да това положение

65011b7e30556e9a.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

wowgeleto , я да те помоля... погледни си в панела с услуги на Вистата, присъства ли nvidia display service?...защото ме съмнява да я имаш... т.е. ти имаш същия проблем като мен, но си мислиш, че си го разрешил с премахването на тези отметки от msconfig-a...

Проблемът е много голям, защото не ми работят половината функции на контролния панел на nvidia... и още не съм се справил с него. Хора, давайте идеи бре

А! за bildera_ да кажа - брато, преинсталирах я тъпата ОС, пак драйвери наново, пак таш**К...

и още едно пояснение: драйвера РАБОТИ...т.е. игрите си вървят... но не работят основните функции на контрол панела, както и nView, tv-out control, profiles и т.н и т.н....

FU***K, FU***K, FU***K ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всичко, което прочетох до тук започва да ме навежда на мисълта, че проблема не е софтуерен. Това е моето мнение.

Използвам Vista Ultimate 64 bit на лаптоп MSI с видеокарта GF Go 7400 и нямам проблеми.

Наскоро инсталирах Vista Ultimate на машина с GF 8800GT и също нямах проблеми.

Настолната ми машина в канцеларията е с GF 7600 256MB и Vista Ultimate 32 bit.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лошото е, че и мен започва това да ме гложди, НО:

Под ХР няма грижи, дори се клоква доста добре въпросната карта, драйвера се инсталира без грешка и заспива.

Като взех Вистата се започна ходенето по мъките...

Интересното е, че google.com показва като резултати доста подобни ситуации, БЕЗ РЕШЕНИЕ на проблема, като най-много оплаквания има във форума на nVidia.

За съжаление съпорта на фирмата май не чете собствените си форуми... както и да е... за сега ще се примиря само да ми работи драйвера, за телевизора забравям за известно време, пък дано някой съвестен човечец от nVidia се смили да напише нови, по-качествени драйвери...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Между другото Vista Ultimate би трябвало да ти предложи драйвер за nVidia GF7600. Мисля, че си вървеше с такъв в пакета

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Точно така, предложи ми...ама ъпдейт от 07.09.2007... да му се доверя ли... все пак по-новото е по-добро (поне така си мисля), но май ще трябва да си променям мисленето... Това ме подсеща, че нищо не ми пречи да опитам с него.

Благодаря за съвета!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Точно така, предложи ми...ама ъпдейт от 07.09.2007... да му се доверя ли... все пак по-новото е по-добро (поне така си мисля), но май ще трябва да си променям мисленето... Това ме подсеща, че нищо не ми пречи да опитам с него.

Благодаря за съвета!

Пробвай с това, което ти предлга Виста. И още нещо - започни отначало, с нова инсталация. Начисто. Без ония клиънъри на регистри и драйвери, че понякога правят такова мазало, че ти е бедна фантазията.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...