Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Не мога да подкарам звуковата карта


Препоръчан отговор


Днес си купих карта C-Media 5.1, т.к. така и никой(от 3-ма различни специалисти) не можа да изкара 5+1 канален звук от дъно Asus P5B-MX /946gz/775 а само 2+1...

След монтажа на картата и нсталация на драйвърите в Дивайс Менаджер-а ми излиза това по-долу

и не се сещам кое може да е непознатото устройство, пъхам му диска на дъното, но не си намира драйвъри, пъхам му и този на ЛАН картата, но пак -нищо, какво може да е това устроство?

На новата ланкарта имам 5 дупки а на старата на дъното имах само три, как да разположа кабелите като след доста опити качествен звук не извадих.

Моля ако някой може да съдейства че направо ще изхвърля РС... Публикувано изображение

post-668-1201549798_thumb.jpg

Линк към този отговор
Сподели в други сайтове

Провери в Sound, video and game controlers дали има твоята карта. Ако я няма, възможно е тези драйвери да не са подходящи или да ти трябва някакъв ъпдейт.

Иначе в Control Panel->Sounds and audio devices->Audio избери картата. След това във Control Panel->Sounds and audio devices->Volume->Advanced->Speaker setup настрой на 5.1 канала и провери кой кабел за коя букса е.

Редактирано от rvp (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Чудя се само, защо ти е тоя боклук C - Media, като на дъното имаш: Audio : Realtek ALC883 6-channel High Definition Audio CODEC.

Btw, проблема може да се крие точно във вградената саунд карта. Сети ли се, да я изключиш от биоса, и тогава да слагаш новата?

Редактирано от momolord (преглед на промените)
Линк към този отговор
Сподели в други сайтове

абсолютно и безапелазционно е изключена от биоса още преди да сложа дравърите... А какво може да бъде това което ми излиза непознато в мениджъра...? Бате ако искаш да се пробваш и ти да го настройш звука от дъното(че съм лудна) - кажи какво искаш..., че вече :speak: КОлега rvp , не става нищо там, още повече че няма Sound, video and game controlers и Control Panel->Sounds and audio devices->Volume->Advanced->дотук добре ама нямам Speaker setup

Редактирано от luybomir (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Sound, video and game controlers e в Device Manager. Виж си скрийншота. Хм, може да са се омазали драйверите. Ти махна ли старите на Релатек-а ? Ако ни си може да има конфликт.


Линк към този отговор
Сподели в други сайтове

След като инсталира драйвърите на C-Media-та появи ли се иконка C-Media Mixer в таскбара ?

Липсата на PCI Simple Communications Controller означава, че не е разпознат контролера и трябва да инсталираш последната версия на драйверите му.

Редактирано от momolord (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Първо относно Realtek-a. Би трябвало след като инсталираш драйверите за него в Control Panel да ти се появи Sound Effect Manager и избираш таба Speaker Configuration, в който виждаш настройки на входовете/изходите на саунд картата. При режим 5.1: Line In става на Rear speaker, a микрофона на Center. При теб може да не е точно същото, но инсталирай драйверна и разгледай в Sound Effect Manager-а.

Публикувано изображение

Относно C-media-та ми се струва, че не инсталираш подходящи драйвери. Какъв точно е модела на карата?

Редактирано от the_X_files (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Sound, video and game controlers e в Device Manager. Виж си скрийншота. Хм, може да са се омазали драйверите. Ти махна ли старите на Релатек-а ? Ако ни си може да има конфликт.

много тъпо оказа се че не съм махнал реалтек-а, махнах го и сега подкарах звук..., но не и добър

След като инсталира драйвърите на C-Media-та появи ли се иконка C-Media Mixer в таскбара ?

Липсата на PCI Simple Communications Controller означава, че не е разпознат контролера и трябва да инсталираш последната версия на драйверите му.

не, не се появи и сега

Първо относно Realtek-a. Би трябвало след като инсталираш драйверите за него в Control Panel да ти се появи Sound Effect Manager и избираш таба Speaker Configuration, в който виждаш настройки на входовете/изходите на саунд картата. При режим 5.1: Line In става на Rear speaker, a микрофона на Center. При теб може да не е точно същото, но инсталирай драйверна и разгледай в Sound Effect Manager-а.

Публикувано изображение

Относно C-mediata ми се струва, че не инсталираш подходящи драйвери. Какъв точно е модела на карата?

това по-долу трябва да е картата, защото на гаранцията не пише нищо повече от C-Media...Публикувано изображение

post-668-1201558156_thumb.jpg

Редактирано от luybomir (преглед на промените)
Линк към този отговор
Сподели в други сайтове

много тъпо оказа се че не съм махнал реалтек-а, махнах го и сега подкарах звук..., но не и добър

Намери контролния панел на звуковата карта (ако въобще има) и оттам оправи еквалайзерите. За начало огледай внимателно Control Panel.

Линк към този отговор
Сподели в други сайтове

Поразръчках настраойките и сега всичко е както преди демек имам добър звук, но пак работят 2-токолони и исуббуфера, а останалите 3 мълчат. Разликата е тази че преди на дъното нямах въобще опция 6+1 а сега имам но не работи... Прегледах и връзките към суббуфера, при разместване на кабелите нещата не се променят. Напредък е че поне съм на изходна точка... иначе опциите за картата ми се отварят долу вдясно на таскбара..., но отделно я няма в Конт.панела, което не е болка за умиране... Утре ще разръчкам пак яко кабеляците, защото навид всико тръгна да става, ма зацикли леко все още. Много благодаря на всики отзовали се дотук за напредъка...

Редактирано от luybomir (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Поразръчках настраойките и сега всичко е както преди демек имам добър звук, но пак работят 2-токолони и исуббуфера, а останалите 3 мълчат.

Виж дали на самия субуфер няма настройки. На моя има 5.1, PC и AUX. Честно казано не знам какво се случва, когато с 5 колони е на AUX например, но може и да не работят всички. Погледни все пак.

EDIT: Я първо направи това, което написах в Коментар: #2 . Сега, селд като има драйвери трябва да работят тези опции.

Редактирано от rvp (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Провери в Sound, video and game controlers дали има твоята карта. Ако я няма, възможно е тези драйвери да не са подходящи или да ти трябва някакъв ъпдейт.

Иначе в Control Panel->Sounds and audio devices->Audio избери картата. След това във Control Panel->Sounds and audio devices->Volume->Advanced->Speaker setup настрой на 5.1 канала и провери кой кабел за коя букса е.

на първото ми излиза това от снимката, демек смятам че ми разпознава картата.

Control Panel->Sounds and audio devices->Audio избрах картата, но на >Sounds and audio devices->Volume->Advanced->Speaker setup(НЯМАМ Speaker setup КАТО ОПЦИЯ)

от суббуфера ми излизат три кабелчета(оранжевия съм го изолирал , тое мисля е за мкрофон, какъвто не ползвам), а на картата са 5 дупки, къде да го пъхна...?

post-668-1201635873_thumb.jpg

post-668-1201636324_thumb.jpg

Линк към този отговор
Сподели в други сайтове
  • 2 седмици по-късно...
  • 2 години по-късно...

Знам че темата е стара,но и аз си взех същата звукова карта на C-MEDIA AUDIO 8738 колоните ми са пъхнати в дупките за звук на дъното,а тази звукова карта е за да имам микрофон в едно и също време като ми работят всички колони,имам диск с драйвъри на C-MEDIA,но са много объркани и немога да ги инсталирам искам да ви попитам някой може ли да ми даде някой manager с който да кажа на програма,че в розовата дупка има микрофон,защото ми илиза тази програмка миксерчето за микрофон,колони и всичко,но явно програмата не разбира дали е пъхнато нещо както в realtek ако има нещо подобно на него ми пратете линк моля ви..Мерси предаврително

Редактирано от manqka94 (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване