Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблеми, свързани със сигнала от TV-out


Препоръчан отговор


аз не успях да свържа компа с телелвизора чрез SCART буксата,не ставаше нещо,но с A/V входа на телевизора стана.Сега ще ти кажа какви кабели използвах: на видеокаратата изхода ми е S-video и към картата ми дадоха кабел,от едната страна на който буксата е S-video а на другия край е с 3 женски чинча (жака). Първо свързах TV към зелената букса,но картината беше черно-бяла.После го свързах към синята и всичко си дойде на мястото.Пробвай така,успех!!!

Линк към този отговор
Сподели в други сайтове
  • Отговори 465
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Популярни публикации

Momolord ви разпитва за видео картата защото може да стане и с DVI към HDMI, някои видео карти може да изкарат звук през DVI порта, но мисля, че ще трябва да кажете точния модел на видео картата или д

http://get.bg/gsm-i-telefoni/gsm-aksesoari/data-kabeli/audio-cable-3-5-mm-k-m-2-x-rca-chinch-audio-kabel-150-cm.html

Да беше казал каква ти е видеокартат. Не всеки се е родил врачка.

Публикувани изображения

Преди време бях срещнал някъде из нета как се преработва това нещо и цветът си идва на мястото, но не мога да го открия нещо. Ако някой знае да помага.В краен случай ще пробвам с чинчове.За хората, които използват поялник мисля, че това ще е полезно.

Редактирано от ogibo (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Привет! От няколко месеца се боря с моят ТВ-аут и с фирмата дето ми продадоха Albatron Nvidia 7100 GS. В началото всичко си работеше както трябва и ТВ-аута си беше цветен,. В една хубава вечер обаче ТВ-аута стана чернобял и после изчезна съвсем. Занесох картата на магазина и след няколко седмици ми се обадиха и ми викат "Да, така е. ТВ-аута наистина е чернобял. Ще пратим на ремонт" Върнаха ми я - пак чернобял... пак им я нося ... те пак - при на с всичко е наред... преинсталирай! Преинсталирах и чак тогава забелязах че и в началния екран POST на компа също е чернобял. Ясно е че пак ще я нося... но преди това да питам, може някой да се сблъсквал с такъв проблем и да има съвет :-) Картата е PCI-Express Благодаря предварително и за многословието ;-) Допълнение: Разбрах как са ми ремонтирали ТВ-аута: разменили са ми по някакъв начин пинчето за цветност, а аз се чудех защо толкова настояваха да взема техния кабел S-Video -> RCA :angry:) Но и разбрах че има много видове преход S-video към останалите (RCA, SCART) - всеки със своята си разделка на сигналите :clap: Поздрави!

Редактирано от kerat (преглед на промените)

Линк към този отговор
Сподели в други сайтове

Един въпрос и от мен! Стоически се оправих с всички въпроси около пускането картината на телевизора, и сега имам почти перф. картина по инструкции, но има проблем със звука, много неприятно шуми. Картата е nVIDIA GeForce FX 5200, а кабела който си купих е 10м. на цена от 11.50лв. Възможно ли е проблема да е от качеството на кабела, защото не го взех от спец. магазин, ами от обикновен магазин за ел.части? P.P. Проблема е решен с изваждането на буксата на кабелната от теУевизоръ :computer2:...

Редактирано от luybomir (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Аз искам да питам как си свържа видеото с тунера на кртата ми (GF5200) а и после как се качват филмите в компа (как се прави VHS ripа) плс кажете всичко необходимо!!! :)

Линк към този отговор
Сподели в други сайтове
  • 1 месец по-късно...

здравейте, не мога да си пусна вградената в дъно ASUS M2NPV-VM видеокарта NVIDA 6150 на clone or dual view display. Тя е с изнесен ТВ Аут коннектор с 3 RGB чинча, 1 S-Video и 1 композитен чинч. Пробвах с драйверите на дъното и с новите 94.24 на NVIDIA Правих комбинации с всякакви кабели: S-Video to S-Vieo S-Video to Composite (1 чинч) Composite to Composite Картата работи само на Single Display -> LG monitor or HDTV ??? Моля за помощ?

Редактирано от stanley56 (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Здравейте моля за помощ!Не мога да си пусна картина на телевизора!Всичко свързах но сега се мъча с настройките!видеокартата ми е Radeon X 1550 и не знам как да го настроя това чудо!Вече всичко опитах!Ако някой е със същата видеокарта да ми опише подробно какво трябва да направя МОЛЯЯЯЯЯЯЯ!!!!!

Линк към този отговор
Сподели в други сайтове

Днес свързах телевизора с компютъра, но когато пусна да гледам филм- субтитрите се виждат само на монитора на компютъра Публикувано изображение Някой може ли да ми каже как се оправя това? Благодаря предварително

Линк към този отговор
Сподели в други сайтове
  • 3 седмици по-късно...

Ами направи това:на десктопа с десен бутон properties>settings>advanced>display device>там в прозореца ще видиш>adisplay device detection-чукаш на него ,трябва да се махне червената точица на телевизорчето>след което избираш primary/secondary>apply,и би трябвало да стане..Успех.

Ами мисля,че е с четири крачета/за твоята карта/отзад да е със скартбукса,която да е с превключвател.Хубав кабел аудио-видео струва между 20-25лв.

Приятел обясненията ти са много полезни,но аз не разбирам английски и менюто на компа. ми е на български и познай , колко ми е лесно само?! Публикувано изображение

Линк към този отговор
Сподели в други сайтове

Здраейте аз съм с RADEON 9550 с TV OUT

проблемът ми е че когато ги свържа

компютъра и телевизора се появавя всичко,

но не е и филмите...дори и субтитрите се появяват!

:angry:

Инсталирал съм:

Omega 3.8.360

K-Lite Codec Pack

ffdshow

Combined Community Codec Pack

...

а освен това пробвах и с:

bs player

Inter Video WinDVD 8

PowerDVD

Windows Media Player

...

и резултата е пак същия

НЯМАТ КАРТИНА ФИЛМИТЕ

:)

Преди да ми го преинсталират

си гледах всичко без проблем

но явно са пропуснали нещо....

БЛАГОДАРЯ!

Линк към този отговор
Сподели в други сайтове

Здравейте моля за помощ!Не мога да си пусна картина на телевизора!Всичко свързах но сега се мъча с настройките!видеокартата ми е Radeon X 1550 и не знам как да го настроя това чудо!Вече всичко опитах!Ако някой е със същата видеокарта да ми опише подробно какво трябва да направя МОЛЯЯЯЯЯЯЯ!!!!!

Ако вече си свързал кабелите, менюто Displays Manager в ATi Catalyst Control Center би трябвало да ти изглежда ето така:

Публикувано изображение

Кликваш с десен бутон върху долното мониторче (в подменюто Attached displays currently disabled) и задаваш опцията Extend Main onto TV. След това отиваш в менюто AVIVO Video -> Theater Mode и избираш за втория монитор функцията in Theater Mode.

Публикувано изображение

Линк към този отговор
Сподели в други сайтове
  • 2 седмици по-късно...

Полудявам вече! :shocking: От два дена чета постове за това как да си пусна филм от компа на TV-то; как да гледам филм на TV-то, но да си цъкам в интернет или да играя игри същевременно; образа ми е черно бял; не мога да си разпъна образа; не си виждам иконите на десктопа; а звук?; от едната страна ми е S-Video, а от другата евро нещо си; колко може да ми е дълъг...кабела; ама тия 4 пина мога ли да ги мушна в мойта карта?; и още много, много, много други!!!!! Та реших и аз да си кажа! Имам VC ASUS EN7300GT Silent и телевизор SAMSUNG 32" SlimFit. Картата ми е 7 пина към 3 чинча(добре известните Y,Pr,Pb). ТV-то има: компонентни входове; композитен вход; S-Video вход (4пина); СКАРТ(RGB); СКАРТ(AV). A има и HDMI. Свързах 3-те чинча от кабелчето на видеокартата към кабел(3 чинча към 3 чинча) и "боцнах" другите три в компонентния вход на Самсунга. Направих настройките на видекартата, както е обяснено не на едно място в нета, но картина на телевизора не излиза. За да предотвратя ненужно бръщолевене ще кажа, че не съм раменил кабелите! Не са и прекъснати-проверих! Моля, ако някой може да даде някакъв съвет- да го направи, защото не искам да купувам други кабели(пък и така се обезверих, че не вярвам да стане и с тях)! Благодаря предварително!!

Линк към този отговор
Сподели в други сайтове

Здравейте, имам следния проблем със TV-Out на nvidia GF FX 5200. Значи видеото го имам от скоро, взех го само заради TV-Out. Та значи с последните драйвъри съм свалени от сайта на nvidia. ForceWare Release 162 Version: 162.18 WHQL Release Date: July 26, 2007 Операционна система Win XP Та значи като цяло всичко работи, картината е цветна, като за TV-Out качеството е добро. Проблемът ми е че картината е разтеглена и има леко яйцевидна форма. Рових по настройките на драйвъра навсякъде, има само за цялостно уголемяване и намаляване на картината но за коригиране на яйцевидната форма настройки няма. Свалих си TV Tool там също няма такива настройки. Въпросът ми е знае ли някой как да оправя този проблем, защото така си е мъка. Кабела с който е сързан телевизора е оригиналния към видеокартата, с-видео към чинч. Искам да питам също така дали ще се подобри качеството ако си взема кабел с-видео към скарт букса или с-видео към с-видео. Телевизора ми подтржа и трите стандарта. Също така от къде мога да си купя екраниран такъв кабел. Благодаря предварително.

Линк към този отговор
Сподели в други сайтове

Така Здравейте на всички :) Имам карта GForce 6200 някой може ли да ми помогне как да си свържа PC-то с ТВ-то :) искам да попитам имам един кабел който ми беше даден с видео картата и като разглеждам виждам, че има за С-видео вход накрайник, но другия край нз къде точно трябва да го пъхна.. има място където пише "S/PDIF Out" предполагам, че би трябвало да е тук ? надявам се да ми помогните :P

Линк към този отговор
Сподели в други сайтове

Здравейте. Видео картата ми е gf 7300le . Проблема е че при използването на тв аут липсва функцията клониране на дисплея. Пробвах с различни драйвъри не става. предварително благодаря ако ниакой може да помогне. иначе тв аута работи отлично но само или дисплея или тв-то.

Линк към този отговор
Сподели в други сайтове

Здравейте, бих желала да помоля за 1 съвет. Съжалявам :wors: ако и друг път са задавали подобен въпрос Публикувано изображениеПубликувано изображениеПубликувано изображение

Имам видео карта GeForce 7300GT, която има TV-OUT за 7-пинов S-video кабел. Имам и телевизор CROWN, с обикновен видео вход. Опитах се да свържа видео картата със обикновен 4-пинов кабел към обикновенния видео вход на ТВ-то. Кабела нормално си влиза във видеокартата, но като го свържа с телевизора и се разровя в настройите не ми намира телевизора като у-во. Аз съм с Виста, но намерих и инсталирах драйвери на Nvidia за Виста(162.22_forceware_winvista_32bit_english_whql се казва файла, който изтеглих). Знам че кабела работи, но нз защо става така :):):)

Моля, помогнете ми :wors::wors:

Редактирано от DeHuTtY (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Здравейте...

Преди да зареди Windows има ли картина на телевизора и изчезва след boot екрана или изобщо не се появява картината?
Линк към този отговор
Сподели в други сайтове
DeHuTtY, в Контролния панел на видеокартата има една опция - Force TV Detection, сложи и отметка, и рестартирай компютъра. Гледай телевизора да е включен при рестарта, и да е на АV канала.
Линк към този отговор
Сподели в други сайтове

DeHuTtY, в Контролния панел на видеокартата има една опция - Force TV Detection, сложи и отметка, и рестартирай компютъра. Гледай телевизора да е включен при рестарта, и да е на АV канала.

Aми да, кликнах и ми изписа http://www.prikachi.com/files/11051x.jpg след това дадох OK и после рестартирах, но нищо не се появи на телевизора. След като се зареди отново windows-a отметката пак я нямаше Публикувано изображение

Линк към този отговор
Сподели в други сайтове

Kaбелът от двете страни трябва да изглежда така, за по-старите телевизори и дължината му не трябва да надвишава 5-6 метра без филтри.

Линк към този отговор
Сподели в други сайтове

Kaбелът от двете страни трябва да изглежда така, за по-старите телевизори и дължината му не трябва да надвишава 5-6 метра без филтри.

Телевизора е нов, на 6 месеца, а сега пробвам с кабела който беше към миналата ми видео карта защото към тази беше S-video-S-video, а ТВ-то няма за S-video. Ето това е кабела: http://www.prikachi.com/files/11124l.jpg

Това е входа на тв-то http://www.prikachi.com/files/11115j.jpg и изхода ан видео картата http://www.prikachi.com/files/11116H.jpg

Сорка за лошото качесво но съм ги снимала с телефона

Редактирано от DeHuTtY (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване