Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте!

Опитвам се да гледам филми на една щайгичка,а единственото,което се вижда са комикси ;)

Насичането е толкова лошо,че след 30 секунди те заболява глава sad.gif

Гледал съм филми на pentium 366mgh и с 16MB видеокарта.

Разбира се едва ли това са единствените важни параметри,но машината,на

която става насичането е с AMD K6/2 500mgh,nvidia riva tnt2-32MB,

192MB RAM.

Изпробван е с win 98SE и codec pack all in one,k-lite(като първия е

деинсталиран :) ) bsplayer,windows media player и какво ли

още не,при минимум стартирани процеси.

Сега е с win xp,sp2 и изключено всичко възможно.На чист уиндолс

филмите тръгват перфектно(!),но без звук и субтитри :) Когато се сложат

кодеци - комикси(но със субтитри и звук) sad.gif

Деинстал на кодеците и картината е идеална.

Само AC3,без нищо друго (за да има звук поне) и хоп - насичане!!?!

Излиза,че AC3-то е "виновно"!?!

Моля, ако някой ме е разбрал...

Линк към този отговор
Сподели в други сайтове

Здравей, препоръчвам също така да пробваш и някой друг player..., като примерно MV2 Player... и също така пробвай при инсталацията на кодеците да подбираш точно кои да бъдат инсталирани...

Ами това е от мен, едва ли съм бил много от полза, но все пак пробвай не пречи...

Линк към този отговор
Сподели в други сайтове

Опитвал/а ли си да махнеш всички други кодеци и да инсталираш само ffdshow, като му зададеш да ти е default decoder за AC3, след като според тебе там е проблемът? Не че е гаранция че ще се оправи де...

Линк към този отговор
Сподели в други сайтове

На такива машини обикновено слагам NIMO-то + някой Xvid от миналата година + FFDshow или пакета ACE Mega Codec Pack-a.

И двата варианта вършат много добра работа.


Линк към този отговор
Сподели в други сайтове

Здравейте!

За мое най-голямо съжаление съм опитвал всичко,което ми предложихте sad.gif (та и отгоре и може би това е една от причините,преди време да ми се наложи да преинсталирам win-а :hush: ) и резултатът е един и същ.

Ако на някой му хрумне още нещо ще съм му много благодарен :nono:

Поздрави!

П.П.Може би още не съм пробвал само с наколенките на д-р Ливайн laugh.gif :bye:

Линк към този отговор
Сподели в други сайтове

Добре не мога да се съглася,че на компютър с 500 MHz,32-МB видео карта и 100 и колко си памет да не може да гледаш филми.Виж да не би някое извънземно да не ти отмена от мошността на компютъра като се опитва да си зареди кораба.Друго няма какво да е!

Редактирано от randb (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Опита ли да намалиш Hardware Sound Acceleration Level? Прави се от контрол панела на Direct X (Start -> Run -> dxdiag). Всъщност като гледам кава е машината, предлагам първо съвсем да изключиш ускорението на звука и ако нещата тръгнат да увеличаваш нивото.

randb, преди години гледахме филми на 300мх, с 16мб-видео :nono: Пък ти ако щеш ми вярвай и се съгласявай :hush:

Редактирано от 90125 (преглед на промените)
Линк към този отговор
Сподели в други сайтове
randb, преди години гледахме филми на 300мх, с 16мб-видео :nono: Пък ти ако щеш ми вярвай и се съгласявай  :hush:

<{POST_SNAPBACK}>

Ами човек ти не четеш ли?Точно това искам да му кажа,че на такъв компютър трябва да му вървят всякакви филми.

Линк към този отговор
Сподели в други сайтове
Ами човек ти не четеш ли?Точно това искам да му кажа,че на такъв компютър трябва да му вървят всякакви филми.

<{POST_SNAPBACK}>

biggrin.gif извинявай :hush: - вярно спя... първи ден след отпуската...така ще е :nono:

Редактирано от 90125 (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Имам 2-3 предложения как да оправиш проблема

1) Windows по принцип асоцийра файлове с разширение .avi да се отварят с Windows Media Player,и по този начин дори да смениш плеиъра с който си плейваш файловете процесорна мощ отива за плейване с WMP (дори и да не си го пуска)

2) Проблемът се опрвя като махнеш всички стари кодеци пускаш някакъв софтуер за проверка на регистрите (преоръчвам RegSupreme Pro,зщото има специален таб за разширенията)сканираш триеш кофтите работи от регистъра и след това рестарт и инсталация на K-Lite Mega Codec Pack, и след това в папката където е инсталирана (K-Lite мисля,че имаше папка tools в нея провери за нещо като AVI Fix или подобно (има много ама много настройки за регистъра)),ако не стане съжалявам обаче немам други идей

Линк към този отговор
Сподели в други сайтове

Привет!

Опитах някои неща и стигнах до следната,горе-долу стабилна комбинация:Crystal player и ffdshow(все пак не съм опитвал всички настройки на плеъри и кодеци в детайли,прекалено много са),но проблем пак има :nono:

Видео буферирането е прекалено бавно ;) Ако не задам на плеъра "Stop and buffer" от "speed troubleshooting" -картинки.Когато включа тази функция 5-6 секунди всичко е идеално,след което буфера се изпразва и филмът спира.Следва зареждане и пак идилия.И така върви,спира,зарежда,тръгва,върви,спира,зарежда...

Помощ :huh:

Линк към този отговор
Сподели в други сайтове

Здравей! Филмите от CD ли ги гледаш или от хард диска?Пробвай от харда. След като имаш инсталиран Crystal Player опитай да махнеш всички кодеци,плейърчето ,ако му липсва нещо си го дърпа от Нета.Ако това проработи започни да го товариш постепенно....

Линк към този отговор
Сподели в други сайтове
  • 3 седмици по-късно...

Здравейте! Имам подобен проблем.

Става въпрос за компютър Р3 733мх, вградена видео карта Интел 32МБ, 128 рам.

Инсталирал съм K-Lite Codec Pack 2.53 Standard, ползвам МедиаПлеърКласик. Когато пусна филм на голям екран насича. Ако свия екранчето и го направя малко, клипчетата започват да си въвят нормално включително с звук.

Само да добавя че защотото подозирах че кодеците ще прецакат работата първоначално се опитах да използвам само ВидеоЛан плеър без да съм инсталирал кодеци. Тогава проблема бе, че всичко вървеше нормално не засичаше, филмчето трягва, звука се чува идеално, плеъра се оголемява (почва картината един вид) но екрана стои черен. Имах последния ВидеоЛан. Сега като сложих кодеците вече и във ВидеоЛан сечяха филмите (тоест проблема е в кодеците според мен).

Дайте съвет!

Ще добава че нямам интернет и няма как да експериментирам с различни програми непрекъснато.

Смятате ли че ако изтрия всички кодеци и инсталирам по-стара версия на ВидеоЛан ще станат нещата?

Помогнете с някакви съвети. :)

Предварително Благодаря!

Линк към този отговор
Сподели в други сайтове

здравей,

Аз лично използвам ffdshow, БСплеара и ВЛЦ-то и ми върви повече от перфекно на ПС което е АМД на 450 Мгх-ца с 256 Рам и с Ати радион 7000 с тв изход. от когато използвам тази комбинация аз нямам проблеми. Ако не стане нещо да ми отвори бсплеара го отварям с ВЛЦ-то. Това мога аз да те посъветвам да направиш като мен и мисля, че и ти ще си много доволен от резултата.

С уважение:SCORPIO

Линк към този отговор
Сподели в други сайтове

Първо възнамерявам довечера да сложа по-нови драйвери на видео картата. Надявам се това да реши проблема с ВидеоЛан плеър-а. Ако не ще сложа само ffdshow и ще пробвам с МПкласик и БСплеър.

Ако все пак имате и други решения ще се радвам да ги прочета.

Линк към този отговор
Сподели в други сайтове

По принцип, някои версии на BS Player, сечат на филмите колкото и добри да са. Препоръчвам ти да пробваш със Windows Media Player Classic, да си инсталираш K-lite Codec Pack Lite и ffdshow и да пробваш дали пак ще задичат филмите. Само ffdshow няма да ти свърши работа, трябва ти и K-lite Codec Pack.

Линк към този отговор
Сподели в други сайтове
По принцип, някои версии на BS Player, сечат на филмите колкото и добри да са. Препоръчвам ти да пробваш със Windows Media Player Classic, да си инсталираш K-lite Codec Pack Lite и ffdshow и да пробваш дали пак ще задичат филмите. Само ffdshow няма да ти свърши работа, трябва ти и K-lite Codec Pack.

<{POST_SNAPBACK}>

Или не си прочел внимателно или не си ме разбрал.

Казах че съм инсталирал K-Lite Codec Pack 2.53 Standard и, че използвам Media Player Classic. Проблема явно е именно от многото кодеци включени в пакета.

Дали само AC3 и XviD ще бъдат достатъчни за безпроблемно гледане на филми?

Линк към този отговор
Сподели в други сайтове

По въпроса с "насичането" при кодеците аз използвам само XP Codec, защото има като че ли най-необходимата минимална подборка. При пускането на видео файлове XP Codec не е допуснал при мен проблем, откакто го използвам. Преди имах огромни главоболия с всички мегакодеци. Мога да дам пример: повечето серии на "полицая" на Луи дьо Финес свалени от български сървъри като .avi с размер около 700 МВ "секат" с k-lite, ace и пр.кодеци или мегакодеци.

N.B. За тест след инсталация на поредната нова версия на XP Codec веднага изпробвам приложения към пакета Media Player Classic. И не съм имал никакви проблеми с който и да е медиа файл. По принцип използвам следните плеъри: Crystal Player, JetAudio и Media Player Classic. Сега най-новата версия на XP Codec Pack е 1.2.4. Инфо

Линк към този отговор
Сподели в други сайтове
Само ffdshow няма да ти свърши работа, трябва ти и K-lite Codec Pack.

Аз ползвам само най-новата версия на ffdshow + AC3 1.01 RC5 и BS Player. Филмите си вървят идеално на 350Mhz Celeron, 32 МВ видео, 128MB Ram. Никакви K-lite Mega Pack и други мега кодеци не слагам.

Линк към този отговор
Сподели в други сайтове

Ами има още един вариант, който обзалагам се не си пробвал. той е простичък от една гледна точка, от друга твърде сложен. Linux. Примерно ако го гледаш от конзола (без да си пуснал визуална среда) няма нищо друго, което да смуче системни ресурси... Варианта е кофти ако ползваш компа за нещо друго освен за гледане на филми и сърфиране в нет-а. Аз по принцип не съм запознат с Линукс, но съм сигурен във варианта, щото един приятел така гледа филми...

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване