Премини към съдържанието
kompin

проблем с 5,1 -creative .

Препоръчан отговор


значи скоро си купих 5,1 creative тонколонки .та искам да попитам защо като отварям музиката с winap не свирят всички тонколони а само 2 те а когато отварям музиката с bsp си тръгват идеално всички.също така и ако гледам клипчета в vboxa или нещо в нета пак не свирят всички .от системата излизат 3 жака .черен розов и зелен и 3 ги свързах към компютъра.моля ако някой знае нещо или е имал същия проблем да помогне cool.gif

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Защото когато пускаш на 5.1 свързани колони стерео звук се чуват само две колони. А БС плеър миксира звука и затова ти излиза от всички колони, но не се лъжи че е 5.1 звук. Просто е миксиран.

Ако колоните имат auxical(aux) вход и не гледаш много ДВД филми и не държиш на истинския 5.1 ги закачи на aux и си настой компа на стерео. Иначе се ползват софтуерни миксери зада може стерео звука да излиза през всичките колони, когато компютъра е настроен на 5.1.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

i vse pak nerazbrah moje li da se opravi tova ot nqkade nastroiki ili ? iskam vinagi i 5 tonkoloni da si svirqt

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

влизаш в настройките на саунд картата и настройваш на 5.1 Speakers от Setup Wizard

незнам с каква звуковата карта си, но ако е SoundMax на аналог дивайс мога да ти помогна и със скрйнове.

колоните Т6100 ?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имах същия проблем и се разреши със AIMP 2 player. Същия като winamp-а, но вади много по-хубав звук и свирят всичките колони ;) Дано да съм помогнал :speak:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И аз съм за AIMP2.Много е добър,а и звука на буфера нещо ми скочи доста.Ще ти реши проблема! :speak:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

инсталираи си AC3Filter направи настроики да се ползва от всички изходни варианта

(wave, direct )

Може и с SRS Sanbox но има недоизчистени моменти в тая програма

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
И аз съм за AIMP2.Много е добър,а и звука на буфера нещо ми скочи доста.Ще ти реши проблема! :lol6:

Много е добър просто няма равен. :P

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз имам същия проблем, обече така и не разбрах как се оправя... пробвах с AIMP и пак от едната не излиза нормален звук..

инсталираи си AC3Filter направи настроики да се ползва от всички изходни варианта

(wave, direct )

Може и с SRS Sanbox но има недоизчистени моменти в тая програма

Като влезна в програмта има само едно Defoult audio render - use direct sound by defoult или Use wave out by defoult се избира и на което и да го сложа нищо не става... бях писал тема, ама никой не даден свестен отговор и я изтриха... моля погнете ми sad.gif

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване