Премини към съдържанието
randb

Internet Explorer 7 - въпроси и проблеми

Препоръчан отговор


Погледни най-долу на страницата. Там пише "Choose your settings". Много е тъпо направена страницата и дори мишката не показва, че това е линк! Да ама не, то си е линк! Кликни на него и ще ти зареди да избереш Search Engine-а. Маркирай си някое и после натисни в горната част "Запази настройките" - пак линка е във вид на обикновен текст. Ще ти излезе още една страница, където имаш няколко възможности. Там вече може и да не избираш нищо... Просто си рестартирай Explorer-а и всичко тръгва по нормален начин! Успех!

ПС: През Firefox-а страницата се зарежда със съвсем друг облик! biggrin.gif Тия от Microsoft избиха рибата, направили са страница, която собствения им браузър не зарежда като хората! biggrin.gif

Редактирано от troi4o (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Погледни най-долу на страницата. Там пише "Choose your settings". Много е тъпо направена страницата и дори мишката не показва, че това е линк! Да ама не, то си е линк! Кликни на него и ще ти зареди да избереш Search Engine-а. Маркирай си някое и после натисни в горната част "Запази настройките" - пак линка е във вид на обикновен текст. Ще ти излезе още една страница, където имаш няколко възможности. Там вече може и да не избираш нищо... Просто си рестартирай Explorer-а и всичко тръгва по нормален начин! Успех!

Верно е*аси тъпотията!

Благодаря много

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Единствените проблеми които имам с IE7 е,че немога да вляза в accont-та си в mtel.bg,пиша си името и паролата и когато натисна бутона за влизане ,той сякаш не работи.Също когато влизам в пощата си в "yahoo" и "abv" не мога да си изтривам писмата просто бутоните ми не работят.Ако някой знае как да се справя с проблемите моля да помогне,благодаря предварително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Единствените проблеми които имам с IE7 е,че немога да вляза в accont-та си в mtel.bg,пиша си името и паролата и когато натисна бутона за влизане ,той сякаш не работи.Също когато влизам в пощата си в "yahoo" и "abv" не мога да си изтривам писмата просто бутоните ми не работят.Ако някой знае как да се справя с проблемите моля да помогне,благодаря предварително.

Вероятно проблема е, че е изключен JavaScript.Провери в Tools->Internet Options->Security->Custom level дали в секцията Scripting->Active Scripting е на enable

Или избери Tools->Internet Options->Security, след което натисни Default level, избери нивото да е Medium-high - Apply & OK и би трябвало да се оправи.

Редактирано от strix (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря за помоща,но настройките са ми точно такива,както си ги описал.

Явно нещо друго не е на ред


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, търсих и не можах да намеря как да позволя да се инсталират ActiveX control в IE7?Четох, че е ограничено, но не вярвам да нява начин. Разрешила съм ги в настройките.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предварително се извинявам,че въпросът ми може да е елементарен,но съм в началото на темата "компютри".

Преди 2 дена си взех компа от сервиза и там са инсталирали ИЕ7.Сега като вляза в някой сайт и там не мога да отварям всичко или сайта не се отваря.

Например с предния ИЕ6 гледах ТВ от E-televizor.com или др.подобни,а сега излиза information bar и доколкото разбирам ме информира,че нещо е блокирано/blocked pop-up/.Може би трябва да настроя нещо,но не разбирам и не знам английски!

Ще съм много благодарен ако някой ми помогне.

Разбрах от къде е проблема,благодарение на hlevoust,за което му благодаря!

Редактирано от gecata64 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От една седмица се тормозя с ИЕ 7,промених му всички възможни настройки и така и не успях да се оправя.И преди да запратя нещо тежко по компютъра си,реших да видя дали някой не се е сблъсквал с моите проблеми.Какво се оказа,само името му било гобямо.Не мога да тегля нищо през него,не мога да влизам в акаунтите си,не ми отваря повечето адреси,сам си променя началната страница,спиид тестове не тръгват,във V box ми иска флаш плеър, но не ми го инсталира,когато вляза в Замунда и опитам да си сваля нещо,всичко се блокира,докато не го затворя.Какво точно иска,не разбирам,в настройките му разреших всичко,и го рестартирах, и все едно и също се повтаря.Премахнах го вече,но сега и ИЕ 6 се опитва да ме трови.Помощ.

.

Редактирано от NinaKhaldun (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Исталирах си Internet Explorer 7 на компа,задавам Google за начална страница и после пак ми излиза страницата на Windows за реклама на Internet Explorer 7. Как мога да оправя този проблем,за да може Google да стане начална страница ?

П.П. Оправих го ! :handshake:

Редактирано от TiriT (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://news.netinfo.bg/index.phtml?tid=40&oid=1106744 :speak:

А аз си повредих предишният Уиндоус,когато се опитах да си инсталирам ИЕ7,поиска ми валидация и от там се наложи да си преинсталирам с нов.Сега го раздават безплатно,премахнали са валидацията,за мен не струва.http://news.netinfo.bg/index.phtml?tid=40&oid=1106744

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
... и от там се наложи да си преинсталирам с нов...

Не съм сигурен, че разбрах кое си преинсталирал IE 7 или Windows-а, но както и да е. Пък и ползването на IE 7 не е задължително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Привет на всички cool.gif

Бих искал да ви попитам как да оптимизирам IE 7 така че да ми е бързичък и да не ми показва някакви червени кръсчета на някой от картинките.Ако може да предложите някоя програма за целта или някакви настройки ще съм ви много благодарен :)

Очаквам вашите отговори :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Еми неможах да немеря това което търся,но все пак благодаря :)

Някакви други идеи :rolleyes:

Сложи си Аvant Browser - ползва ядрото на ИЕ - засега според мен е най добрия, бие шута на разните му там мозили, опери и други подобни!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://support.microsoft.com/kb/936213

1.Можеш да махнеш каквато и да е HOMEPAGE а да оставиш about:blank

2.Чистиш редовно кеша на браузъра Delete => и там по категории или направо Delete ALL

3.Също увеличаваш/намаляваш пространството за Browsing history на 150 MB от Settings

4.Ако искаш управление на Security панела (различно от Reset all zones to default level) прочети това макар че е за версия 6 -

http://www.kaldata.com/forums/index.php?sh...ic=9440&hl=

и това:

http://support.microsoft.com/kb/174360/bg

5.От панела Connections => LAN SETTINGS е добре да е сложена отметката Automatically detect settings и премахването на тази пред "Use proxy server"

browser5.gif

6.От панела Programs => Manage Add-ons => изключи ненужните и позодрителните добавки към браузъра

7.От панела Advanced => oттук можеш да възстановиш настройките по подразбиране и да настроиш I.E.7 според вкуса ти...Трябва внимателно да четеш коя опция за какво е...(например да спреш автоматичното обновяване, да сложиш отметка пред "Empty Temporary Internet Files folder when browser is closed)...

Спирането на на тази опция също е решава някои досадни проблеми и съобщения за грешки...Tools => Internet Options => Advanced и слагате отметката на "Disable script debugging"

И можете да махнете и следната отметка - помага при някои проблеми...

29434824nx4.jpg

Можете да махнете и отметката пред "Use smooth scrolling" - ако браузъра ви започне да се товари на 100% процесора...

8. Използване на софтуер от рода на TuneUp Utilities 2007,

93374320bf6.jpg

и т.н.

Редактирано от B-boy[StyLe] (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте. При преинсталиране на ОС и при последвалите ъпдейти , рестартиране на системата ИЕ7 при пускането забива ,товари процесора на 50% (Е 6750) ohmy.gif , и само с прекратяване на процеса се маха от десктоп-а.И така поне 7-8 пъти преинсталиране, и проблема остава. След това реших да си го дръпна от някъде другаде (мисля,че беше от "Яхуу" ) инстална се и работи .Не ,че го ползвам ,де ,но защо така? РАзрешен е от уиндоуския файруол.Без инсталирана анти вир. без нищо....

ХП СП-2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Здравейте. При преинсталиране на ОС и при последвалите ъпдейти , рестартиране на системата ИЕ7 при пускането забива ,товари процесора на 50% (Е 6750) ohmy.gif , и само с прекратяване на процеса се маха от десктоп-а.И така поне 7-8 пъти преинсталиране, и проблема остава. След това реших да си го дръпна от някъде другаде (мисля,че беше от "Яхуу" ) инстална се и работи .Не ,че го ползвам ,де ,но защо така? РАзрешен е от уиндоуския файруол.Без инсталирана анти вир. без нищо....

ХП СП-2

А инсталацията на XP-то откъде е взета ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
А инсталацията на XP-то откъде е взета ?

От магазина.Пробвах и с други също купени от магазина и същата работа.Не знам да не е нещо по БИОС-а , защото това е на нова машина.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте! Аз прочетих диста от постовете тука, но неможах да разбера как да направя така, че когато затворя експлорер-а да ми пази отворените табове без да ме пита всеки път. И когато си вляза после да са си отворени- сега става, но всеки път ме пита ?!?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!

От скоро имам проблем с Cookies. По принцип когато влизате в тракер или във форум си влизате направо в регистрацията, но при мен не е така. Всеки път когато пуска компютъра трябва да се логвам за да вляза преси да вляза накаде накде пише "Важно: Трябва да имате активирани Бисквитки(Cookies) за да влезете в сайта."

Знае ли накой как да ги активирам отново?

Браузера ми е Internet Explorer.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако използваш Internet Explorer 7

Избираш Tools >> Internet Options >>Advanced и там има едно бутонче Reset...

И ще върнеш всички настройки на браузера по подразбиране.

Другият вариянт е да влезнеш на Privacy и сложиш настройките на Medium или Medium High.

Редактирано от wowgeleto (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Незнам от какшо се е получило това но когато реша да отворя браузера ми изскача този прозорец.

66225224wo0.jpg

Как да го оправя,понеже не иска да отвори браузера.

Причина за редакцията:Смяна адреса на изображението.

Редактирано от betoveni (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да е от много неща, затова кажи какво пише като отвориш опцията за подробностите.

Или кажи какво те съветват от онлайн поддръжката.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване