Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

locdogg

Всичко за браузъра Opera - част 1

Препоръчан отговор

публикувано (редактирано)

Има някакъв проблем с плъгина на Quick Time в 9.50 по отношение на mp3-ки.Предлагам ти едно друго решение, което е валидно за Winamp и Quick Time.Тук имаше и такъв въпрос за отваряне на mp3 с Winamp.

Ctrl+F12>>Подробни>>Сваляне>>махаш отметката на Без управляваните от Opera типове>>в търсачката пишеш mp3>>кликаш на audio/mpeg>>Промяна>>отваря се прозорец,отбележи - Отваряне с друго приложение>>Избор>>и посочи пътя до Winamp.exe(или Quick Time.exe в C:\Program Files... )>>слагаш отметка на: На приложението да се подава направо Уеб адресът>>ОК>>ОК

За Winamp нещата вече са ОК,но за Quick Time ( като ти се отвори) и това:

Edit>>Preferences>>Player Preferences>>слагаш отметка на:Automatically play movies when opened >>OK Това за да ти тръгва сам.

Преди време правих ТОВА КЛИПЧЕ. (за Opera с F11 На цял екран)

Разгледай го,трябва да ти свърши работа.Аналогично е да посочиш за Quick Time.exe

Успех! :inlove1:

Реших проблема,като инсталирах 9.51 Beta.Но мерси много за съветите Публикувано изображение Редактирано от ne6ev (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Въведи само opera:config и после от менюто избери Bittorent чекни Enable. Публикувано изображение

Редактирано от icemans (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Въведи само opera:config и после от менюто избери Bittorent чекни Enable. Публикувано изображение

Може в opera:config на Bittorent да има Enable и пак да не му работи...а и след чека в Enable - рестартираш Opera.

Направи и това: Ctrl+F12>>Подробни>>Сваляне>>свали отметката от Без управляваните от Opera типове>>в търсачката напиши:torrent>>на application/x-bittorrent - натисни бутона Промяна>>трябва да посочиш (ако не е) Отваряне с Opera>>OK>>OK

Ако и това не помогне,както и в "opera:config на Bittorent да има Enable" - преинсталираш Opera.

ТУК ,има и друга тема за Opera

(Може да задаваш въпроси и на: Официални български форуми на Opera )

Редактирано от Steltt (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Ако си с ИЕ чукни на VIEW ->TOOLBARS сложи отметки на : Menu bar ; Links и трябва да се оправи при мозилата от опции трябва да има адресс бар и там даваш отметка и си готов

Редактирано от papi93 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

velez, Това не е проблем от Браузъра, от сайта е направено да става така. Най-лесният начин да не се показва е, като влезеш в дадения сървър(свят), да дадеш горе ВЛЕЗ, а не от долу "СЪГЛАСЕН и т.н." Успех!

Редактирано от Phonomania (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Здравйте, сега съм с най-новата Opera 9.50. Но имам един проблем при теглене на песни искам преди това да ги слушам с Quick Time Plugin. Да но при настойките на Опера го няма плъгина, но съм го инсталирал. Като напиша в адресбара about:config ми изписва, че е там. Някой да има идея как да няправя така, че плъгина да ми излиза в настройките. Благодаря предварително. :speak: П.П. Сега видях, че при някои файлови разширения го има, а при MP3 не. При Firefox всичко е наред. Преди с Опера 9.50 нямах този проблем. Преинсталирах Qiucka и нищо.

post-97327-1214563599_thumb.png

post-97327-1214563623_thumb.png

post-97327-1214564006_thumb.png

Редактирано от vladols (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

нямаш плугина за мп3 и затуй не тръгва

виж как е при мене Публикувано изображение

Редактирано от Stanimir* (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега и аз забелязах един проблем след като качих новата опера. Преди примерно в някой форум като разгледам някоя тема и после се върна обратно вече темата ми е маркирана като прочетена. Забелязах го във форума на Калдата. Значи влизам в конкретна тема - разглеждам я и псоле като се върна обратно (не с BACK разбира се, а като кликна в/у самият форум) и темата ми стои отново непрочетена. Трябва да опресня за да се маркира като прочетена. Преди с предната версия небеше така. Моля за съвет. :rolleyes:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Сега и аз забелязах един проблем след като качих новата опера. Преди примерно в някой форум като разгледам някоя тема и после се върна обратно вече темата ми е маркирана като прочетена. Забелязах го във форума на Калдата. Значи влизам в конкретна тема - разглеждам я и псоле като се върна обратно (не с BACK разбира се, а като кликна в/у самият форум) и темата ми стои отново непрочетена. Трябва да опресня за да се маркира като прочетена. Преди с предната версия небеше така. Моля за съвет. :rolleyes:

Ctrl+F12>>Подробни>>Посетени>>Сверяване на документи - задай му - Винаги>>ОК

Не би трябвало да го има този "проблем"Публикувано изображение

Редактирано от Steltt (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

нямаш плугина за мп3 и затуй не тръгва

виж как е при мене Публикувано изображение

ето дърпай ги от ftp-to и да ги изтрия

npqtplugin7.dll

npqtplugin6.dll

npqtplugin5.dll

npqtplugin4.dll

npqtplugin3.dll

npqtplugin2.dll

npqtplugin.dll

QuickTimePlugin.class

nsIQTScriptablePlugin.xpt

Copy To C:\Programme\QuickTime\Plugins

Разпознава ми файловете като .exe и затова нищо не става. Копнах ги и сега вече го няма в about:plugins.

post-97327-1214641808_thumb.png

Редактирано от vladols (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето какво се получи:

Пак не ми отваря MP3.

Версия 9.50 Final има проблем с Quick Time плъгините,проблема вече е решен в Beta версиите 9.51 RC1 и RC2,скоро сигурно ще има и Final 9.51 Публикувано изображение .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето какво се получи:

Пак не ми отваря MP3.

Направи ТОВА - (има и клипче.)Не ти трябва дори плъгин.Може с Winam или Quick Time - по избор Публикувано изображение.Може да си свалиш и Opera 9.51 RC2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Да, но когато инсталирах новата версия всичко беше наред. Както и да е, сега ще слушам песните от Firefox 3. :computer8:

Steltt, благодаря ти много! Това даже е по-добрия вариант. Публикувано изображениеПубликувано изображениеПубликувано изображениеПубликувано изображение

Редактирано от vladols (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ctrl+F12>>Подробни>>Посетени>>Сверяване на документи - задай му - Винаги>>ОК

Не би трябвало да го има този "проблем"Публикувано изображение

Благодаря! Оправи се Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега имам още един проблем. Отвреме на време забелязвам, че някой сайтове ми ги отваря с маймунки, а в IE си ги отварят без проблеми.

Публикувано изображение

Също така понякога, когато има линк за сваляне на нещо като кликна на него и ми отваря страница пак с маймунки и трябва да го свалям с "Запис от връзката като". Това последното не ми е проблем, тъй като и досега така си ги свалях, но ми стана интересно, че и на някой сайтове като този който съм показал прави така ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега имам още един проблем. Отвреме на време забелязвам, че някой сайтове ми ги отваря с маймунки, а в IE си ги отварят без проблеми.

Публикувано изображение

Също така понякога, когато има линк за сваляне на нещо като кликна на него и ми отваря страница пак с маймунки и трябва да го свалям с "Запис от връзката като". Това последното не ми е проблем, тъй като и досега така си ги свалях, но ми стана интересно, че и на някой сайтове като този който съм показал прави така ;)

http://www.kaldata.com/forums/index.php?s=...st&p=958547

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
Извинявам се, че не съм търсил. Това със сайта се оправи, но означава ли, че и проблема с линковете за download ще се оправи, т.е като кликна на такъв линк да ме пита къде да го запази, а не да ми го отваря с маймунки. И още нещо последно - имаше някъде такива бутони допълнителни с които може по-лесно да се настройва как да се маскира Опера. Аз намерих един от тука, но на въпросният сайт не действа. Бях гледал някъде подобне бутон, но със самите иконки на браузърите. Въобще има ли такива бутони които работят, защото този при мене неработи?! Редактирано от icemans (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз също с десен бутон си ги свалям, но исках да питам дали неможе да се оправи това. А колкото до бутона Smiley Identify - аз също имам същият, но при мене не работи на въпросният сайт иначе по другият начин описан от krisku няма проблеми. :rolleyes:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Разбира се, че рефрешфам след като променя лика. Ползвам стандартна тема за опера. Майната му, както и да е - не е толкова важно!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някой знае ли къде се намираше точно настройката да напправя Операта подразбиращ се браузар,че като натисна на някой линк и ми излиза от Internet Explorer,а искам от Опера?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Някой знае ли къде се намираше точно настройката да напправя Операта подразбиращ се браузар,че като натисна на някой линк и ми излиза от Internet Explorer,а искам от Опера?

Инструменти ==> Настройки ==> Подробни ==> Програми ==> Сложи отметка на "Проверка за стандартен браузър при старт". Рестартирай Opera. След това на прозореца, който ще ти излезе кликни "Да". ;)

П.П. Между другото, след като днес си инсталирах Opera 9.51 проблема ми с Quick Time Plugin се оправи. :):):)

Редактирано от vladols (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

някой знае ли защо се получава така с ИЕ е по този начин/http://www.zamnoy.com/home/ а с опера се отваря така /http://www.zamnoy.com/home/ ако някой може да помогне ще съм му много благодарен в момента съм с Опера9.51

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Аз също с десен бутон си ги свалям, но исках да питам дали неможе да се оправи това. А колкото до бутона Smiley Identify - аз също имам същият, но при мене не работи на въпросният сайт иначе по другият начин описан от krisku няма проблеми. :P

Обикновено това е проблема с rar,zip файлове.Има го в data.bg.Самия проблем не е в Opera а в начина по-който сървъра поднася файловете.Решение има..макар и малко заобиколно,защото в случая вината не е в Opera.

Преди време го дискутирахме в Официални български форуми на Opera Прочети ТУК.Надявам се,след това да няма проблеми с левия бутон при сваляне.

някой знае ли защо се получава така с ИЕ е по този начин/http://www.zamnoy.com/home/ а с опера се отваря така /http://www.zamnoy.com/home/ ако някой може да помогне ще съм му много благодарен в момента съм с Опера9.51

Не е идеалното решение,но все се пак... http://my.opera.com/bulgarian/forums/findpost.pl?id=2644160 ;)

Редактирано от Steltt (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
Тази тема е заключена за нови отговори.

×
×
  • Добави ново...