Премини към съдържанието
LinKin^parK

Mozilla Firefox 2.x.x - въпроси и проблеми

Препоръчан отговор


Мерси за съвета,ама всичко си е о.к,впрочем първо това проверих,при вас има ли го този проблем?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж C:\Documents and Settings\Твоя юзър профил\Application Data\Mozilla\Firefox\Profiles\cqrqe189.default -> cookies.txt да не би да е отметнато Read-only.

При мен се беше случило нещо такова неотдавна, но аз бях ровил нещо. Спомням си, че за да го оправя, сложих отметка Read-only нa цялата директория cqrqe189.default. След това я махнах и всичко дойде на "мене си".

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Приятел,нямам такава папка,с такава отметка,стигам само до кеша на мозила.В краен случай ще отварям въпросните страници с ИЕ6.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема ми е следният:Всеки път когато затворя мозилата и я стартирам наново за да влезна във този форум трябва да си въвеждам ника наново.Ако някой знае как да го поправя ще му бъда благодарен.

ПС:Никъде не помни регистрациите.

Редактирано от mihtar (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://www.kaldata.com/forums/index.php?sh...0&start=330

Къде мога да намеря кеша на файърфокс?

Здравей ! Има възможност браузера автоматично да ти изтрива кеша : Редактиране -> Настройки -> Лични данни -> Изтриване на личните данни ... в дясно има бутон за настройка , между които е и за кеша .

До скоро !


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

искам да попитам коя от двете нови версии на Лисицта -2.0.2 и 1.5.0.10 е по лека?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Приятел,нямам такава папка,с такава отметка,стигам само до кеша на мозила.В краен случай ще отварям въпросните страници с ИЕ6.

C:\Documents and Settings\Твоя юзър профил\Local Settings\Application Data\Mozilla\Firefox\Profiles\cqrqe189.default <- тук е кеша

C:\Documents and Settings\Твоя юзър профил\Application Data\Mozilla\Firefox\Profiles\cqrqe189.default <- тук са бисквитките.

Проблема ми е следният:Всеки път когато затворя мозилата и я стартирам наново за да влезна във този форум трябва да си въвеждам ника наново.Ако някой знае как да го поправя ще му бъда благодарен.

ПС:Никъде не помни регистрациите.

Tools->Options->Privacy, от падащото меню keep until избери they expire->OK.

Редактирано от Maximilian (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,

След обновяване до последната 2-ка - 2.0.0.2 .. вече лиско не ми попълва запазените пароли автоматично .. все едно ги няма.

а през options - ... ги виждам, че ги помни.

Някакви идеи как да го оправя да си ги показва пак?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Здравейте,

След обновяване до последната 2-ка - 2.0.0.2 .. вече лиско не ми попълва запазените пароли автоматично .. все едно ги няма......

Здравей ! Виж това : http://www.kaldata.com/forums/index.php?sh...st&p=462084 и малко по-надолу !

До скоро !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ц-ц-ц, от както ъпдейтнах лисицата стана гаф и при мен.Логвам се навсякъде без проблеми, но виж с Google става мазало.Не мога да си настроя стартовата страница на БГ.Разрешени са кукитата, както казах логвам се през всичките си акаунти, но ей тоя гугъл казва, че не са разрешени кукита и тва е.Мрънка там...направо ми скъса нервите.По какъв ли начин не я чоплих лисана...вече се предавам!

Та, някой ако даде идея какво да направя, без да ми казва къде се намират опшъните, че тулс, че приваси, че дрън-дрън или някакви такива да казва бързо.Мерси!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Здравей ! Виж това : http://www.kaldata.com/forums/index.php?sh...st&p=462084 и малко по-надолу !

До скоро !

Благодаря за отговора.

Настройките ми са правилни .. от не знам кога са така .. и така искам да бъдат .. тоест искам да ми помни паролите :nono:

Проблема е някаде другаде .. при страница в която имам един акаунт всичко си работи .. но където са повече не ..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Благодаря за отговора.

Проблема е някаде другаде .. при страница в която имам един акаунт всичко си работи .. но където са повече не ..

Здравей ! Нормално е ! .... И аз да имах 10 ника в този форум и моя браузер щеше да се побърка !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При мен проблема се оправи.Аваста ми изкара 3 броя Win32:Trojan-gen. и всичко се оправи с помненето на паролите.Не знам дали има връзка с Trojan-gen.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Здравей ! Нормално е ! .... И аз да имах 10 ника в този форум и моя браузер щеше да се побърка !

Здравей Maicky,

Не, не е нормално .. лиско винаги се е държал както трябва и както очаквам от него.

както и всички други браузери .. нали за това има password managers !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,на мен проблемът ми е,че когато получа линк по скайпа,или отворя някой от фаворитите в биткомета,се отваря ИЕ6,а аз държа да е с лиско.Пробвах от set program Accses...,но не става.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преинсталираха ми компютъра,и сега не мога да се сетя името на едно от разширенията,което ми беше много полезно.Когато пиша част от дума в google,разширението довършваше възможните варианти и колко страници има този вариант.Нещо като т9 за google.Не знам дали обясних много добре angry.gif

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,искам и аз да се включа в темата. Имам следния проблем, свързвам се с интернет през прокси "Analog X" внасям настроиките от IE 6, Лиско ги приема но не мога да отворя нищо.Отваря стартовата страница на Мозила и като въведа адрес ме прехвърля на страницата на Гугъл и пак от начало. Операта и ИЕ6 си работят нормално, не ползвам защитна стена. Ще бъда много благодарен ако някой ми помогне. Windows XP SP1 сървара е Windows 89. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

:help: Надявам се по-опитните потребители да не ми се се разсърдят за вероятно глупавия въпрос, който ще поставя, но преди да напиша тази тема търсих за информация във форумите на kaldata, в Google и др., но не успях да открия нищо смислено.

От около седмица използвам на домашния си компютър Mozilla Firefox 2.0.2. Браузърът определено ми хареса повече спрямо IE 6, тъй като е по-красив, по-бърз, по-лек, при него не съм забелязвал досега надписа отдолу Done, but with errors on page и т. н., та мисля отсега нататък да използвам предимно него. Но се натъкнах на един проблем. Става въпрос за мултимедийни файлове примерно wmv, mpg, mp3 теглени от разни сървъри. При използване на IE когато се кликне например на wmv файл, той се отваря директно в WMP или друга асоциирана програма, която започва да го плейва догато файла още се даунлоудва, т.е. имаме стрийминг. Но при Firefox когато се кликне на такъв линк и се избере файла да се отвори с WMP, a не да се запази, независимо от това Firefox първо даунлоудва файла изцяло и чак след това го отваря. Това разбира се не би било проблем, ако файла е примерно само 5 MB, на я си представете ако е цели 500 MB. Как мога да накарам Firefox да действа подобно на IE в този случай?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще се самоцитирам от тази тема:

Сложи на Firefox екстенжъна MediaPlayerConnectivity, инсталирай VideoLan и настой видеофайловете да ти се отварят с него. Допълнителни кодеци не са необходими.

По този начин можеш дори да гледаш филми (*.avi), прим. от data.bg, без да ги теглиш, стига да не ти пречи липсата на субтитри. Ако спреш, следващия път трябва да започнеш отначало.

Виж също и за липсващите библиотеки npdsplay.dll, npdrmv2.dll и npwmsdrm.dll.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

на мен Firefox-а след всяко изключване ми изтрива фаворитите, настройките на шрифта, големината на иконите....при стартиране ми изкача лентата с отметки и т.н.

Пробвах с преинстал - екстенжъните си останаха, което е добре....ама и настройките като цяло и проблема заради който преинсталвам остана...

Някой има ли идея какво да направя ? казаха ми да изтрия този файл

C:\Documents and Settings\username\Applicationdata\Mozilla\Firefox\Profiles\profilname.default
но няма такъв...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добър ден! Преди малко ъпдеитанх си мозилата с наи-новата преди 2 часа и искам ето това да го подкарам на моята мозила и нестава неиска да ми поправя грешките а на един приятел тръгна защо и на мен неиска https://addons.mozilla.org/firefox/3623/ :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Здравейте,тази сутрин след като си включих компа се появи странен проблем с модзилата!!! :ph34r: Не иска да стартира и ми изписва: XML Parsing error:недефиниран обект Location:chrome://browser/content/browser.xul Line number 366 column 7 .А през сейф мод ми се отваря?!! Предварително благодаря на отзовалите се !! :)Оправих се!!Благодаря на всички не отзовали се!! :clap:

Редактирано от botevbeerboys (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Немогат да се инсталират Ad-On De-De (служи за корекция на правописните грешки) Постоянно ми дава грешка не съотвтсвие с версиите като инсталирам друга версия на Firefox с Ad-On с Bg-Bg или Us-Us пак не ства а с Ad-On De-De става ами трябват De-De ,Bg-Bg ,Us-Us. Някои имали представа какво може да се направи по въпроса !?

Редактирано от Compare (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
Ще се самоцитирам от тази тема:

По този начин можеш дори да гледаш филми (*.avi), прим. от data.bg, без да ги теглиш, стига да не ти пречи липсата на субтитри. Ако спреш, следващия път трябва да започнеш отначало.

Виж също и за липсващите библиотеки npdsplay.dll, npdrmv2.dll и npwmsdrm.dll.

Ако може да попитам въпросните три библиотеки в директорията където е инсталиран файърфокс ли трябва да са и моят проблем да пиша в тази тема е невъзможността да отворяhttp://sport.bnt.bg/content/view/full/158830

Значи дава ми "Unknown plugin(application/x-mplayer2).ще ми предложите ли решение?

EDIT:С този плъгин за файърфокса взе,че се отвори линка в уиндоус медия плейър:)

Редактирано от манол (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имаш ли Флаш плеър инсталиран на Лисицата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване