Премини към съдържанието
i-co

XP проблем с акаунта Administrator

Препоръчан отговор

публикувано (редактирано)

Понеже ми трябва акаунта "Administrator" като се опитах да създам такъв от "User accounts" ми изписа, че вече съществува такъв и се сетих, че като преинсталирах уиндоуса, на стъпката иска парола за акаунта "Administrator", аз не написах такава и направо преминах напред. Сега както казах, изписва че такъв акаунт вече съществува пък никъде не го виждам, изобщо все едно го няма. Въпросът ми е как да го изкарам и да му сложа парола ако е нужно (защото помня, че като си купих компютъра, ми качиха уиндоус и единствения акаунт си беше "Administrator" и нямаше парола), искам просто да мога да влизам в него както в сегашният ми акаунт, който също се води computer administrator де, но на мен ми трябва самият акаунт "Administrator". Някой може ли да помогне?

Редактирано от i-co (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отиди в StartMenu - Run

На излезлия диалогов прозорец напиши:

lusrmgr.msc

Ще ти излезе MMC конзолата и от ляво имаш Local Users i Local Groups

Отиди на Local Users - Administrator с десен бутон Set user password

Сложи парола каквато искаш, като ако не попълниш нищо и дадеш ОК тя се премахва, ако е имало такава!

С ляв бутон и двоен клик ти отваря диалоговия прозорец с опциите на самия акаунт виж да не е Locked out или Disable

Ако има отметки на някое от двете махаш ги!

Ако имаш два Админски акаунта на компа както е в твой случай и си със Welcome Screen има начин да се изкарат и двата, но задължително им сложи пароли и на двата!

Ако ползваш Classic Logon няма да има проблем да влизаш и с двата

Друг трик е да натиснеш два пъти Ctrl+Alt+Del в начален Welcome Screen и тогава се появява Classic Logon

Пишеш Username: Administrator - последвано от Ентър и си вътре ако не е забранен акаунта разбира се!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По принцип този акаунт е скрит. Когато ти зареди Windows-а и ти се покажат акаунтите да избереш в кой да влезеш, натискаш Ctrl+Alt+Del 1-2 пъти и ти се появява прозорец за логване в системата. Там пишеш Administrator и трябва да влезеш с него

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Благодаря за отговорите. По начина на FoxHound пробвах.... нито е locked нито disabled и акаунта "Administrator" отново не се показва никъде и не мога да вляза с него, а по начина на Scofield_ също не става нещо, защото изобщо не ми излиза такъв прозорец в който да избирам кой акаунт да зареди... направо си зарежда акаунта "Ico"....

Редактирано от i-co (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А има ли начин да не ти го показва тфа акаунта като влизаш в системата ? в смисал автоматично да си ти влиза


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Благодаря за отговорите. По начина на FoxHound пробвах.... нито е locked нито disabled и акаунта "Administrator" отново не се показва никъде и не мога да вляза с него, а по начина на Scofield_ също не става нещо, защото изобщо не ми излиза такъв прозорец в който да избирам кой акаунт да зареди... направо си зарежда акаунта "Ico"....

Отиди Control Panel -> User Accounts -> Change the way users log on or off

и махни отметката пред "Use Welcome Screen".

Сега когато влизаш в системата, ще ти се появява Classic Log on, т.е. вече ще можеш да напишеш Administrator и да влезеш с него ;) Успех.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.