Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Без звук при Asus P5L-MX


Препоръчан отговор

Здравейте! Преди време бях писъл по въпроса, дълго никой не ми даде отговор, аз се справих малко трудно сам, но сега пак имам същия проблем, а темата явно е махната.....както и да е, за какво става въпрос:

Имам дъно Asus P5L-MX с вградена аудио карта. Вчера си направих чиста инсталация, слагам драйверите от диска (Sundmax) и.....няма звук. Компютърът реално отчита, че има звук - можеш да правиш всякакви настройки и т.н., но през колоните нищо не се чува. Нищо не е мутнато, всичко е ок...привидно. Но звук няма....

Предния път си оправих проблема като просто изтрих драйверите....сега като правя това казва, че няма как да работи без драйвер (което всъщност е по-нормално от това преди....)

Някой има ли идея за какво става въпрос?

Още нещо: компютъра има изход за аудио от пред и отзад. Ако сложиш аудио кабела отпред наполовина - звук се чува, но гадно разбира се....без басове....отзад по същия начин нищо не става.....за мен всичко честно казано е пълна мистерия! Според мен самата програма Soundmax нещо се опитва да пренасочва и пренастройва по неуспешен начин...защото тя уж разпознава колони, слушлки или какво ли не - но в случая не става..... ПОМОЩ!

Редактирано от svetlinko (преглед на промените)
Линк към коментара
Сподели в други сайтове

И аз имах подобен проблем с ASUS P5KR. Преди да си купя външна звукова карта ползвах вградената и изведнъж ми направи подобен проблем като твоя. Изтрий драйверите и изтегли най - новите които намериш. Както е казъл колегата на сайта на производителя ги има.

Линк към коментара
Сподели в други сайтове

Мерси много, че се опитахте да ми помогнете. След обстоен анализ се оказа, че има някъв хардуерен проблем с кабалите, които водят към предните изходи за аудио....от което драйверите се шашардисват. Проблемът е решен с 18 лв и поставяне на нова аудио карта......Поне най-бързо стана:rolleyes:

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване