Наложете възможно по-бързо новата версия на софтуера.

Вчера Adobe издадоха нова версия на Flash Player, с която адресират критична уязвимост. Ако бъде експлоатирана успешно, CVE-2018-15981 може да позволи изпълнението на код по отдалечен път в контекста на настоящия потребител – ако използвате системата с права на администратор, това ще означава пълно превземане на системата от атакуващата страна. Adobe определиха приоритет на проблема „1“, което означава, че трябва да наложите обновлението, колкото се може по-бързо, особено с оглед на това, че технически подробности за експлоатирането бяха разкрити публично. Това означава, че опитите за атака към CVE-2018-15981 едва ли ще закъснеят.

Новата версия е под номер 31.0.0.153. 31.0.0.148 и по-старите версии са уязвими. Проблемът е докладван от независимия разработчик Джил Даба, който публикува в своя блог и подробности за уязвимостта – въпросното публично разкриване. Това е втората уязвимост във Flash Player, която адресират Adobe след друга, която дойде с редовния Patch Tuesday за ноември.

ДОБАВИ КОМЕНТАР

  Абонирай се  
Извести ме за