Премини към съдържанието

achk0 - Блог

  • публикация
    1
  • коментари
    3
  • прегледи
    1351

помощ


achk0

673 прегледа

имам проблем когато си бях дал компа за преинсталация и след известно време спряха да ми тръгват игрите даже цс ми лагваше също и му . сам го преинсталнах и пак нестават игрите даже буквите са ми разбъркани понякога.има жълти ленти и (This device cannot start. (Code 10)

Click Troubleshoot to start the troubleshooter for this device.) това ми пише за видео картата ако си купя нова дали ще се оправи а ето и даните за компа ми :

видео карта: nvidia geforce 8500 gt/td256eh

процесор: amd athlon 64 x2 dual core procesor 4000+

дъно : k9n neo v2/3

ddr2 sdram

моля ви някой да ми помогне ще съм много благодарен :)

3 Коментара


Препоръчани коментари

Инсталирай драйверите. Или най-добре прочети в интернет как се преинсталира ОС (Звучи страшно, но е супер супер лесно - next next и си настройваш име парола и т.н....) и си го преинсталирай и пак си сложи драйверите...

Линк към коментара

Игрите ти не ти тръгват защото са с регистрация към HKEY_CURRENT_USER\Software\ ако искаш пак да ги имаш трябва да ги преинсталираш и тях, без драйвери също няма да подкараш нищо както посочи горе колегата, явно като гледам не си опитен в пре-инсталациите викни някой да те насочи как става.

Успех!

Линк към коментара
Гост
Добави коментар...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване