Премини към съдържанието

MaRtiNezZ

Потребител
  • Публикации

    2
  • Регистрация

  • Последно онлайн

Всичко публикувано от MaRtiNezZ

  1. MaRtiNezZ

    Win 7 при наличие на Linux

    Здравейте, колкото и да не ми се искаше да Ви тормозя с проблема си,но не знам какво да правя вече и ще се обърна към вас. Проблема е следният:Закупих лаптоп Asus X451C (MODEL CODE# X451CA-VX046D),който обаче е с някаква версия на Linux,но не можах да разбера каква. При желанието си да инсталирам Win 7 се получава проблема. Като цяло самия Linux стига до черен екран на който е изписано: Поради липсата на dvd устройство,съм качил bootable Windows 7 на USB памет,който е работещ тъй като съм го инсталирам на друг компютър. Самата флашка съм я направил посредством програмата "Windows 7 USB DVD Download Tool" и пак казвам флашката е работеща тъй като от нея съм записвал на друг компютър.Като цяло пробвах да я форматирам в FAT32-не стана,след което опитах в NTFS-не стана,в смисъл такъв,че флашката си работи мислих от самия вид на формат да не е проблема,но не е в него. Проблемът е такъв,че при "зареждането" на флашката се появява черен екран като този горе,който съм цитирал,на който обаче пише: Там свършва всичко,като First boot е зададена флашката и опитвах как ли не да я въртя. Пробвах да променя SATA Configuration от AHCI на IDE,но не се получава. Не знам какво да предприемам вече,постарах се всичко да обясня,надявам се да съм бил ясен и да сте ме разбрали. Благодаря предварително.
  2. Здравеите съфорумци, направих му нещо и сега не иска да се включва. Компютърът ми е с Windowa XP(не е оригинален,свалян е от www.zam**da.net,не съм сигурен за service pack-а) Процесор: 2.10GHz или 2.20GHz (двуядрен) (AMD Athlon 64 LE-1600 45w BOX(по гаранция така е изписан) ) Рам: 1GB DDR2 800Mhz A-DATA (по гаранция така е изписан) Твърд диск: 160GB Hitachi 7200 SATA 8MB (по гаранция така е изписан) Дънна платка: Gigabyte MA69VM-S2 (по гаранция така е изписан) Това е което мога да дам като информация за компютъра. Проблемът е: Включвам компютъра сърфирам,слушам музика нищо необичаино и изведньж от нищото екрана добива зелен цвят,но можеш да си правиш всичко на него без проблем,но го гася.На следващия ден го стартирам отново правя каквото правя,без проблем и изведнъж екрана придобива син цвят точно като предишният път,но този път син.И оттам решавам че ще се пробвам да го оправя...Чета из интернет всякакви проблеми и обяснения и решавам че нещо трябва да променя в BIOS-а.Променям едно нещо обаче не става и го връщам към предишното състояние.след това още едно или две неща по същият начин,докато накрая променям едно нещо,което не си спомням какво беше,спомням си че като влезнах в биоса дадох на третото редче и след това като го отворих най-отдолу имаше леко отделени две редчета и там прпмених нещо.След което като рестартирах комп. не стига до никъде само един черен екран и нищо повече и само се чува едно пилкане около секунда и това е.Пробвах с Bootable CD с Windowa XP(който всъщност е записан на комп.) обаче нищо.А като го оставя по дълго така включен и на монитора изписва "Auto diagnostico" и се сменят цветовете и е това.А само да кажа че дори когато влезнах в биоса екрана беше син,но не това синьо което си е на биоса ами такова което се беше прецакало. Мисля,че колкото успях обясних ако мога още с нещо да допълня,ще се постарая да го направя. Благодаря Ви предварителнп
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.