Премини към съдържанието

TheLight

Потребител
  • Публикации

    10
  • Регистрация

  • Последно онлайн

Харесвания

0 Неутрална репутация

Всичко за TheLight

  • Титла
    Потребител
  1. TheLight

    Windows 8 няма звук.

    Да с буфер се захранват Притиснати са. Ако помага когато ги вклучвам в куплунга за момент проработват преди да е вкаран напълно, уиндоуса показва че са вкл. и издава този звук който се издава при включване на ново устройство. Когато влезе в куплунга обаче звукът изчезва
  2. TheLight

    Windows 8 няма звук.

    Работело правилно
  3. TheLight

    Windows 8 няма звук.

    Стационарен, по дънната платка нямаше прах не съм я докосвал, чистих видеокартата защото имаше прах под вентилатора и във него, също така охлаждането на процесора и обрах прахта по кабелите където имаше. Не съм докосвал компоненти освен метал/пластмаса с голи ръце.
  4. TheLight

    Windows 8 няма звук.

    Наскоро отворих машината да я почистя от прах. След сглобяване на компютъра windows не разпознава звуковата ми система. Показва че колоните са изключени а когато ги пъхам вкуплунга (преден/заден) за една секунда се включват,след като ги вкарам пак показва че са изключени. Колонката долу в дясно има червен X. Показва че колоните са изключени и поради това не мога да ги сетна като дефаулт. Какво съм пробвал до сега: Тъй като махах видеокартата мислех че hdmi порта може да есетнат като дефаулт когато съм сглобил компютъра,и да е изключил дефаулт аудиото, но след като влез ох в bios на компютъра пишеше че дефаулт аудиото е включено. Пробвах безуспешно да ъпдейтна драйварите, дори ги изтрихи оставих windows-а да ги инсталира наново, без успех. Инсталирах нов кодек за аудио. Също така открих че дори през team-viewer на телефона-компютъра ми, компютърът не пращаше никакъв звук който телефона ми да възпроизведе, поради което мисля че проблемът не е в куплунгите. Колоните работят, пробвал съм ги с телефона, също така пробвах други колони на компютъра. В Dxdiag ми показва че нямам саунд-карта. Моля помогнете
  5. TheLight

    CSS Бордър има сянка

    Ето от втория сайт, ако пак не го виждаш ще ти пратя от моя или ще напиша някой код да видиш
  6. Здравейте, аз съм един 14 годишен младеж. Имам проблем със css бордерите. Пускат някаква сянкопобна линия в сивкъв цвят. Вземете например ето това сайтче което бях разработил за едно състезание но ме класираха 2ри и не минах за националният кръг така че не е завършено : learn-the-web.eu В дясният край на бордера между картинката ясно се откроява това за което говоря. Може да видите как пресича сянката и я осветлява на това място. Това се случва и след текст. Вземете например втория бутон ( HTML ) със зелен бакграунд, като го посочите/натиснете се вижда как след текста има една линия която затъмнява зеленият цвят (малко е трудно да се види) На какво се дължи това и може ли да се оправи тъй като в момента разработвам друг проект където тази линия след бордерът е ужасно видима и загрозява изгледа. Може да го видите и тук https://www.eff.org/ След черните линийй над котийте в сайдбара Благодаря предварително и се извинявам ако има правописни грешки.
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване