Премини към съдържанието

Ivan Boqnov

Потребител
  • Публикации

    7
  • Регистрация

  • Последно онлайн

Харесвания

0 Неутрална репутация

Всичко за Ivan Boqnov

  • Титла
    Новобранец
  1. Малко ъпдейт по темата. Филмите всъщност изкарват до „края”, по-скоро до някакъв фалшив край, което е проблем. Тоест – продължителността на „Животът на Пи” е 2 часа и 10 минути и като натисна бутона „инфо” на телевизора, ми изписва, че филмът наистина е 2 часа и 10 минути; хубаво, обаче като стигнем до тези 2 часа и 10 минути, и плейърът следователно спре (понеже според него си е свършил работата), от филма дефакто остават още към 15-на минути (гледал съм Пи и знам). Четох, че това се получавало, щото филмът е 24 f/s, а кодекът – 23,97 f/s, и синхронизацията се прецаква. Такъв е случаят с всички 5-6 филма, с всякакви разширения, които пробвах. Уж достигат до финал, но от тях всъщност има още. Става и по-интересно. Открих, че когато в настройките на Домашний медиа-сервер, му задам в полето „Поддержка файлов без транскодирования” всички възможни файлове, този проблем изобщо не се появява. Филмът си почва и си свършва навреме, а не както преди – преждевременно. При този вариант обаче, субтитрите не се транскодират от програмата (това го знам от един друг форум) и следователно се поемат от плейъра на панасоника, който по традиция ги изкарва дребни. На ДМС, субтитрите се поемат от програмата само когато в „Поддержка файлов без транскодирования” посочиш една от опциите с по 3-4 разширения, не с всичките. Оказва се, че няма пълно щастие. Но все си мисля, че това с разминаването и преждевременният финал може да се оправи, без да жертвам субтитрите. Някакви идеи?
  2. Поддържа споменатите от теб. Например, поддържна MKV, а на тях също го прави този номер със спирането малко преди края
  3. Здравейте. Имам следния проблем с Домашний медиа-сервер, когото ползвам за връзка с Panasonic TX-L42ET60E. Първо, техническата част – лаптопът ми е вързан с LAN кабел към рутера и оттам безжично към телевизора, който е с вграден Wi-Fi. Филмите (дори 3D файлове по 15 GB) вървят отлично, без забиване (когато нямах кабел между лаптопа и рутера, се случваше да понакъсват). Превъртам, гледам по час, два – никаква насечка. Само че, неизменно, няколко минути преди края на филма ми изписва “please wait”, после „cannot read the file” и филмът почва отначало. Каква може да е причината? Лаптопът е достатъчно мощен за плейване и транскодиране, филмите не накъсват с часове, което значи, че нетът и рутерът се справят – явно проблемът е софтуерен, знам ли. А, това с почването отначало ми се случва и с много дребни файлове, клипчета от фотоапарат по 1 минута. Мерси предварително за предположенията и отговорите
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.