Премини към съдържанието

teodor kirilov

Потребител
  • Публикации

    9
  • Регистрация

  • Последно онлайн

Харесвания

6 Неутрална репутация

Всичко за teodor kirilov

  • Титла
    Новобранец

Последни посетители

471 прегледа на профила
  1. teodor kirilov

    Рам памет

    Дънната ми платка подържа ли едностранни модули ?
  2. Искам да попитам от тези 3 - плочки рам памет тип: ddr3, кои са най-удачни да сложа? п.с : ще сложа 2 плочки по 4gb ! https://starmicroinc.net/micron-4gb-ddr3-1600mhz-pc3-12800-240-pin-non-ecc-unbuffered-dimm-1-35v-dual-rank-desktop-memory-mt16ktf51264az-1g6m1/ https://www.amazon.com/Hynix-PC3-12800-1600MHz-Unbuffered-HMT351U6CFR8C-PB/dp/B00A8M768E https://www.amazon.com/Ramaxel-RMR5040ED58E9W-1600-PC3-12800U-Non-ECC-Unbuff/dp/B00QQ30XRA Дънна платка: ASRock G41M-VS3 Процесор: Pentium(R) Dual core CPU E5800 @ 3.20GHz 3.19GHz Видео карта: Radeon X1650 Series, обща графична памет 1 gb
  3. teodor kirilov

    проблем с усилвателя

    Разбрал си ме погрешно... не 6 ома а 6 инча! всички колони са 8 ома. И не съм сложи болт вместо предпазител, купих същия предпазител!
  4. teodor kirilov

    проблем с усилвателя

    Първо искам да кажа че не съм се занимавал да оправям усилвателя защото през това време бях в друг град. Второ, да дефекта е бил бушон (вече го оправих) явно тези глупаци са по умни от теб :0! за боята тези снимки ги изтеглих от нета. Ако виждаш на снимките са 4 канала - 2 са означени с буквата А, а другите с В, не знам кво си видял за каналите като каналите на А са от едната страна, на Б от другата...! !ЕТО И СНИМКА на каналите!
  5. teodor kirilov

    проблем с усилвателя

    От предпазителите е явно! И не, не съм свързвал 2 колони в 1 канал, усилвателя е 4-канален!
  6. teodor kirilov

    проблем с усилвателя

    Колоните са 8- ома и усилвателя поддържа 8-ома, колоните са 3, две 8 - инчови и 1 6 инчова!
  7. teodor kirilov

    проблем с усилвателя

    Само да попитам, може ли това да е навредило и на колоните
  8. teodor kirilov

    проблем с усилвателя

    Възможно ли е да е изгорял?!
  9. teodor kirilov

    проблем с усилвателя

    здравейте! имам следния проблем: колоните са свързани с усилвателя точно и всичко е добре, свири нормално. след 5-10 минутки реших да увелича на 50% добре, но когато удари бас, db-децибелите бяха над 100 и колоните изведнъж спряха да работят но това не ми е проблема проблема ми е усилватела на него очевидно му нямаше нищо светеше си но когато го свързах с други колони те не свиреха всичко си беше свързано както трябва не е от захранването нито от кононите, за да съм сигурен пробвах с други колони: ПАК НИЩО! Ако можете да помогнете ще съм благодарен!
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.