Премини към съдържанието

vampir_99

Потребител
  • Публикации

    10
  • Регистрация

  • Последно онлайн

Харесвания

0 Неутрална репутация

Всичко за vampir_99

  • Титла
    Потребител
  1. Проблем с компютъра

    Такаа ... Инсталирах драйвер за видеокартата от диска,който идва с нея,след това отворих AMD AutoDetect utility-то и ми откри най-новия и добър драйвер.Изтеглих го,инсталирах го,рестарт,и стартирам Euro Truck,за да тествам каква съм я свършил ... еми никаква, отново си го има проблема все едно не съм инсталирал нищо.Освен да сложа вентилатор,не се сещам какво друго мога да направя.Някакви идеи ?
  2. Проблем с компютъра

    Да знам,тези дни ще го направя.
  3. Проблем с компютъра

    Да аз като я купувах си мислех да и монтирам вентилатор,обаче все отлагах и нямах време обаче трябва да го направя това.
  4. Проблем с компютъра

    Ами тя тая видеокарта може да се каже че е нова,тя е на има няма година,но и аз съм съгласен за пасивното охлаждане,не е ли то активно охлаждане с вентилатор не ми я хвали обаче това е положението. Ейсега изтеглих AMD AutoDetect,обаче ми пише че съм с най новата версия драйвери.Не съм деинсталирал сегашния драйвер,ще пробвам да го деинсталирам и ще пиша отново
  5. Проблем с компютъра

    Ами ... ще видя какви ще ги сътворя може и да си върна стария уиндоус.
  6. Проблем с компютъра

    Ами минах на 10 поради простата причина че микрософт го предлагат безплатно и заради това.Картата не е вадена от слота.
  7. Проблем с компютъра

    Ами миналата седмица отворих компютъра за да го почистя,но очистих радиатора на процесора защото само той беше много мръсен,видеокартата имаше много малко прахоляк,незначително.Предполагам че всичко си работи нормално. Чесно да си кажа когато инсталирах уиндоус 8 компа сам си инсталира драйвери за видеокартата и не съм пипал драйвери.На уиндоус 8 нямаше никакви проблеми,всичко беше пушка,и на уиндоус 10 не съм пипал драйвери само пробвах да актуализирам драйвера на видеокартата но ми изписа че имам най новия драйвер.Не съм пробвал да сложа по стари драйвери.Колко често се появява проблема не мога да кажа но когато вляза да играя игра няма случай в който компа да не е забил.Когато не играя игри по-малко се появява този проблем но го има. От неподходящ видео драйвер е вероятно. Махни стария драйвер със Display Driver Uninstaller. От сайта на АМД си свали Драйвера за твоята карта. По точно AMD Driver Autodetect ще ти свали правилния и актуален драйвер. http://support.amd.com/en-us/download/auto-detect-tool Ами ще пробвам този вариант,но не се знае кога ще стане или днес или утре.
  8. Здравейте!От 2-3 месеца насам компютърът ми започна да ми изкарва съобщение от този тип:AMD display driver has stopped and has recovered ,при което мониторът ми изгасва за 2-3 секунди и след това светва и виждам че ми е излязло това съобщение.Обаче най-странното е че това съобщение ми го изкарва по различно време,случвало се е докато се ровя във форумите да стане, случвало ми се е когато отворя моят компютър и също така ми се е случвало,когато играя Euro Truck Simulator 2,както си играя забива и след 5-6 секунди ми излиза от играта и ми изкарва това съобщение.Има и нещо което забелязах от няколко дена насам когато играя Euro Truck Simulator 2 за момент ми излиза една бяла черта и се скрива.Съмнявам се във видеокартата,обаче преди ги нямаше тия проблеми.Значи преди бях с Windows 8 и нямаше проблеми както казах,мисля че проблемите дойдоха след като ъпдейтнах до Windows 10, но не съм сигурен.Прилагам и характеристиките на компютъра: OS:Windows 10 Motherboard:Asus M3A78 RAM:3 GB Video card:ATI Radeon HD5450 1 GB 64 bit Passive cooling HDD: WD Caviar Green 500 GBеSATA3 Ами общо взето това е,ще се радвам да ми помогнете,ако можете.
  9. Изгасване на монитора

    Да аз така си и помислих,но все пак за да съм сигурен.Проверката е висша форма на доверие е казал народа .Благодаря все пак.
  10. Здравейте!Значи проблема е следния:Преди около 4-5 дена си купих двуядрен процесор AMD Athlon 64 X2 5200+ и 2GB RAM Corsair.Още с първото пускане и компютърът веднага си намери драйвери за процесора,но след около половин час играене на Euro Truck Simulator 2 мониторът изгасна,изписа Нет Видеосигнала и заедно с угасването на монитора спря и музиката която си бях пуснал да слушам.Когато изгасне натискам копчето за рестарт,минават няколко секунди около 5-10 и чак тогава се чува биип,но не помага.Единственото което помага е да го спра от тока и да го пусна пак.Значи за прегряване на процесор и дума не може да става,защото когато играя температурите не са се вдигали над 50 градуса.Това става вече няколко пъти и съм забелязал,че само когато играя игри се появява този проблем.Когато си сърфирам в нета или нещо подобно го няма този проблем.Като цяло не виждам нищо друго освен проблемно захранване.Според мен това захранване е и малко слабо за тая дънна платка.Давам си цялата конфигурация: Дъно-Asus M3A78 Процесор - AMD Athlon 64 X2 5200+ Рам - 3 GB 800MHz Хард диск-Western Digital Caviar Green 500GB Видео - Nvidia Geforce 8400GS Захранване:DELUX 350W Надявам се да ми помогнете.
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.