Премини към съдържанието

Daniel R. Dimitrov

Потребител
  • Публикации

    1
  • Регистрация

  • Последно онлайн

Харесвания

0 Неутрална репутация

Всичко за Daniel R. Dimitrov

  • Титла
    Новобранец

Последни посетители

Информацията с последните посетители на профила ви е изключена и не се показва на другите потребители.

  1. Здравейте, преди няколко дена си ъпдейтнах windows-a, естествено не по мое желание, и след този ъпдейт нещата не бяха както трябва и се оказа, че нямам драйвъри за видео картата. Инсталирах ги, след което играта започна да ми забива на всеки 3-4 секунди, след което пак продължаваше 60 fps. (Играта е 'osu!' - изключително лека, плюс това съм махнал всякакви ефекти) След това реших да пробвам да използвам вградения процесор. Оказа се, че проблемът изчезна. Поне засега. НО. След една минута играта започна да върви на 15-20 фрейма. След което пак се оправи и така пак започна един ужасен цикъл. С NVIDIA-та цепи през 3 секунди, а с вградената се получава един цикъл гладка игра, след което започва да лагва и после пак гладко. Нямам никаква представа на какво може да се дължи. Лаптопът ми е "Acer Aspire V 15 Nitro - Black Editioin". (NVIDIA GeForce GTX 860M, Intel Core i7 4710HQ 2.50GHz)
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.