Премини към съдържанието

Xristis Games

Потребител
  • Публикации

    23
  • Регистрация

  • Последно онлайн

Харесвания

1 Неутрална репутация

Всичко за Xristis Games

  • Титла
    Потребител
  • Рожден ден 6.07.2001

Последни посетители

Информацията с последните посетители на профила ви е изключена и не се показва на другите потребители.

  1. Оправих си проблема. Благодаря за отделеното време. Оказа се че нещо се е случило с VGA слота след като я пуснах с адаптер от ДВИ към ВГА всичко си тръгна нормално. Няма да изтрия този пост за да може и други хора да си оправят проблема или да опитат ако се случи нещо подобно. ОТСТРАНИХ ПРОБЛЕМА! Ако някой друг е попаднал в същата ситуация може да опита следното: Опитайте да свържете видео картата с монитора от друг изход като DVI, HDML и т.н
  2. Здравейте вчера ми се случи нещо много странно. Както си тегла Office пакет на компютъра и нещо се случи почнаха да се появяват странни цветове на екрана, линии и т.н. Когато изключих компа и го пуснах нямаше картина. Оказа, че е от видео картата. Не знам когато съм го теглил колко градуса е достигнала. Става въпрос за GTX 770. Сложих я в друг компютър и също нямаше картина. Въпросите ми са: Изгоряла ли е? Има ли начин да се оправи като я занеса на сервиз? Компютър: Процесор: I5 2400 Дъно: foxconn (Не знам точния модел) Рам: 6ГБ - 2,4гб Видео карта Gtx 770 Хард: (Не знам 500ГБ)
  3. Да вървеше ми добре 50-60-70 фпс с настройки на Low и с новата са на Low ..Процесорът постоянно стой на 90-100% и с двете видео карти.
  4. Спокойно тази антика е минавала и през Windows 10 Fortnite когато стоя неподвижно ми върви към 30-40 фпс и като се обърна или почна да ходя ми дропва до 2-3 фпс Епа добре на програмата пише GDDR5 ако намерите нещо нередно ми кажете ето снимка:
  5. Продадох старата си видео карта Ето ви GPU-Z Sensor Loga виждам 100% Usage да разбирам ли, че се натоварва? (Не обръщайте внимание на процесора ми че е 100 градуса така показва, че просто не се поддържа от програмата CPU Temp и GPU-Z .. GPU-Z Sensor Log.txt
  6. Сега ще пробвам Със старата видео карта имах добър фпс (За мен не съм като някой ако не е най-новата GTX 2080 Ti и I9 значи нищо не върви) искате да кажете че е възможно нещо да не съвпада с процесора и видео картата?
  7. Windows 7 с най-новите драйвери излезнали на 11.04.2019 . Чисто нова е взех. Нормално е разпознава в Device Manager и видео картата при игра не вдигала 56 градуса и не знам за дъното мисля че е d2116 (Fujitsu Siemens)
  8. Здравейте онзи ден си закупих нова видео карта Palit GT 1030 GDDR5 версията. Искаше ми се да вдига малко фраймовете на Fortnite. Старата ми видео карта беше GT 740 GDDR5. Взех си 1030-ката, сложих я и преинсталирах компютъра след това пуснах играта и тя ми забиваше много вървях на картинки (Около 30 фпс и постоянно спада на 4-5 фпс и пак се вдига до 30). Старата ми видео карта вдигах към 50-60-70 фпс.. да процесора ми е много много стар и слаб, но на какво може да се дължи това все пак със старата видео карта ми вървеше що годе добре? Компютър: Intel Pentium D 945 3,40 GHz 5GB Рам Ddr2 Хард диск е 250GB (Не му знам бързината) Захранване 300W (Не знам модела.) *Новата видео карта с която върви играта много зле - Palit GT 1030 GDDR5 2GB 64 Bit *Старата ми видео карта с която ми вървеше поносимо - Gigabyte GT 740 GDDR5 2GB От какво може да се получава това и защо с по-старата и по бенчмаркове по-слабата видео карта вдигам много повече FPS (50-60-70)
  9. Когато няма сложена видео карта тази настройка изчезва
  10. Здравей, когато видео картата е сложена не ми дава до отвора биос, да това би ми свършило работа, но когато няма нищо на pcl express слота тези настройки изчезват. Слушал съм, че емаг е нещо като посредник нещо като реклама на други сайтове. Те взимат процент от това. Видео картата е купена преди 2 седмици за 139 лева. Поздрави
  11. Asus GT 740 2GB (ddr3) и не иска допълнително захранване изобщо няма такива букси на самата видео карта
  12. Здравейте, killchain. Благодаря за отговора. Видео картата я тествах на стар компютър. Тръгна без да барам нищо в биос а-у на дъно (d2116 мисля, че беше)
  13. Конфигурация: Процесор - Intel Core i3 2120 Дъно - Foxconn 2abf (Биос версия 7.16) Рам Памет - 4GB (2x2) Захранване - (500W) Windows 7 64 битов Модел на компютъра HP Pro 3300 Купих този компютър без видео карта. Онзи ден реших да сложа една видео карта и поръчах GT 740 от емаг. Сложих я на компютъра и го стартирах, обаче вместо да стартира стои на най-напред картината, която показва модела на дъно с версия на биос. Стои така 5-6 минути и после става на черен екран и почва да мига една малка чертичка в горен ляв ъгъл. Изключих компютъра и реших да сложа видео карта от познат модела е Palit GT 730 2GB сложих я и след 2 дена мъчене, настройки из биос реших да ъпдейтна биоса. Ъпдейтнах го и Видео картата GT 730 тръгна изтеглих драйвера и всичко беше ок. Върнах отново новата която купих GT 740 и отново стигаше само до екрана дето пише марка на биос и т.н. (Не ми дава да отвора ѝ биоса) Махнах видео картата пуснах биоса и видях нещо си на отдел Slots, изключих PCI Express Security нещо си и сложих видео картата след което компютъра стартира. Дойде време да изтегля драйвера и като изписа, че драйвера се е изтеглил както при всеки рестартираме компютрите и като се включи, стартира windowsа и гледам, че драйвера пак не се е изтеглил. Извинете за грешките (Ако има) написах го набързо и от телефона. Написах цялата история с видео картата за да няма малоумни отговори. На какво може да се дължи това?
  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

×
×
  • Добави ново...