Премини към съдържанието
belos_knight

Проблем с Windows Sidebar

Препоръчан отговор


Появи ми се странен проблем с Windows Sidebar под Windows XP.

Инсталирах си Windows Sidebar по инструкциите от Alky for Applications for Windows XP и всичко си работеше отлично, докато не реших да си почистя регистъра с Eusing Free Registry Cleaner. При следващото пускане на системата Sidebar-a спря да работи коректно и не показваше правилно гаджетите:

Публикувано изображение

Преинсталирах всичко отново, но нищо не се оправи.

Сложих наново .NET Freamwork 3.0, .NET Freamwork 3.5, .NET Freamwork 4.0 със съответните сървис пачи и пак без резултат.

Visual Bassic C++ 2005 / 2008 и пак нищо.

Имате ли някакви идей как може да се оправи проблема?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Появи ми се странен проблем с Windows Sidebar под Windows XP.

Инсталирах си Windows Sidebar по инструкциите от Alky for Applications for Windows XP и всичко си работеше отлично, докато не реших да си почистя регистъра с Eusing Free Registry Cleaner. При следващото пускане на системата Sidebar-a спря да работи коректно и не показваше правилно гаджетите:

Публикувано изображение

Преинсталирах всичко отново, но нищо не се оправи.

Сложих наново .NET Freamwork 3.0, .NET Freamwork 3.5, .NET Freamwork 4.0 със съответните сървис пачи и пак без резултат.

Visual Bassic C++ 2005 / 2008 и пак нищо.

Имате ли някакви идей как може да се оправи проблема?

ХР-то ви е доста шарено а всякакви теми и подобни окраски на външни производители го омазват.

Деинсталирайте въпросната програма с гаджетите и ако е толкова наложително ползвайте Yahoo widgets или тези на Google

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И следващия път да не забравите да си почистите регистъра! Не знам какво толко му чистите на тоя регистър. Програмите за почистване на регистъра само омазват нещата и много често се налага преинсталация. Досега за почистване не съм имал проблеми единствено с: http://www.piriform.com/ccleaner

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря за мненията и препоръките.

Оказа се, че съм имал Restore Point направен няколко дни преди въпросния гаф и след връщане на системата всичко се оправи и заработи нормално.

Извода, който си направих от случилото се е, че не трябва да се използва съмнителен софтуер за поддържане на системата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.