Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

chenkata123

Проблем след изгасване на тока

Препоръчан отговор


Значи компютъра ми се изгаси след като спря тока,и след това като го пуснах ми влезна в някаква програма(мисля че Bios)и му дадох Exit,след което ме като се зареди компютъра ми показа че имам флопи,и наистина в My Computer беше се появил нов диск А на име Флопи(а аз нямам флопи и къде да слагам дискетите) и преди съм нямал такъв диск А.Също така вече при включване на компютъра не се изписват обичайните надписи на черен фон,ами просто е черен фон без надписи и след това се вкючва.Не мисля че е нещо лошо,но не е като преди.Как да оправя тези две неша и компютъра да е както си беше преди да спре тока?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най вероятно батерията на дъното е изтощена или не контактува.Тогава BIOS се зарежда в SRAM с настройките по подразбиране. Датата коректна ли е?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да,коректна е.Преди често часът бепе грешен,но скоро го е нямало този проблем.но не виждам нищо общо с новопявилия се и ненужен диск А и липсата на надписи при включване,а само една мигача бяла точка в горния ляв ъгъл.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Влез в БИОС и забрани Flopy-то и редактирай последователността на бутващите у-ва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А как точно се влиза в Биос?Също така nадписите вече ги има при включване.но след тях има пак черен екран и бяла мигаща точка в горния ляв ъгъл.Преди също май я имаше,но за малко,а сега мига към 10 секунди преди да се включи компа.Дали е нещо притеснително?А редактирането на последователността на бутващите у-ва с какво точно ще ми помогне и как точно се редактират?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С F2 или с DEL преди зареждане на опер. с-ма. Ако имаш книжка към дъното - разгледай я,ако нямаш - свали си я от сайта на производителя!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами там са отговорите на въпросите ти.Освен картинки там има и текст.Все пак това е наръчник,а не книжка за оцветяване :wow:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А редактирането на последователността на бутващите у-ва с какво точно ще ми помогне и как точно се редактират?

Ами предполагам, че ти се е ресетнал БИОС-а и сега като първо бутващо у-во ти е Floppy-то. Като зададеш първо да ти е CD-то а втори - харда, най-малко няма да търси в началото флопито да зарежда от него и най-вероятно ще зареди малко по-бързо. Виж това би трябвало да можеш да се ориентираш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи,ето какво направих в Биоса: При Advanced на Floppy Configuration дадох Disabled После при Boot направих следното: 1st boot choice:cd/dvd rom 2nd boot choide:hard disk 3rd boot choice:disabled Вече го няма флопито и зарежда по-бързо комано нали не съм сгрешил в някое от нещата,които съм направил в Биоса?Така трябва да си е подредбата на буутващите устройства нали,и понеже за трето нямаше дадох Disabled.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, важното е да си доволен ти.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.