Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с картинки в X(HTML)


Препоръчан отговор


Здравейте ! Имам следния проблем, когато напиша <img src="logo.png" />, картинката не ми появява, а се показва едно малко квадратче с скъсан лист. Между другото с Firefox съм. Рекох да пробвам да я сложа в папка, така направих папка images и я сложих вътре. Написах <img src="images/logo.png" /> и пак не се показа в браузъра. Пробвах като качих картинката в интернет и сложих линк към нея вместо директория от компютъра, тоест кода изглеждаше така <img src="http.www(адреса към картинката)"/> Така се показа, но не искам да са така от линк, защото там където са качени всичко може да стане, може сайта да падне и т.н. Затова ги искам от мен, но трябва да ми помогнете за този проблем. Благодаря предварително ! :)

Линк към този отговор
Сподели в други сайтове

Здравейте ! Имам следния проблем, когато напиша <img src="logo.png" />, картинката не ми появява, а се показва едно малко квадратче с скъсан лист. Между другото с Firefox съм. Рекох да пробвам да я сложа в папка, така направих папка images и я сложих вътре. Написах <img src="images/logo.png" /> и пак не се показа в браузъра. Пробвах като качих картинката в интернет и сложих линк към нея вместо директория от компютъра, тоест кода изглеждаше така <img src="http.www(адреса към картинката)"/> Така се показа, но не искам да са така от линк, защото там където са качени всичко може да стане, може сайта да падне и т.н. Затова ги искам от мен, но трябва да ми помогнете за този проблем. Благодаря предварително ! :)

В първия случай изображението трябва да е в същата директория в която е html файла

Линк към този отговор
Сподели в други сайтове

Да при него е, но не се появява, а излиза една иконка на скъсана страничка в рамка.

малки, главни букви в името на файла?

Линк към този отговор
Сподели в други сайтове

Само малки


Линк към този отговор
Сподели в други сайтове

Да браузъра ми отваря изображения, но на тест сайта ми не ги отваря, само от линкове

Пробвайте първо с windows explorer да стигнете до директорията в която са файловете и двоен клик върху html. И погледнете сорса на страницата, която зарежда

Линк към този отговор
Сподели в други сайтове

В интернет explroer ми ги показва пък като задрастнато квадратче и сорс кода e така както съм си го написал

Линк към този отговор
Сподели в други сайтове

В интернет explroer ми ги показва пък като задрастнато квадратче и сорс кода e така както съм си го написал

Моля прочетете какво точно съм написал!

Линк към този отговор
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от izvladov
      Здравейте,
      Имам един настолен компютър с малко странен проблем.
      Параметрите са му:
      Intel Core i5-4570
      RAM 4 GB
      500 GB HDD
      Както компютърът работи и изведнъж екрана се счупва и се появяват цветни пиксели, след което трябва да се направи рестартиране.
      Ще прикача видео, в което се вижда как изглежда. (самите пиксели примигват)
      Няма конкретен начин да възпроизведа проблемът. Просто докато работя на компютърът и изведнъж се получава проблема.
      Пробвах следното:
      - Пробвах да сменя процесора, тъй като използвам видео от него и мислех, че е там проблема, но проблема се появи с чисто нов процесор също.
      - Пробвах да сменя хард диска. Пробвал съм с три хард диска и с трите има същия проблем
      - Тествал съм РАМ паметта, чрез BIOS-a на компютъра и не откри никакви грешки.
      Това което съм забелязал, е че хард диска почти винаги е на 100% натоварване в Task manager-a.
      Въпреки, че не е SSD ми изглежда необичайно, случва се дори когато не правя нищо на компютъра.
      Моите предположения са следните:
      - Възможно е захранването да е проблемно.
      - Възможно е някой кабел, който се свързва с хард диска да е проблемен.
      - Възможно е проблема да е по дънната платка.
      - Проблемът не е в монитора, понеже съм го използвал с друг компютър и няма проблем.
      - Проблемът не е в захранващият кабел на монитора или компютъра, пробвал съм ги сменя.
      Разчитам на някакво мнение.
      Надявам се някой от Вас да се е сблъсквал с такъв проблем и да знае как да го реша или поне да каже как мога да разбера къде е проблема.
      Ако проблема е в дънната платка, ще трябва да продам всичко на части, понеже сокета на дънната платка е 1150 и рядко се намират евтини дънни платки.
      Благодаря предварително!
      PC problem.avi
    • от Hrisit D.
      Здравейте!
      Вчера реших да reset-на рутера си. ОК, но всичко се възстанови към първоначалните си настройки. Т.е. интернета ми остана без парола и се върна към предишното си име Vivacom_Net.
      Реших да променя името и да сложа паролата в сайта на Виваком, който е предназначен точно за това. Сайтът е my.contact.bg.
      Отидох в настройките за моята мрежа, но там ми изписа:
      Грешка: Няма връзка с крайното устройство, моля опитайте отново по-късно
       
       Как да оправя това?
    • от mimko
      Купих он-лайн GTA5, как да я прехвърля на друг компютър?
    • от g2l2
      Здравейте,

      имам проблем със самоволно рестартиране на нов компютър!

      Конфигурацията, взета дословно от тук: https://videosmile.ru/lessons/read/gotovyie-sborki-kompyuterov-dlya-rabotyi-s-video-i-grafikoy-200419.html

       (с изключение на захранването!),

      е следната: 
       
      Дънна платка GIGABYTE B450 AORUS PRO SOCKET AM4
      Процесор AMD RYZEN 7 2700X 8-CORE 3.7GHZ (4.3 GHZ TURBO), 20MB/105W/AM4/FAN
      Охладител за процесор DeepCool CPU Cooler GAMMAXX 400 – 2011/1150/1366/775/AMD
      Памет KINGSTON HYPERX 2X16GB DDR4 2666MHZ KIT HEAT SINK
      Твърд диск Samsung SSD 970 EVO Plus 250 GB, NVMe M.2, V-NAND, 3400 MB/s / 2300 MB/s 
      Оптическо устройство NO
      Видеокарта PALIT Video Card GeForce RTX 2060 nVidia, Gaming Pro OC 6GB GDDR6,192bit ,DVI,HDMI,DP
      Мрежова карта onboard 10/100/1000
      Захранващ блок FSP GROUP HYPER M 700, 700W, ATX модулно
      Кутия Zalman Case ATX Z3 Plus USB3.0

      - - - 

      Грешката, която се изписва е следната:  The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

      - - - 

      Рестартирането си остава независимо от операционната система. - Уиндоус 10, Убунту.. 
       
      Ще съм благодарна за някакво съдействие, тъй като от компютърната фирма изглежда нямат идея за какво става въпрос.

      Вече 2 месеца сме в този филм..

      Опитвахме с ЮПС, но безрезултатно.. 
    • от Maluk toshko
      Добър ден! Разполагам с 2 лаптопа, единият е с windows 10, него си го ползвам всеки ден и един с windows 7. Как да ги свържа така, че картината от 10ката да се показва на 7мицата, а аз да си цъкам на 10ката..... Благодаря ви предварително!
  • Дарение

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване