Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


Опитвам се да пусна играта, но не се включва ... Натискам в-у иконката и в процеси излиза и след 2-3 секунди изчезва от процеси и толкова ... На Windows XP си работеше перфектно но на Windows 7 не иска да тръгне, а съм сигурен че работи защото имам приятели които са със същия Launcher и са на windows 7 :) Мерси предварително =)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитвам се да пусна играта, но не се включва ... Натискам в-у иконката и в процеси излиза и след 2-3 секунди изчезва от процеси и толкова ... На Windows XP си работеше перфектно но на Windows 7 не иска да тръгне, а съм сигурен че работи защото имам приятели които са със същия Launcher и са на windows 7 :) Мерси предварително =)

Предполагам имаш инсталирана Java? Коя версия се опитваш да пуснеш? 1.5 ли? Кракнатия Launcher понякога така прави. Стартирай го няколко пъти докато тръгне. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Опитвах .. 1.6.2 Version changer ... Не стана :/ 

От Launchera ти е проблема. При 1.6.1 и нагоре са малко по сложни нещата. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А какъв браузър ползваш! И не се разбра имаш ли инсталирана ''Java'' на компютъра и коя версия?!


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А какъв браузър ползваш! И не се разбра имаш ли инсталирана ''Java'' на компютъра и коя версия?!

Тая игра не е през браузъра колега. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тая игра не е през браузъра колега. 

Опс, объркал съм я явно с някоя друга дето малкия играе, че имаше проблем и искаше последна версия на ''Java''! Той моя синковец и тази я играе та мислех, че е онлайн игрица! Съжалявам за грешката, не съм много по тоя род игри :D!

 

:offtopic_s: Бачка ли още Кадифето или го затвориха? :D

Редактирано от XECUTIONER (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хора,

Minecraft ми прави проблеми.Излиза ми това :---- Minecraft Crash Report ----

// Why did you do that?
 
Time: 13-9-10 16:55
Description: Initializing game
 
org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at ats.O(SourceFile:297)
at ats.d(SourceFile:599)
at net.minecraft.client.main.Main.main(SourceFile:101)
 
 
A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
 
-- Head --
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at ats.O(SourceFile:297)
 
-- Initialization --
Details:
Stacktrace:
at ats.d(SourceFile:599)
at net.minecraft.client.main.Main.main(SourceFile:101)
 
-- System Details --
Details:
Minecraft Version: 1.6.2
Operating System: Windows 7 (x86) version 6.1
Java Version: 1.7.0_25, Oracle Corporation
Java VM Version: Java HotSpot Client VM (mixed mode, sharing), Oracle Corporation
Memory: 12482680 bytes (11 MB) / 28241920 bytes (26 MB) up to 518979584 bytes (494 MB)
JVM Flags: 1 total; -Xmx512M
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Suspicious classes: Config]
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.6.2Optifine
LWJGL: 2.9.0
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
Is Modded: Very likely; Jar signature invalidated
Type: Client (map_client.txt)
Resource Pack: Default
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
Vec3 Pool Size: ~~ERROR~~ NullPointerException: null
 
 
Моля ви помогнете.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.

 

Активирайте OpenGL от драйвера на видеокартата си

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.