Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

unforgiven

Проблем от видео картата ли е?

Препоръчан отговор


Днес си изтеглих игра на лаптопа, която без проблеми върви на стационарен компютър на вече 7-8 години. За мое удобство свързах клавиатура към лаптопа. Всичко тръгна без проблем, но след десетина минути картината стана формат 4:3 и се обърна на 90 градуса и се промени резолюцията. Едва когато възстанових windows-a всичко се оправи. Възможно ли е да има проблем с видео картата  Nvidia 635M 2 GB или има проблем с външната клавиатура и оттам дава накъсо?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

бих предположил че си задействал някакви клавишни комбинации, конфигурирани в драйвъра на видеото. На мен също ми се е случвало едно време да си завъртя екрана докато играя. После свикнах още с инсталацията на драйвърите за видеото да им изключвам предварително настроените клавиш ни комбинации.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

а има ли някакъв начин да ги променя след инсталация на драйвери?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Коя е играта? Как въобще очакваш да получиш конкретен отговор?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

а има ли някакъв начин да ги променя след инсталация на драйвери?

да, може да се променя тази конфигурация и след инсталацията на драйвърите. Кажете с каква видеокарта сте и ще ви ориентирам как да промените настройките.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Понеже нямам комп с Нвидиа в момента пред себе си има 2 варианта: 1. десен бутон варху десктопа -> Graphic options -> Hot keys -> Disable

 

2. Отваряш контролния панел и търсиш къде се конфигурират Hotkeys и ги забраняваш.

 

Някой който има Nvidia под ръка, може да даде по-точни насоки.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Понеже нямам комп с Нвидиа в момента пред себе си има 2 варианта:

1. десен бутон варху десктопа -> Graphic options -> Hot keys -> Disable

 

2. Отваряш контролния панел и търсиш къде се конфигурират Hotkeys и ги забраняваш.

 

Някой който има Nvidia под ръка, може да даде по-точни насоки.

 

 

 Благодаря много за помощта!  :) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.