Премини към съдържанието

Препоръчан отговор


Здравейте! От няколко дни процесорът ми се товари на 80-90 процента без да са включени почти никакви програми. Само един браузър. Прикачвам и снимка. Пуснах AVG да сканира, но не открива нищо. Моля за съвет какво да правя в случая, защото не мисля, че това е нормално. :)

 

Другият проблем, който имам е, че не мога да премахна Movie Maker. Пробвах по какви ли не начини с различни програми, но не може да се махне.

post-336087-0-62188300-1374663933_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

дай снимка от тук :

Публикувано изображение

Инсталирани ли са всички драйвери ? 

Редактирано от SLI™ (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако не си пробвал да махнеш Movie Maker от Uninstall or change program>Turn Windows features on or off(Намира се в лявата лента). От там си намираш Movie Maker, махаш отметката, чакаш и рестарт. Това трябва да помогне.

 

post-340158-0-04924900-1374667222_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

дай снимка от тук :

Публикувано изображение

Инсталирани ли са всички драйвери ? 

Всички драйвери са инсталирани. Лаптопа е на два месеца и от няколко дни започна адски много да забива само при един отворен браузър.

Публикувано изображение

А Movie Maker го няма в Turn windows ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В момента процесора е на 4 % .

Моля,отворете прозореца на Таск Мениджър на цял екран.

А какви са температурите? Инсталирайте програмата Speccy ( безплатна е) и ни кажете.

Редактирано от onogondur (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Автора да сложи отметка на "Show procesess from all users" и да даде прозореца в цял екран. Да даде втори шот.

ПС: Авторе, що си без батерия?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте! От няколко дни процесорът ми се товари на 80-90 процента без да са включени почти никакви програми. Само един браузър. Прикачвам и снимка. Пуснах AVG да сканира, но не открива нищо. Моля за съвет какво да правя в случая, защото не мисля, че това е нормално. :)

 

Другият проблем, който имам е, че не мога да премахна Movie Maker. Пробвах по какви ли не начини с различни програми, но не може да се махне.

Movie Maker го няма в инсталацията на windows 7.

Ти ли го инсталира ръчно или си инсталирал модван win?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.