Премини към съдържанието

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

SyndromeX

Проблем с дъно или Процесор

Препоръчан отговор


Здравейте колеги. Имам следния проблем и не знам от какво е.


Дъно: Asrock Extreme 4 Z77
Процесор: Intel G620 - 2.6 Ghz 1155 Sandy
Рам: Corsair Vengeance CMZ8GX3M2A1600C8 DDR3 1600Mhz (C8) 8-8-8-24


Проблема го усетих вчера докато си цъках. Забелязах, че се държи странно компютъра. И съвсем случайно реших да влезна в биоса да погледна за нередности. Останах доста изненадан. Рамта работеше на 1066Mhz и нямаше настройките за видеото на дъното. След опит да сменя честотата на рам паметта, нямаше други настройки освен 1066Mhz. 
Да уточня, винаги съм виждал профила на паметта XMS1 или XMS2 не помня вече. На 1600Mhz ми я пускаше или аз си я нагласях, сега не мога. Интересното е че също така пуснах AIDA, тя вижда паметта като 1600Mhz но си работи на 1066Mhz. Също виждам и видео контролера "Intel HD Graphics" на дъното и изписва "Статус на графичния контролер Забранен" Това е в Опцията на АйДА "Чипсет" 

Интересното е че компютъра си работи. Обнових биоса до последна версия проблема си остана. Върнах и някой стари версии отново нищо.

И не мога да разбера къде е проблема. В дъното или процесора, ако някой от вас се е сблъсквал с подобен проблем, моля помогнете. Благодаря ви предварително.

П.П Преди 3 дни имаше токов удар. Възможно ли е да е от това ?  

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте колеги. Имам следния проблем и не знам от какво е.

Дъно: Asrock Extreme 4 Z77

Процесор: Intel G620 - 2.6 Ghz 1155 Sandy

Рам: Corsair Vengeance CMZ8GX3M2A1600C8 DDR3 1600Mhz (C8) 8-8-8-24

Проблема го усетих вчера докато си цъках. Забелязах, че се държи странно компютъра. И съвсем случайно реших да влезна в биоса да погледна за нередности. Останах доста изненадан. Рамта работеше на 1066Mhz и нямаше настройките за видеото на дъното. След опит да сменя честотата на рам паметта, нямаше други настройки освен 1066Mhz. 

Да уточня, винаги съм виждал профила на паметта XMS1 или XMS2 не помня вече. На 1600Mhz ми я пускаше или аз си я нагласях, сега не мога. Интересното е че също така пуснах AIDA, тя вижда паметта като 1600Mhz но си работи на 1066Mhz. Също виждам и видео контролера "Intel HD Graphics" на дъното и изписва "Статус на графичния контролер Забранен" Това е в Опцията на АйДА "Чипсет" 

Интересното е че компютъра си работи. Обнових биоса до последна версия проблема си остана. Върнах и някой стари версии отново нищо.

И не мога да разбера къде е проблема. В дъното или процесора, ако някой от вас се е сблъсквал с подобен проблем, моля помогнете. Благодаря ви предварително.

П.П Преди 3 дни имаше токов удар. Възможно ли е да е от това ?  

Е че ти на колко искаш да работи рамта, след като честотата на която работи процесора е 1066 мхз.

http://ark.intel.com/products/53480/

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да,проца е на 1066 и дъното по дефолт е пуснало на толкова.Мини през XMP,за да вдигнеш рама,ама да не ти омамралади таймингите.Нещо бъркаш и за видеото,дай снимка.

пп Защо си взел тоя процесор със скъпо (и много хубаво) дъно и рам?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да,проца е на 1066 и дъното по дефолт е пуснало на толкова.Мини през XMP,за да вдигнеш рама,ама да не ти омамралади таймингите.Нещо бъркаш и за видеото,дай снимка.

пп Защо си взел тоя процесор със скъпо (и много хубаво) дъно и рам?

 

Така, преди си имаше опцията в биоса да се сменям на каквато си искам честота рамта. От горе на това си имах и XMP1.2 профил, който си ми пускаше рамта на 1600 без проблеми. След това изчезна. И видеото не мога да си контролирам (вграденото на дъното) от биоса, просто опцията изчезна....  Префлаш на биоса, не помогна. Ресет с премахване на батерията от дъното и цяла нощ стоя така, пак не помогна. 

 

Взех ги със цел когато се опарича да си купя по скъп процесор, но ето хоп и "скъпото дъно" и "хубаво" сдаде багажа...

Интересното е че, компютъра си работи на пушка, само дето съм с по бавна рам и нямам видео на дъното. Май ще се сменя чипа (биоса) ако имате други идеи помагайте ще съм ви благодарен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.