Премини към съдържанието
15 години Kaldata.com – време е да почерпим! Прочети още... ×

Препоръчан отговор


Здравейте, един познат има такава навигация за кола с IGO 8.5.12.165600 (SR1). 

Поиска да му сложа новите карти от 2013 (неговите са на навтек - стари от 2010).
Не успявам - слагам новите на навтек за версия на IGO 8.3, но изписва "неактивна карта".
Как да ги активирам и накарам да работят.

Почетох разбира се по форумите за тези машинки - излизат проблеми с лицензите, и че не можело да се слагат новите карти току така (само с копиране в content/map), както при повечето други навигации.
Нещо друго трябва да се пипне, или пиратска версия изцяло да търся....

Това което съм правил на навигацията:
- премахнах всички стари карти в map(освен basemap.fbl).
- премахнах всички poi от папка poi.
Естествено ги запазих на лаптопа.
- сложих новата карта на България само за IGO 8.3 (свалихя от този форум - 
http://forum.pocketbulgaria.com/viewtopic.php?t=27215 )

- сложих и новите poi само за България.
След това навигацията се стартира, изглежда локализира, но не разчита картата и не намира нищо.Изписа ми че наблизо няма път - а аз съм в града.

Върнах всичко по старому, което където си беше - работи.

Преди да му я върна (все още работеща) реших да се обърна към този форум за помощ.
Благодаря предварително.

П.П. Същата тема я има и в pocketbulgaria.

Редактирано от viperdick (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, един познат има такава навигация за кола с IGO 8.5.12.165600 (SR1). 

Поиска да му сложа новите карти от 2013 (неговите са на навтек - стари от 2010).

Не успявам - слагам новите на навтек за версия на IGO 8.3, но изписва "неактивна карта".

Как да ги активирам и накарам да работят.

Почетох разбира се по форумите за тези машинки - излизат проблеми с лицензите, и че не можело да се слагат новите карти току така (само с копиране в content/map), както при повечето други навигации.

Нещо друго трябва да се пипне, или пиратска версия изцяло да търся....

Това което съм правил на навигацията:

- премахнах всички стари карти в map(освен basemap.fbl).

- премахнах всички poi от папка poi.

Естествено ги запазих на лаптопа.

- сложих новата карта на България само за IGO 8.3 (свалихя от този форум - http://forum.pocketbulgaria.com/viewtopic.php?t=27215 )

- сложих и новите poi само за България.

След това навигацията се стартира, изглежда локализира, но не разчита картата и не намира нищо.Изписа ми че наблизо няма път - а аз съм в града.

Върнах всичко по старому, което където си беше - работи.

Преди да му я върна (все още работеща) реших да се обърна към този форум за помощ.

Благодаря предварително.

П.П. Същата тема я има и в pocketbulgaria.

Пробвай с друга карта, може на тази да и трябва лиценз

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На лицензиран софтуер не можеш да копираш пиратски карти,трябва и програмата да е пиратска(Igo8,5).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.