Премини към съдържанието

Препоръчан отговор


Здравейте! 

Есента си взех нов лаптоп Toshiba P50-A-11L.Процесор Haswell i7 и Видеокарта Nvidia 745 с 4 гб рам + вградена Intel HD 4400.Операционна система е WIndows 8.1, упдейтвана на макс.Графичните драйвери и на двете видеокарти също се упдейтват редовно, но това никога не е повлиявало следния проблем: 

Често по време на ежедневна работа (да речем на всеки 2 часа) десктопът на заден фон се рефрешва. Без да повлиява приложението което използвам (Firefox, Word, Mindows Media Player, Autocad), нo иконите и всички програми от лентата за приложени изчезват и се възстановяват след секунди.Покрай цялата тази процедура Nvidia иконката от  Notification Area изчезва (долу в дясно) но иконката на вградения графичен процесор Intel Hd Graphics 4400 остава.Не мога да разбера дали външното видео продължава да работи или спира и защо изобщо са тези рефрешoве.Операционната система ли е бъгава или видеокартата ми е дефектна? 

Благодаря предварително!

Редактирано от Lampone (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-скоро е от операционната система. Това като ефект може да се получи ако крашне explorer.exe (при по-старите версии на уиндоус), но пак трябва да изкара някакъв прозорец с известие за това... Може в осмицата да са го направили по друг начин, но ако нвидията беше дефектна, според мен щеше да имаш доста по-сериозни проблеми.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-скоро е от операционната система. Това като ефект може да се получи ако крашне explorer.exe (при по-старите версии на уиндоус), но пак трябва да изкара някакъв прозорец с известие за това... Може в осмицата да са го направили по друг начин, но ако нвидията беше дефектна, според мен щеше да имаш доста по-сериозни проблеми

Мерси за бързият отговор! Забравих да спомена, че съм сменил основният хард диск със SSD. Та се чудя дали  това също може да играе някаква роля.Да пусна ли същата тема в раздела за WIndows?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Kuncavia
      Здравейте,
      От седмица имам досаден проблем с един от двата компонента. 
      Когато компютъра влезе в sleep режим и се наложи да бъде "събуден", екрана започва да премигва. Първо по бавно, след което засилва. При рестарт не се подобряват нещата, а при по-продължително изключване, проблема или изчезва до следващия sleep или просто премигва по-бавно, засилвайки се постепенно. Това ми се случва и под Ubuntu 18 и под Windows 10. Надявах се да е картата, като с 300 зора активирах вградената. Тръгна, но проблема се появява отново. По метода на изключването реших, че е монитора, но пък на вградената карта се случва адски по-рядко и ако се случи, то след 10 премигвания спира... Ни в клин, ни в ръкав... Чакам да ми донесат днес/утре един монитор, да видим дали пък няма да се окаже проблем в монитора... Засега съм махнал опцията за sleep и всичко е точно, ама до кога... 
      Въпроса ми е към хора сблъсквали се с подобен проблем да ме насочат какво да очаквам...
      Прилагам от видео от премигването в напреднала фаза 
       
      Модела на монитора е LG IPS 277l. Имаше някаква тъпотия за пестене на енергия, която всеки път като светнеше слънце намаляваше силата на екрана и съответно увеличаваше, но е изключена отдавна, за да дава тя проблеми. Тайно се надявам, някоя настройка по монитора да е прецакана, ама на проба грешка толко... 
    • от daima
      Не знам. Кое бихте ми препоръчали ? Игри ще играя на него. Имам онзи от замунда ,дето има всички версии в едно,затова питам.минавам на 8.1,щото като съм на 7 ме човърка да го направя на класик тема за уж повече фпс . Инсталирах вируталната машина с windows core ,ама разликата не се вижда ,  B гоогле няма почти нищо, а аз не съм специалист . Може ли да ми обясните по-подробно  това CORE ? компа има вируси и искам да го преинсталирам,също е напрашен.Ще го  карам без актуализации
    • от De Santa
      Здравейте, 
       Отново притичвам към форумът този път с по голям проблем... та не знам дали помните миналата седмица имах проблеми с хард диска оказаха се лоши сектори, изхвърлих го и купих нов, сложих нив уиндолс 8.1 PRO (тъй като е най-добър за гейминг според мои наблюдения). Та всичко е както трябва, вървят игри и тн но това което забелязах още в началото когато инсталирах уиндолса на новия хард е че не иска да инсталира драйверите на видеото от сайта на производителя. Пренебрегнах факта и скочих директно на windows updates от където знам че се свалят автоматично макар и остарели малко. Всички драйвери съм свалил от сайта на леново, всички ъпдейти са инсталирани системата е изрядна... освен видеото. Пуснах си CS GO да играя, 40 FPS  на минимални, GTA 5 с 20FPS на минимални и тн... влезнах в Geforce Experience да оптимизирам игрите и кво да видя.. версията на драйвера ми е 376.54 който мисля че май е от 2014 година (същият инсталиран от windows updates). Отидох в сайта на Nvidia да сваля най-новите драйвери внимателно проверих ОС-то и всички други критерий и свалих най новият за моят чип (GT820M)  версия на драйвъра 398.85 и при инсталация ми казва " The graphics driver could not find compatible graphics hardware". Проверих в нета и пише че тряб ва да се едитне един от файловете "nvami.inf" с ID-то на чипа за да може сетъп-а да го разпознае но и това не помага...Дори Geforce Experience ми казва че драйвърът трябва да се ъпдейтне но не ми дава да го направя, ако имате идеи какво да правя моля споделете. 
      Благодаря предварително.



    • от miromixailov
      Здравейте, днес за първи път от много години реших да си вържа аудио системата към компютъра.
      И забелязах че не мога да настроя каналите да работят 5.1
      Някой има ли идея защо, и как мога да добавя други канали за да работи аудио системата ми с всички говорители.
      Благодаря

    • от andrei2250
      Здравейте, днес ми преинсталираха лаптопа слагайки ми windows 10 Pro N, всичко върви супер с изключение на това, че не мога да прехвърлям файлове чрез usb в телефона и от телефона, абе въобще нищо, само се зарежда,  някакви драйвери иска. Надявам се някой да може да ми помогне.
      Поздрави!


      забравих да спомена - телефона ми е galaxy a3 2017 
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.