Премини към съдържанието

Препоръчан отговор


Здравейте,

 

Видео картата ми е Palit GTS 450  а монитора Samsung SyncMaster T200 20in LCD .Над 2 години те бяха свързани през DVI а също така през hdmi беше вързана картата към телевизора Philips 32" ...и всичко беше ок до преди няколко дена.

Тръгнах да гледам филм на телевизора но там не се показа никаква картина,а само черен екран  с надпис "неподдържан формат"..Смених hdmi кабела с нов но не се оправи...компютъра ми има вградено видео с hdmi ,там няма проблеми с телевизора ,следователно проблема е в hdmi изхода на GTS 450.Купих кабел DVI към hdmi с който свързах GTS 450 от DVI към телевизора hdmi а за монитора остана VGA порта на картата и монитора.Сега втората изненада е че като си пусна компа и монитора изгрява със закъснение..... винаги точно на "Добре дошли"на Windows 7.....което е доста тъпо ако реша да вляза в биос или сейв мод или да преинсталирам....Пробвах след рестарт например да помпам "del" за да вляза в биос...не става изобщо не изгрява монитора.

 

Въпроса ми към вас е дали може нещо да се направи за нормалното изгряване на монитора когато е свързан през VGA портoвете при монитора и GTS 450 ?

 

ПП. Пробвах  от DVI порта на GTS 450 към DVI порта на монитора...работи перфектно .

Редактирано от hose11 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.