Премини към съдържанието
zlatin21

как се проверява дали работи AGP слот

Препоръчан отговор


Здравейте!

Имам три дъна( две от тях с вградено видео) , имам и работеща GeForce4MX400 , 64MB.

Проблемът е ,че като я сложа и трите дъна , не се подава видеосигнал към монитора.(той също работи, както и кабела от/към него).

Въпросът ми как с подръчни инструменти(мултимер) да разбера дали изобщо има напрежение на изхода на AGP слотовете?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И какви са тия три дъна? Поддържаните режими на AGP съвпадат ли с този на картата?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А сигурен ли си, че не описваш случайно вица със счупеният пръст (онзи, който отишъл при доктора, и казал, че където и да се пипне с пръста го боли) на хардуерен език, т.е. напълно ли си сигурен, че видеото не ти е дефектно?

 

Ако е така, колегата Живко по-горе предполага правилно - идентични ли са режимите на дъното и видеото? AGP има 2x, 4x, 8x режими...

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

AGP има 2x, 4x, 8x режими...

Има 1x, 2x, 4x, 8x и напрежения от 3,3 до 0,8V за различните ревизии.
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако има дъно с AGP 1x от '97-мо лето, ще се учудя, наистина.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И какви са тия три дъна? Поддържаните режими на AGP съвпадат ли с този на картата?

Оказа се прав( предполагах , но погрешно както се оказа ,че това се режима на AGP се настройва от BIOS).

САмо това дъно:

http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=192&MenuID=24&LanID=0

поддържа режима на видеото  - 4x.

 

Тези двете не поддържат:

 

http://support.asus.com/cpusupport/list.aspx?SLanguage=en&p=1&s=15&m=P4P800-VM&os=17&hashedid=lWkFWt6I1Nykye1b

http://www.ecs.com.tw/website2008/Product/Product_Detail.aspx?CategoryID=1&DetailID=511&DetailName=Feature&MenuID=24&LanID=9

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оказа се прав( предполагах , но погрешно както се оказа ,че това се режима на AGP се настройва от BIOS).

САмо това дъно:

http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=192&MenuID=24&LanID=0

поддържа режима на видеото  - 4x.

 

Тези двете не поддържат:

 

http://support.asus.com/cpusupport/list.aspx?SLanguage=en&p=1&s=15&m=P4P800-VM&os=17&hashedid=lWkFWt6I1Nykye1b

http://www.ecs.com.tw/website2008/Product/Product_Detail.aspx?CategoryID=1&DetailID=511&DetailName=Feature&MenuID=24&LanID=9

Само ,че това все още не обяснява защо не работи видеокартата на първото дъно. :(

Ако има дъно с AGP 1x от '97-мо лето, ще се учудя, наистина.

Не позна :) , нямам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А сигурен ли си че видеото е ок?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

MX400 е на AGP слот.

Пък иначе можеш да проверяваш чрез GPU-Z на каква шина работи картата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.