Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Сашо Маноилов

Дънно Asus M5A78L-M LX твърде старо ли е за FX 6300

Препоръчан отговор

Ами и сам може да видиш поддържаните процесори на оф. страница на дъното. Ако си с по-стара версия на биоса от 1401 може и да има проблеми.

Преди да го махнеш стария процесор провери и ако трябва го обнови биоса.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е старо, поддържа си процесора (AMD FX6300) със 1401 версия на БИОС. Трябва да обновиш БИОС, виж как става :

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е старо, поддържа си процесора (AMD FX6300) със 1401 версия на БИОС. Трябва да обновиш БИОС, виж как става :

Мерси много ми помогна  :)

Ами и сам може да видиш поддържаните процесори на оф. страница на дъното. Ако си с по-стара версия на биоса от 1401 може и да има проблеми.

Преди да го махнеш стария процесор провери и ако трябва го обнови биоса.

Аз видях, че го поддържа но точно това питах дали трябва да обновя биоса мерси  :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

×
×
  • Добави ново...