Премини към съдържанието
От 1-ви септември 2021 г., вход във форумите ще е възможен само с имейл адрес вместо потребителско име. Ако не помните имейла с който сте се регистрирали, вижте го в настройките на профила си. ×
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с PC след почистване


Айджан Ахмедов

Препоръчан отговор


Днеска след като изчистих компютъра от прах и го включих не ми се стартира и издава един дълъг звук само веднъш дъното е gigabyte от какво може да е проблема ?

Линк към коментара
Сподели в други сайтове

Днеска след като изчистих компютъра от прах и го включих не ми се стартира и издава един дълъг звук само веднъш дъното е gigabyte от какво може да е проблема ?

http://www.computerhope.com/beep.htm

Линк към коментара
Сподели в други сайтове

Провери дали си вързал всичко както трябва, иначе колегата ти е дал "азбуката" на звуците ;)

Линк към коментара
Сподели в други сайтове

Сега разбрах че издава 1 дълъг 2 къси но къде може да е проблема всичко е свързано както трябва

Линк към коментара
Сподели в други сайтове

Сега разбрах че издава 1 дълъг 2 къси но къде може да е проблема всичко е свързано както трябва

Виж си платките рам и видеото дали са добре сложени, за най-сигурно ги изкарай и ги вкарай пак. Не збаравяй, че щипките за рамта трябва да щракнат и двете!


Линк към коментара
Сподели в други сайтове

Според мен понатинете частите на компа задължително исключен от захранването, като го чистихте беше ли включен към захранване

Линк към коментара
Сподели в други сайтове

Сега разбрах че издава 1 дълъг 2 къси но къде може да е проблема всичко е свързано както трябва

Ако допуснем, че BIOS е Award, следва да е видеокартата.
Линк към коментара
Сподели в други сайтове

Кабела на монитора не е бил добре свързан т.е имаше прах изчистих добре и тръгна,да биоса е adward

Линк към коментара
Сподели в други сайтове

За да е пищял BIOS, значи самата видеокарта не е контактувала в слота си. Не е от прах в куплунга.

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване