Премини към съдържанието
От 1-ви септември 2021 г., вход във форумите ще е възможен само с имейл адрес вместо потребителско име. Ако не помните имейла с който сте се регистрирали, вижте го в настройките на профила си. ×
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     


VolvoPower

Препоръчан отговор


Здравейте! Преди 3-4 дена си преинсталирах windowsa, защото бях на 64-битова с-ма. Сега съм с 32-битова с-ма, но имам проблем. Ужасно много ми лаги лаптопа, едвам, едвам влизам в google... Когато влизам в "Моят Компютър" едвам отваря папката... Моля ви, кажете какво да направя, за да оправя този проблем..

Линк към коментара
Сподели в други сайтове

Какъв е лаптопа ? Инсталирахте ли драйвери ? Каква беше целта на сложите 32 битов ?

Acer Aspire 5742Z. Ами всъщност не съм го преинсталирал аз, а един човек.. Той ми каза, че лаптопа нямал драйвери.. А аз не знам кои драйвери да инсталирам...

Линк към коментара
Сподели в други сайтове

Здравей когато си копувал лаптопа във чантата трябва да има един диск със драйвери потърси или дай снимка от AIDA да видим какви са компонентите   :)

Линк към коментара
Сподели в други сайтове

Acer Aspire 5742Z. Ами всъщност не съм го преинсталирал аз, а един човек.. Той ми каза, че лаптопа нямал драйвери.. А аз не знам кои драйвери да инсталирам...

Всички драйвъри които липсват!!!Проверявате в DEVICE MENAGER

5241.Device-Manager.png

 

Драйвърирв които липсват са обозначени с жълто :

identify-unknown-device-in-device-manage

Липсващите драйвъри теглите от сайта на Acer :http://www.acer.bg/ac/bg/BG/content/drivers


Линк към коментара
Сподели в други сайтове

За драйверите си има официален сайт, в който пишеш модела Aspire 5742Z и посочваш за каква операционна система и колко битова са. Излизат всички налични. Ето линк:

 

http://www.acer.bg/ac/bg/BG/content/drivers

Линк към коментара
Сподели в други сайтове

Acer Aspire 5742Z. Ами всъщност не съм го преинсталирал аз, а един човек.. Той ми каза, че лаптопа нямал драйвери.. А аз не знам кои драйвери да инсталирам...

 

 

Не си носи лаптопа повече при тоя човек. Изтегли си драйверите от официалния сайт на производителя и ги инсталирай.

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от phoenix_x
      Здравейте, 
      обръщам се с помощ към форума и много ще се радвам ако проблемът мога да го разреша с ваша помощ. Ако не здраве да е.  Фотоапаратът е доста стар, но до сега правеше хубави снимки. Та проблемът е, че когато се правят снимки излизат линии/ ивици. Ако се снима със светкавица не си личат толкова, ако това е от значение. 
    • от Марио Проданов
      Здравейте на всички! Искам да започна с това - Честита Нова година на всички! Да сте живи и здрави, всичко най-хубаво Ви пожелавам и нека всичко, с което се захванете с лекота го изминавате! 
       
      Както сте прочели от заглавието имам проблем с TouchPad на лаптопа ми  HP EliteBook 8440p като не иска да работи. 
      Опитах се да реша проблемa по следния начин:
      -Прегледах си горната лампа на лаптопа за TouchPad и я активирах - не иска да работи!
      -Инсталирах си най-новия драйвер за TouchPad - Synaptics PS/2 Port Touchpad - също не работи! 
      -От диспечера на устройства махнах стария драйвер и пробвах дали работи - без резултат. След това инсталирах същия драйвер за TouchPad - отново.
      -Отворих да проверя под клавиатурата дали всички кабели са свързани, както трябва - всичко е наред. Няма откачен лентов кабел. Всичко е свързано!
      -Върнах първоначалните настройки на BIOS - продължава. 
      Към момента това изпробвах и от всичко това проблема продължава.
       
      Някой има ли предложение как да реша проблема? Ще бъда много благодарен на всеки, който сподели начин как да се реши. 
      Моля хората, които са тук да философстват без опит и да коментират неприятни неща - да напуснат форума!
      Благодаря за отделеното време и внимание!
    • от ZTT7
      Здравейте. Имам проблем с качването на един клип в канала си, който изтеглих от мрежата и на който поставих субтитри, но има фонова музика, която се оказва е с лиценз, поради което ми дава, че има иск за нарушаване на авторски права. Канала от който изтеглих клипа е решил този проблем, като под видеото, неизвестно за мен как, е упоменал - Коя е песента, Кой е изпълнителя, Кой е албума, Кой е автора и най вече, че Лиценза е в полза на YouTube от някакви там компании и 9 сдружения за музикални права. При качването на видеото не открих възможност някъде това да упомена и аз, за да не бъда в нарушение! Изгледах няколко видеа на youtube в които уж обясняват кое - как е, и що е, но за това не чух и дума. Има ли някой който да е в час с тези лицензи и да знае как стават нещата? Ще бъда много благодарен!
    • от Helmith
      Здравейте ! 
      Имам следния проблем : Става въпрос за Panasonic DP-C265, забравена е паролата за service  менюто, как мога да я ресетна ?
      Благодаря, предварително !
    • от CinderDrift
      Здравейте! Планирам да си ъпгрейдна конфигурацията от GTX 1050-ti към RTX 3070, но ми излезе следният въпрос - дали не трябва да си сменя захранването?
      Настоящата ми конфигурация е:
      Asrock A320M Pro 4/AM4
      AMD Ryzen 5 2600 3.4ghz 6core
      8GB DDR4 2666 Team Elite+
      1TB SATA 6G/3Y/ST1000DM010
      240GB SSD Kingston
      Asus STRIX-1050-TI-0-O4G-GAMIN
      PSU CM Elite V3 600w
       
      Проверих и според резултатите на сайта, който използвах (https://www.newegg.com/tools/power-supply-calculator/), би следвало 471 вата да са достатъчни ако променя единствено и само GPU-то. Тук обаче ми изскочи следното притеснение - след малко ровене из интернет излиза, че захранването ми има доста лоша слава (май други, по-стари PSU-та от същата серия се считат за опасни?) и се чудя дали не е рисковано по някакъв начин да ъпгрейдвам с такова захранване и дали да не обмисля да си взема ново. Можете ли да дадете мнения по въпроса? Благодаря предварително.
      Считам за нужно да отбележа, че нямам много опит с работата с компютърна техника и предварително се извинявам за потенциалните неточности и недоразбирания, допуснати тук.
  • Дарение

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване