Премини към съдържанието
От 1-ви септември 2021 г., вход във форумите ще е възможен само с имейл адрес вместо потребителско име. Ако не помните имейла с който сте се регистрирали, вижте го в настройките на профила си. ×
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем при инсталация на уиндоус 7 ? Не прави 100мб партишън


gdvl

Препоръчан отговор


Здравейте.

Вече май ще счупя гадинката(лаптопа).Така малко обяснение - Реших да махна лубунтото от лаптопа понеже майка ми и сестра ми  не се справяха и искаха нещо по елементарно като 2 клика и готово.Правя флашка с уин 7 (от къде е и какъв е няма да казвам . но е Читав(работи) )стигам до момента където трябва да избера партишън . като преди това изтрих лубунтото и форматирах.Е да ама не.Неще да създаде този 100мб системен дял и не иска да продължи с инсталацията.Изкарва следното съобщение - system was unable to create a new system partition...и до там.Пробвах формат през diskpart е няма.Давайте съвети че откачам.Ако нещо не съм обяснил като хората питайте.

Благодаря.

 

редакция - чичо гугъл ме води в задънени улици но продължавам да търся.

редакция 2- пробвах в биос на САТА МОД - от AHCI да задам IDE но нямам такава опция имам само AHCI

Линк към коментара
Сподели в други сайтове

Това и на мен ми се е случвало и единственото решение, което намерих след редица опити беше да сложа хард диск на друг компютър, и го оставям там докато приключи разширяването на файловете и при първото рестартиране след като приключи с разширяването си връщам хард диска в лаптопа. След това вече всичко продължава нормално.

Линк към коментара
Сподели в други сайтове

Значи да слагам пак линукс и да се псувам! Как може да не иска да се инсталира 7цата и защо ? 

Линк към коментара
Сподели в други сайтове

Пробва ли през Windows-кия мениджър на дяловете (там където те кара да избереш къде да инсталираш ОС) да изтриеш въпросния дял и да го създадеш на ново ?

Линк към коментара
Сподели в други сайтове

Проблемът е решен по много необичаен начин.По време на инсталацията там където избирам диск изкарах флашката дадох изход и се върнах отначало на инсталацията , вкарах флашката отново и воала! подчертавам при тази маневра не рестартирайте просто изкарайте флашката , върнете в началото на инсталацията и пак вкарайте флашката! 

Чичо гугъл все пак помогна.


Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване