Премини към съдържанието
stormofblood

Windows 7 Pro x64 SP1 Boot -проблем

Препоръчан отговор


Здравейте,

    Имах проблем, с който до сега не се бях сблъсквал, от който излязох, но искам да споделя.

Става въпрос за машина Hp 6200 Microtower; Windows 7 Pro x64 SP1; user права по OS-a.

Pc-то беше влязноло в BSOD loop - "Unmountable_Boot_Volume"

От личен опит знам, че най-вероятно някой ъпдейт е гръмнал и трябва да се пусне един chkdsk

да мине и решава този проблем. Но уви през cmd-то windows дяла изрева на IO грешка и че не достъпен. Реших, че може нещо хардуерно да ми се е скапал хардиска, проверих го с 1-2 теста - ОК е, няма лоши сектори, папките се виждат. След това си помислих, че добре да пусна систем поправка през Windows 7 pro x64 CD само, че се оказа, че диска не compatible с ОС-а който е на компютъра. При положение, че знам на 100% ОС-а трябва да е х64 битов сложих х32 cd което го захапа...удивих се, но продължих с плана да изиграя следващият коз fixmbr. За мое ново учудване и това не проработи. Излезнох от ситуацията, като си направих пълен имидж на харда, след това го форматирах, разпънах си чиста инсталация и плеснах отгоре направеният имидж.

    Интересно ми е дали някой от вас се е сблъсквал с подобен проблем и го е раследвал успешно, поради каква причина се е случил?

Мога да отбележа и подчертая следните харектеристики на проблема:

 

- рестарти със сини екрани "Unmountable_Boot_Volume"

- windows дяла не се чете

- при проверка х32 бита OS вместо х64

- fixmbr не сработва

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Грешно използване на активатор?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Когато има "сини" екрани, има и № на грешката. Някои от тях се лекуват конкретно....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Когато има "сини" екрани, има и № на грешката. 

 

"Unmountable_Boot_Volume"  - кодът на грешката е 0x000000ED.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не съм сигурен как точно си пуснал chkdsk, аз  го правя така:  Стартирам инсталационния диск, избирам езика и след това Shift+F10, за да се появи конзолата. Обикновено основният ти дял тук не е С, а D. Това може лесно да се провери и тогава чеквам съответно D: ...


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

 

не е от активатора

Обърках темата ще помоля админите да ми изтрият поста

Редактирано от Niki-pit (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.