Премини към съдържанието
hristo58

Тайминг за филм със субтитри

    Препоръчан отговор


    Здравейте.Появи се проблем,който не можах да разреша.На компа гледам филм със субтитри,тайминга е в синхрон,същият филм го пускам от флашка на телевизора,там субтитрите избързват и то доста,но за жалост не мога да определя с колко секунди.Нямам идея защо става така и възможно ли е да се нагласи тайминга след като на компа всичко е наред.Филмът е Babel,плеърът на компа е Pot player,телевизора е филипс.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Автоматично синхронизиране със задаване на начално и крайно време или точки за синхронизиране (някоя реплика в началото и в края на филма, да речем) можеш да направиш с TimeAdjuster или със Subtitle Workshop. Ако обаче имаш филм с добавени или премахнати сцени (някоя разширена / режисьорска версия или с цензурирани сцени), или търсиш точки за синхронизиране със Subtitle Workshop, или пренабиваш ръчно тайминга пак с него. Обяснение как става има тук: http://subsunacs.net/articles/1/index.php

    Подробно: http://95.87.207.56/Music,%20Movies,%20Videos,%20Games%20and%20more.../Programs/Subtitle%20Workshop%206.0a%20Build%20130825%20+%20Portable/Subtitle%20Workshop%206.0a%20Build%20130825%20Portable/Help/ManualBG.html

    Ако просто изостават или избързват с константно време през целия филм, това можеш да го коригираш с всеки съвременен плейър.

    Ако имаш късмет пък, може и да успееш да откриеш вече готови субтитри за твоя рилийз на филма.

    Успех!

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ванка,благодаря за отговора,но проблема е в това,че аз ги имам субтитрите и на компютъра като гледам филма,субтитрите са в синхрон,тайминга е нагласен както трябва.Но като пусна същия филм на телевизора,копиран от компютъра на флашка,субтитрите се разминават,т.е. избързват.

    Опитах да инсталирам Time adjuster ,но mbam го блокира.

    Редактирано от hristo58 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Чист е, свалих го и аз: https://www.virustotal.com/bg/file/4137a0ec0f64f0da2ef9f2e6de4bc1b7c974d8e0e8b24657789ad9a72da546bf/analysis/1450474584/

    Нямам идея защо се получава така. Опитай да конвертираш субтитрите в друг формат - srt <-> sub. Друго не ми идва наум.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    И конвертирането опитах,не става.Гледам в текстовия файл със субтитрите има {Y:i} символи,разгледах в други файлове със субтитри и не открих такива символи.Ще опитам да ги премахна.Всъщност проблема се появява само на телевизора,но там не знам какъв е плеъра и не мога да променям нищо.


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.