Премини към съдържанието

Препоръчан отговор


Здравейте от много време имам проблем с итернета на един лаптоп.Хващам WIFi имам пълен интернет но когато влезна в skupe почна да говоря и си пусна камерата ми спира, и не е само така в skupe и в facebook е същото.Прекъсва за малко и трябва да рестартирам лаптопа за да дойде пак.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Просто опитайте да обновите драйверите на безжичната карта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като за начало,трябва да знаете марката и модела на лаптопа.Драйверите се теглят от сайта на производителя на лаптопа.Като съобразявате с каква операционна система сте.

Махате старите драйвери и слагате новите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, onogondur написа:

Като за начало,трябва да знаете марката и модела на лаптопа.Драйверите се теглят от сайта на производителя на лаптопа.Като съобразявате с каква операционна система сте.

Махате старите драйвери и слагате новите.

Aspire 5738zg


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами добре,влизате в сайта на производителя,намирате модел а на лаптопа там и от поддръжката му теглите нужните драйвери.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.