Премини към съдържанието
Камен Тодоров

Поредния проблем с инсталиране на 7

    Препоръчан отговор


    Здравейте! Отдавна не ползвам windows, но въпреки това хиляди пъти съм преинсталирал и съм се занимавал с това. Знам кое-как, но съм пред следния казус. Очаквам мнението на по - запознатите от мен. Става въпрос за един стар кошник, лаптоп, който ми дадоха уж да оправя.. тошиба сатълайт А100-483, ако има значение. Не си знае годините.. до сега е работил безотказно, но уж след някакво обновление пише, че "System is not found", още при първоначалното стартиране. Дава ми възможност да продъла с F2 , уж тръгва да зарежда, изписва ми логото на windows, след което ми дава възможност за rapair, recovery/restore и команден прозорец. Стартъп репеър-а не прави нищо, рестора също.. Лошото е, че пробвах да го преинсталирам, записах му флашка с Windows (не ми е за първи път), сложих я, нагласих биоса, но когато избера да буутне флашката, стои черен екран и мига на умряло без никакво движение.   Доколкото усета и опитът ми подсказват е проблем някакъв с хард диска или между харда и прозореца. Отворих го да погледна харда, някакъв сеъгейт 160гб. е , почистих го и го сложих обратно, сега дадох отново стартъпрепейр и продължава от 5-10 минути (до сега не се е задържало толкова). Ще видим какво ще стане, интересно какъв е проблема, още повече защо не можа да буутне и да инсталирам win на чисто. Ако някой има идеи и мнение да споделя, благодаря ви предварително!                                                                     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пробвай да сложиш линукс на флашка. Ако тръгне, ясно къде е проблема.

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Зарежда ли изобщо от флашката инсталацията? До къде стига преди да се срине? По описание наистина прилича на проблем с твърд диск. Той вижда ли се в BIOS?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    В биоса ми излиза HDD и там уж името на харда SА21*** някакви си числа. Нагласям биоса, избирам да се буутне флашката, и ми стои на черен екан с постоянно мигаща долна черта в горния ляв ъгъл без никакво движение. Почти съм сигурен, че е от харда, но ми се иска да съм оптимист и да е някаква друга грешка за да не се занимаваме със смяна на хардове на иначе скромното компютърче на човека. Интересно, че като го оставя да зарежда от HDD ми дава windows loading files, после уж repair и най - много както казах се появява логото на windows, след което - възстановявания, CMD и т.н. , но пробвах от там всички варианти без резултат.  Ще пробвам евентуално с  жива флашка на линукс както каза колегата. Благодаря ви, дано намеря решение!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Понеже е лаптоп ще е малко сложно, но опитайте да извадите рамта, да я почистите и да

    я поставите обратно.

    Или пък за по-лесно от hiren тествайте харда и рамта.


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 10 часа, _HAKERA_ написа:

    Понеже е лаптоп ще е малко сложно, но опитайте да извадите рамта, да я почистите и да

    я поставите обратно.

    Или пък за по-лесно от hiren тествайте харда и рамта.

    Е кое пък му е по-сложното при лаптопите? Досега лаптоп без сервизен капак на паметта не съм виждал.

    Пробва ли да буутне от флаш-памет без диска (при махнат хард) ?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

     

    преди 2 часа, jhoro написа:

    Досега лаптоп без сервизен капак на паметта не съм виждал.

    Има, имаа.

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 32 минути, ExaFlop написа:

    Има, имаа.

    Аз не казах - "няма", нали ?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Е, явно ще трябва да ти минат през ръцете още машини. :) 

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пробвах да закача харда на един настолен компютър, вързах му захранващия кабел и сатата, включих компа и въобще не се появява на ритайл на машината, все едно си е само нейния хард и не съм връзвал нищо друго. Работи - вибрира като го докоснеш, но не се показва въобще в my computer, нз дали има значение, че харда на самата машина беше с ХП, а този от лаптопа с 7. Пробвах да заредя жива флашка на убунту 16.04, когато вляза в компютъра не ми се появява никъде мунтнато устройство/харддиск както обичайно се появява когато имаш хард. 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Този диск - в коша.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 2 часа, Камен Тодоров написа:

    нз дали има значение, че харда на самата машина беше с ХП, а този от лаптопа с 7.

    няма значение. Има значение файловата система, но щом е работил под какъвто и да е Уиндоус - ще е или fat, или ntfs.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Искам да ви попитам за да се убедя на 100% че е от харда тъй като лаптопа не е мой, може ли да пробвам да сложа на конкретния лаптоп хард диск от друг лаптоп, който е с инсталиран Windows някакъв, мисълта ми е ще стане ли да тръгне хард от друг лаптоп на този без преинсталация и да зареди вин-а , само за да се потвърди това че проблема е в стария хард - ако тръгне с нов значи да е сигурно и да се търси нов хард, ако не проблема значи е другаде. Искам да знам като вържа харда взет назаем и го сложа на проблемния лаптоп, системата ще тръгне ли за да се потвърди или отхвърли проблема.  Ако има и други възможни варианти за това споделяйте, че ми писна да оправям чужди бакии и да се вкарвам в приключения, благодаря предварително! 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    на 6/20/2016 в 22:15, Евгени Симеонов написа:

    Пробвай да сложиш линукс на флашка. Ако тръгне, ясно къде е проблема.

    Това пробва ли го? Макар, че няма какво да тестваш - диска е за боклука, както споменаха горе.

    п.п.

     Ще стане и с друг диск, с windows, ама 7ца и нагоре

    Редактирано от firestarter (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Да, пробвах едно убунту 16.04 от жива флашка, буутна, зареди, влязох в системата, но във файловия мениджър не излезе никакво друго маунтнато устройство/диск, както попринцип става. Почти съм сигурен за диска, но тъй като не е мой искам да е 100% преди да купя нов. Та ако сложа хард от друг лаптоп ще зареди ли Windows-a от него или пък ако буутне просто и пробвам преинсталация като стигна само до избора на дисковете без да затривам каквото и да е от харда, ще стане ли за да съм сигурен.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    току що, firestarter написа:

    Да.

    Да, ама не! Или по-точно зависи от чипсетите на двете машини.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 2 часа, Камен Тодоров написа:

     или пък ако буутне просто и пробвам преинсталация като стигна само до избора на дисковете без да затривам каквото и да е от харда, ще стане ли за да съм сигурен.

    ...това имах в предвид.

    Много сложни галимации си измисля човека, не не искам да му убивам ентусиазма, макар да му казахме, че диска е счупен. A може един Hiren's Boot и да затвърди със сигурност.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Направо човека да си вземе един SSD и да забрави за хард дискове нещо ми намирисва , че до 1 2 години ще са минало и всички ще си купуваме само SSD . Даже и аз се замислям специално за моя лаптоп да му сложа един SSD скоро .

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Такова нещо ми се случи преди 2-3 години, при старт, в BIOS диска излизаше не с модела си а набор букви и цифри. Диагнозата беше прецакан фърмуер на харддиска тоест умрял. Тогава успях да намеря някакъв човек който се пробва и успя да ми спаси информацията (почти цялата) и после в кофата.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Благодаря на всички отзовали се, както аз смятах, а и вие предложихте, проблемът е в хард диска. Закачих такъв от друг лаптоп, буутнах и инсталацията на чист windows тръгна, като я спрях за да не губя информацията на човека, който го даде да пробваме. Опитах и с жива флашка на Linux, дяловете се показаха, за разлика от на стария проблемен хард. Вече е сигурно, че проблема е това, търсим някакъв обикновен диск колкото да върви тъй като машината е стара, а и човека няма особени възможности, а и нужда от по - голям/бърз нов. Благодаря на всички, които писаха в темата, поредния човек на когото помогнахме с общи усилия и му спестихме някой лев! 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.