Премини към съдържанието

    Препоръчан отговор


    И така проблема е следния днес когато пуснах да се ъпдейтва до patch 6.13 когато стигна до 5% си остана така мина се поне към 2 часа и така и не мръдна от тези 5% но изведнъж забелязах,че даде някъв error пишеше : error bugsplatrc resource dll not found !!! Някъкви идеи за проблема как може да се поправи ? 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    преди 15 минути, xXx*Triple*xXx написа:

    И така проблема е следния днес когато пуснах да се ъпдейтва до patch 6.13 когато стигна до 5% си остана така мина се поне към 2 часа и така и не мръдна от тези 5% но изведнъж забелязах,че даде някъв error пишеше : error bugsplatrc resource dll not found !!! Някъкви идеи за проблема как може да се поправи ? 

    Каква ОС ползвате ? Имате ли достатъчно свободно място на дяла, на който сте инсталирали LoL ?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 38 минути, niki292002 написа:

    Каква ОС ползвате ? Имате ли достатъчно свободно място на дяла, на който сте инсталирали LoL ?

    Windows XP 32bit ... И да в харда има още към 30-40GB свободно ;)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пробвай repair на самата игра, може да има някакъв файл който да липсва и точно заради него да не позволява да скипне процеса. Ако не стане пробвай с run as administrator или пък примерно аз ако бях на твоя страна бих сменил поне на 7ца... за мен XP все още си остава най-стабилният windows,но си е на годинки вече и нищо чудно да ти прави проблем от това също.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 15 часа, Pythongrammer написа:

    Пробвай repair на самата игра, може да има някакъв файл който да липсва и точно заради него да не позволява да скипне процеса. Ако не стане пробвай с run as administrator или пък примерно аз ако бях на твоя страна бих сменил поне на 7ца... за мен XP все още си остава най-стабилният windows,но си е на годинки вече и нищо чудно да ти прави проблем от това също.

    Не не проблема е бил в самия пач/ъпдейта имало е някъв бъг (временен) но вече всичко си е наред ;) Преди съм минавал 2 пъти на 7 но резултата не е добър ... за филми горе/долу бива ама щом стане въпрос за някой игра резултата е плачевен ... цс ми върви с 150-160фпс на по празните мапове стига 200 с зор ... league of legends още по зле 10-20фпс (за 7 става въпрос) ама на ХР си е друго ;) цс-а преспокойно си стига 400-500фпс без проблем ... league of legends няма кой знай колко голяма разлика щот процесора и той малко стар ама 50-60фпс си ги има в началото на играта като е празно още като няма миниони и разни такива а понякога стига до 70-80фпс ... а иначе средното е 30-40фпс а в битка пак си пада на 10-15фпс щот много работи се натрупват и става мазалка :)

    Редактирано от xXx*Triple*xXx (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    • Горещи теми в момента

    • Подобни теми

      • от Teodor31
        Здравейте.
        Да ви попитам имам Форд фокус 1.4 бензин, като работи на място и я форсирам работи добре не прекъсва, като подам газ почва да прекъсва на високи обороти се пооправя.
        Благодаря предварително. 
      • от Потребител №1
        Здравейте понеже не намерих тема с като моя проблем точно искам да попитам какъв би бил проблема ако нито един канал не свири но когато свързвам колона се чува звук от нея когато са свързвам. Само да отбележа бях допрял - във капака на усилвателя докато + беше свързан. Искам просто мнение за да знам дали има смисъл да го водя на ремонт. Ако го занеса на ремонт за да попитам какво му има те ще трябва да го вземат и направо да го оправят а като не знам колко пари е лошо... Благодаря предварително на хората които ще се опитат да помогнат. 
      • от Тъп Но Грозен
        Здравейте имам един много странен проблем. При набиране на даден номера преди още да е дало свободно, и разговора прекъсва. Когато някой ме набира мен по-същият начин, преди да даде свободно "Разговорът завърши". Проблема се решава при рестартиране на телефона, за няколко часа или ден и после е пак същата ситуация.   
        Пробвах да реша проблема, с нова карта от оператора, не се получи. Сменях мобилната мрежа от 3 на 4г оправя се за известно време и пак е същото.

        Телефона е с най-новият софтуер 5.1.1 
         
        Моля, ви помагайте
      • от xXx*Triple*xXx
        Добър вечер Имам много странен и изнервящ проблем при свалянето на торенти с програмата Uttorent !!! Значи всеки път като тръгна да свалям нещо ми отваря в браузера нов прозорец в който пише :
        uBlock Origin предотврати зареждането на страницата:
        http://cdn.bitmedianetwork.com/
        Блокиращ филтър
        ||bitmedianetwork.com^
        Намерен в: Peter Lowe’s Ad and tracking server list
        Каквото и да правя немога да вляза в този сайт всеки път блокира Така ... ако някой случайно знае какъв е този сайт cdn.bitmedianetwork и защо всеки път като ме тегля нещо ме праща към него ... нека да ми пише да обясни и ако има някво решение да спре да се показва всеки път като свалям нещо Мерси Предварително 
         
      • от Cyberforce
        Здравейте. От доста време насам имам проблем със скоростта на работа на лаптопа.. първоначално не ми правеше толкова впечатление, защото си мислех, че този проблем ще се разреши след покупката на SSD, но уви, ползвам лаптопа със SSD от няколко месеца и ефект почти нулев.. Единствената разлика, която се усеща е още при самото стартиране на ОС.. този процес се случва за няколко секунди, но когато започна да сърфирам например в браузъра, дори при отворени само 2 таба при превключването от единия на другия отнема супер много време за зареждане на страницата .. и това е при всяко едно превключване.. Цялостната работа на лаптопа е много бавна не само в браузъра.. Лаптопа е почистван, не е пълен с глупости и излишни програми и addons в браузъра, с чиста инсталация на ОС.. Днес реших да пусна тест на ССД то за да видя read write скоростта, но програмата, която намерих пусна цялостен тест, който не изглежда обнадеждаващ.. От къде би могъл да идва проблема и как по точно бих могъл да го разбера ? Как бихте постъпили в такъв случай ? Ако премина към 7ца дали ще има някаква разлика ?

    • Разглеждащи в момента   0 потребители

      Няма регистрирани потребители разглеждащи тази страница.

    • Дарение

    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.