Премини към съдържанието

    Препоръчан отговор


    Здравейте. Може би заглавието не е много ясно , но тук ще обясня. В момента съм с 1 платка "Kingston 4GB DDR3 1333mhz" която има чипове само от едната страна на платката и са 8. Днес взех друга чрез интернет от онлайн магазин (Няма как да се видят останалите чипиве) Та другата е "Kingston 4GB DDR3 PC3-10600 1333MHz CL9 KVR13N9S8/4" но има по 8 чипа и от 2-те страни. Когато сложа новата компютъра не иска да се boot-не. Дали е от това ,че има още 8 чипа от другата страна или проблемът е другаде ? Също така тази RAM с която съм в момента "Kingston 4GB DDR3 1333mhz" когато вляза в BIOS нямам опция за 1333 ,а само за 860 и 1066. Не знам дали тази моята RAM е "downclock-вана" по някакъв начин за да може да се подкара на това дъно. Процесора поддържа 1333 както и дъното. Другото което забелязах е ,че самите стикери на RAM паметта са различен цвят. Мисля ,че това също има значение. На новата е зелен стикер , а на старата лилав което мисля ,че значи  ,че едната е Dual channel ,а тази с която съм (лилавата) е Single channel. Някакви идеи ?

    MB: AsRock G41M-VS3 R2.0
    CPU: Intel quad core Q8400 @2,7ghz
    GPU: PowerColor R7 265
    RAM: Single stick Kingston 4GB DDR3 1333mhz

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Memory - Dual Channel DDR3 Memory Technology (see CAUTION 3) - 2 x DDR3 DIMM slots - Supports DDR3 1333(OC)/1066/800 non-ECC, un-buffered memory (see CAUTION 4) - Max. capacity of system memory: 8GB (see CAUTION 5)

    CPU FSB Frequency Memory Support Frequency

    1333                          DDR3 800, DDR3 1066, DDR3 1333

    1066                          DDR3  800, DDR3 1066

    800                            DDR3 800

    533                             DDR3 800

    * DDR3 1333 memory modules will operate in overclocking mode. * When you use a FSB533-CPU on this motherboard, it will run at DDR3 533 if you adopt a DDR3 800 memory module. * If you adopt FSB1333-CPU and DDR3 1333 memory module on this motherboard, you need to adjust the jumper. Please refer to page 21 for proper jumper settings. 5. Due to the operating system limitation, the actual memory size may be less than 4GB for the reservation for system usage under Windows® 7 / VistaTM / XP. For Windows® OS with 64-bit CPU, there is no such limitation. In order to maximize the system memory, please install 4GB memory module with 16 cells or 2GB memory modules with at least 8 cells.

    Според горното - DDR3 1333   само в overclocking mode 

    трябва да има джъмпер на дъното, като го преместиш, ще се появи в биоса -1333

    джъмпера е - 27 FSB1 Jumper в ляво от чипсета на схемата на стр. 11  в менуела - ftp://europe.asrock.com/Manual/G41M-VS3 R2.0.pdf

    Редактирано от hayduk22 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Това не мисля ,че отговаря много на въпросът ми. Та тези чипове се водят "cells" Тая с която съм в момента има 8 (само от едната страна) а другата е със 16 и от 2-те страни. Дали в това е проблема или е нещо друго? 

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Добре.... Малка поправка. Старата РАМ е с 16 cells а новата 8. Преди след слагането на новата и изваждането старата някак си от последния път тръгваше. Ама сега не иска да тръгне изобщо. Нито стара нито нова. Ресках биос цмос върнах джъмпърите както бяха. НЕЩЕ да тръгне. Тръгва , спира сам за 2-3сек и пак се пуска. Черен екран. Даже и спийкъра не се обажда

    Редактирано от Иван Александров (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Само с новия модул тръгва ли? Ако не тръгва - връщаш модула. Ако тръгва, добави стария на втори или трети слот.

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не. Въобще нито една от RAM паметите не тръгва. Нито старата нито новата. Както казах ресвах биос цмос и прочие.НИЩО. Накрая го занесох на сервиз

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Оказа се че старата рам е сдала багажа. Все пак бе на 6-8 години РАМ. Новата не въри и направо взех едно дъно H81 и g1840

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.